Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Problem med 144hz, fastnar på 60hz

Hej! Jag har en Asus VG248 144hz skärm. Jag har använt den i flera år och spelat CSGO på 144hz uppdateringsfrekvens utan problem, men häromdagen valde jag att återställa windows av någon anledning och nu när jag har installerat om allting så återställs HZn till 60 varje gång jag verkställer den på 144hz.

Alltså har jag inte ändrat någon kabel eller liknande, jag har även uppdaterat Nvidia så att jag har de senaste drivrutinerna. Mitt grafikkort är Nvidia GTX 660.

En skum sak är, när jag startar om datorn och väljer 144hz så verkställs den och funkar på 144hz utanför spelet, men såfort jag startar CSGO så återställs Hzn till 60 och även om jag tabbar ur och försöker ändra tillbaka till 144hz så går det inte.

Vad kan felet vara? Någon windows uppdatering eller liknande som jag missat men allt verkar vara på sin plats. Hjälp skulle uppskattas jättemycket tack på förhand!

PS; Det skumma är, att jag ser 144hz på alternativen både på windows inställningarna via skrivbordet samt på nvidia. Jag har 144hz tills att jag startar CSGO då återställs den och låser sig på 60hz tills jag startar om datorn igen och verkställer 144.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Det är inte så att det sitter en knapp på skärmen där du kan ändra frekvensen, på min pg278q kan jag välja mellan 60, 120 och 144 HZ med en knapp.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011

Kolla i nVidias program om det är någon mysko där!

STULET: 1600x | 980Ti | Ceslius S24| Prime B350 PLUS | 16gb Vengeance LPX 3000MHz | 850 EVO 250gb | 750gb HDD | RM550X | Carbide 600Q | HD598SE | E10K
Kylpasta på bilden...
Tagg/citat öker risken att jag ser ditt inlägg med upp till 97%!

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

Hej! Jag har en Asus VG248 144hz skärm. Jag har använt den i flera år och spelat CSGO på 144hz uppdateringsfrekvens utan problem, men häromdagen valde jag att återställa windows av någon anledning och nu när jag har installerat om allting så återställs HZn till 60 varje gång jag verkställer den på 144hz.

Alltså har jag inte ändrat någon kabel eller liknande, jag har även uppdaterat Nvidia så att jag har de senaste drivrutinerna. Mitt grafikkort är Nvidia GTX 660.

En skum sak är, när jag startar om datorn och väljer 144hz så verkställs den och funkar på 144hz utanför spelet, men såfort jag startar CSGO så återställs Hzn till 60 och även om jag tabbar ur och försöker ändra tillbaka till 144hz så går det inte.

Vad kan felet vara? Någon windows uppdatering eller liknande som jag missat men allt verkar vara på sin plats. Hjälp skulle uppskattas jättemycket tack på förhand!

tja! du har ju 2st ställen i win10 där du kan se din hertz kolla så du har samma på bägge.
höger mus på skrivbord "display settings"
Display Adapter Properties - flikar Adapter,Monitor,Color Management
Välj Monitor - Screen refresh rate = 144hz
OK
Kolla sedan i Nvidia Control panelen - Display - Change resolution
ställ in Native resolution och 144hz bredvid.
Ändras det sedan efter varje omstart så har du väl någor annat program som overridear.
Lycka T

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

På menyn på skärmen hittar jag ingen inställning där jag kan ändra Hz via det.

När jag först installerade skärmen var det inga problem att ha 144hz, det är nu efter 2 år då jag ominstallerade hela Windows det hände.

Jag vet att man kan ändra på nvidias kontrollpanel samt på högerklick på skrivbordet sedan bildskärmsinställningar, jag ändrar allihop till 144hz. Jag startar csgo, automatiskt blir det 60hz när jag tabbat ur för att checka. Jag startar om datorn igen då för att ställa in 144hz på de olika ställen man kan göra det, det verkställer sig och är 144 innan jag startar csgo, såfort jag startar så går den tillbaka. Jätteskumt, för det känns inte som det kan vara någon kabel iallafall då jag inte ändrat något alls förutom återställning av Windows på datorn.

Skickades från m.sweclockers.com

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av satlan:

Jag vet att man kan ändra på nvidias kontrollpanel samt på högerklick på skrivbordet sedan bildskärmsinställningar, jag ändrar allihop till 144hz. Jag startar csgo, automatiskt blir det 60hz när jag tabbat ur för att checka. Jag startar om datorn igen då för att ställa in 144hz på de olika ställen man kan göra det, det verkställer sig och är 144 innan jag startar csgo, såfort jag startar så går den tillbaka. Jätteskumt, för det känns inte som det kan vara någon kabel iallafall då jag inte ändrat något alls förutom återställning av Windows på datorn.

Har varit med om exakt samma problem och skulle bli förvånad om problemet inte är avsaknad av drivrutin som får CS att "förstå" att skärmen klarar 144 Hz.

Gå in på Asus hemsida och ladda ner drivrutinen för din skärm. Notera att det inte är "Multiframe Software" du ska ha, utan "ASUS_VG248_Windows_(7|8)_WHQL". Den syns bara om man väljer Windows 7 eller 8 som OS.

Det du laddar ner är en ZIP-fil. Den innehåller en INF-fil. Den är det du ska installera. Jag tror att man kan högerklicka på den och välja Install. Annars får du göra enligt följande:

  1. Device Manager

  2. Monitors

  3. Dubbelklicka på din skärm.

  4. Fliken Driver

  5. Update Driver...

  6. Browse my computer for driver software

  7. Let me pick from a list of device drivers on my computer

  8. Have Disk...

  9. Browse...

  10. Välj INF-filen du laddade ner.

Starta om datorn när du är klar med installationen.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

@Alling: Jag gjorde som du sa med .INF filen, högerklicka sedan installera, det kom ett meddelande bara direkt "Åtgärden har slutförts", jag startade om datorn. Problemet kvarstår.

Jag kan dock inte göra på andra sättet att välja genom browse för att de hittar bara mappar och .INF filen syns inte.
Den är ca 8b hela den mappen jag laddar ner, stämmer det?

Jag har windows 10 ifall det spelar någon roll.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

@Alling: Jag gjorde som du sa med .INF filen, högerklicka sedan installera, det kom ett meddelande bara direkt "Åtgärden har slutförts", jag startade om datorn. Problemet kvarstår.

Jag kan dock inte göra på andra sättet att välja genom browse för att de hittar bara mappar och .INF filen syns inte.
Den är ca 8b hela den mappen jag laddar ner, stämmer det?

Jag har windows 10 ifall det spelar någon roll.

Ja det stämmer
Version - 2014/05/128.62 KBytes
ASUS_VG248_Windows_8_WHQL

inf filen syns där så du får väl välja visa alla filtyper om du har den möjligheten.
Men du ska bara välja mappen den ligger i så väljer den befintligt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Det skumma är, att jag ser 144hz på alternativen både på windows inställningarna via skrivbordet samt på nvidia. Jag har 144hz tills att jag startar CSGO då återställs den och låser sig på 60hz tills jag startar om datorn igen och verkställer 144.

Edit: Får upp ett meddelande om att de bästa drivrutinera är redan installerade när jag försöker göra .INF grejen manuellt.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

Det skumma är, att jag ser 144hz på alternativen både på windows inställningarna via skrivbordet samt på nvidia. Jag har 144hz tills att jag startar CSGO då återställs den och låser sig på 60hz tills jag startar om datorn igen och verkställer 144.

Edit: Får upp ett meddelande om att de bästa drivrutinera är redan installerade när jag försöker göra .INF grejen manuellt.

men har du launch options -freq 144? hur ser det ut i csgo-video options?
kör du native res i csgo?
Kolla i nvidia-panelen under manage 3D settings
Fliken Program settings - csgo - preferred refresh rate "Highest available"
annars som sista åtgärd, gå in i din csgo mapp lokaliserad:
C:\Program Files (x86)\Steam\userdata\DITTSTEAMNUMMER\730\local\cfg
släng alla filer som heter video.txt, video.change, videdefaults.txt
starta om csgo så kommer dom filerna återskapas.
gå in i video-options ställ in hur du ska ha det.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

Det skumma är, att jag ser 144hz på alternativen både på windows inställningarna via skrivbordet samt på nvidia. Jag har 144hz tills att jag startar CSGO då återställs den och låser sig på 60hz tills jag startar om datorn igen och verkställer 144.

Edit: Får upp ett meddelande om att de bästa drivrutinera är redan installerade när jag försöker göra .INF grejen manuellt.

glömde svara på din .inf problem
men så här ska du göra:
https://www.drivereasy.com/knowledge/2-ways-to-install-a-driv...

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

På prefered refresh rate har jag endast alternativ : programkontrollerad eller Ej tillgängligt.
Jag har -freq 144.
Jag har allt som man ska ha därför känns detta helt skumt

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Jaaaaaa det gick!

Den .INF hjälpte. Nu har jag 144hz oavsett

Tack så mycket för hjälpen!!!

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

På prefered refresh rate har jag endast alternativ : programkontrollerad eller Ej tillgängligt.
Jag har -freq 144.
Jag har allt som man ska ha därför känns detta helt skumt

hmm. skumt likaså på global settings? inga alternativ?
Kolla nvidia panelen "Adjust desktop size and position"
har du native resolution där och 144hz valt?
för då borde du få fram "highest available" på preferred refresh rate
annars får du väl köra en DDU o ominstallera geforce drivern.
https://www.geforce.com/drivers

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av satlan:

Jaaaaaa det gick!

Den .INF hjälpte. Nu har jag 144hz oavsett

Tack så mycket för hjälpen!!!

Okok kanon! happy fragging