[ESXI 5.5] flytta över VM till ett annat datastore är jätteseg

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

[ESXI 5.5] flytta över VM till ett annat datastore är jätteseg

Tja,

Har tryck in mina 6 st WD gold 6TB men när jag föröver från mitt andra datastore till den nya så är det jätteseg den verka inte komma upp i mer än 4MB per sek.

Om det är något mer ni behöver veta så är det bara att fråga efter det.

Edit: den skriver från en WD1000CHTZ.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002

Hur flyttar du? Och hur är dessa datastores anslutna?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av Danne:

Hur flyttar du? Och hur är dessa datastores anslutna?

Jag går in i datastore och sen väljer att flytta och då väljer jag den andra datastore via vSphere.

Diskar sitter i samma serverdator dom andra är ansluta med Raid inbyggda kortet och den andra sitter i en SATA port.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Apr 2008

@superegg: Flyttar du via vCenter? Det går alltid långsamt mig veterligen, om man inte har Storage Vmotion.

När jag skulle byta lab-miljö så lyckades jag aktiver FTP (eller var det NFS?) och mellanlagra på min NAS, det gick fortare. Men kommer inte ihåg exakt hur jag gjorde.

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002
Skrivet av superegg:

Jag går in i datastore och sen väljer att flytta och då väljer jag den andra datastore via vSphere.

Diskar sitter i samma serverdator dom andra är ansluta med Raid inbyggda kortet och den andra sitter i en SATA port.

Går alltid extremt långsamt att flytta på det sättet så det är bara att börja flytta och luta dig tillbaka.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av Dr.Mabuse:

@superegg: Flyttar du via vCenter? Det går alltid långsamt mig veterligen, om man inte har Storage Vmotion.

När jag skulle byta lab-miljö så lyckades jag aktiver FTP (eller var det NFS?) och mellanlagra på min NAS, det gick fortare. Men kommer inte ihåg exakt hur jag gjorde.

Jag gör utan vCenter.

Skrivet av Danne:

Går alltid extremt långsamt att flytta på det sättet så det är bara att börja flytta och luta dig tillbaka.

Hur ska man göra så att det går snabbare?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002
Skrivet av superegg:

Jag gör utan vCenter.

Hur ska man göra så att det går snabbare?

Det kan du inte. Är långsamt även på större system.
Tanken är inte att använda det som copy paste så det är inget som det läggs prio på.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

Detta är för att all trafik går via din lokala dator om du använder tjocka klienten.
alltså din server > din lokala dator/tjocka klienten > din server nya datastore
Så för att göra det enklast möjligast, gå in via ssh mot esxi-servern.
exempelvis via putty.

dina datastores ligger här under:
[root@esxi:/vmfs/volumes] ls
2TBSata 59289a93-4e886762-86e8-10feed02f3a0
54016baf-78318f9f-6e8c-10feed02f3a0 80251972-6c89f787-8cda-4e814a592f0f
55056a4d-252395b0-903d-10feed02f3a0 Datastore
58d050a1-1a3acccf-0520-10feed02f3a0 Datastore 1
58d18b82-17c5c306-2de4-10feed02f3a0 Datastore 2
58d2d461-60afde84-5d0d-10feed02f3a0 fe292a71-ac95256e-c872-db1cbd6b8488
58d58dd0-b877b23a-3245-10feed02f3a0 ssd
[root@esxi:/vmfs/volumes] pwd
/vmfs/volumes
då kan du använda "mv"(då flyttar du filen, avbryt eller skriv ej fel) eller "cp" (ren kopiering) alltså:

mv /path/till/din/fil/som/du/ska/flytta /path/till/dit/du/vill/flytta/filen/samt/filnamn
eller
cp /path/till/din/fil/som/du/ska/flytta /path/till/dit/du/vill/flytta/filen/samt/filnamn
När filerna är flyttade så unreggar du den gamla servern som diskfilen varit kopplad emot och skapar en ny server med path till din nya diskfil.

Detta brukar funka fint faktiskt.

Edit: Kom ihåg att flytta båda filerna.
Du har en vmdk och en flat.
-rw------- 1 root root 500.0G May 26 21:02 Vcenter 6.0_1-flat.vmdk
-rw------- 1 root root 580 May 19 18:28 Vcenter 6.0_1.vmdk

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.7 ::..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av tjossanmannen:

Detta är för att all trafik går via din lokala dator om du använder tjocka klienten.
alltså din server > din lokala dator/tjocka klienten > din server nya datastore
Så för att göra det enklast möjligast, gå in via ssh mot esxi-servern.
exempelvis via putty.

dina datastores ligger här under:
[root@esxi:/vmfs/volumes] ls
2TBSata 59289a93-4e886762-86e8-10feed02f3a0
54016baf-78318f9f-6e8c-10feed02f3a0 80251972-6c89f787-8cda-4e814a592f0f
55056a4d-252395b0-903d-10feed02f3a0 Datastore
58d050a1-1a3acccf-0520-10feed02f3a0 Datastore 1
58d18b82-17c5c306-2de4-10feed02f3a0 Datastore 2
58d2d461-60afde84-5d0d-10feed02f3a0 fe292a71-ac95256e-c872-db1cbd6b8488
58d58dd0-b877b23a-3245-10feed02f3a0 ssd
[root@esxi:/vmfs/volumes] pwd
/vmfs/volumes
då kan du använda "mv"(då flyttar du filen, avbryt eller skriv ej fel) eller "cp" (ren kopiering) alltså:

mv /path/till/din/fil/som/du/ska/flytta /path/till/dit/du/vill/flytta/filen/samt/filnamn
eller
cp /path/till/din/fil/som/du/ska/flytta /path/till/dit/du/vill/flytta/filen/samt/filnamn
När filerna är flyttade så unreggar du den gamla servern som diskfilen varit kopplad emot och skapar en ny server med path till din nya diskfil.

Detta brukar funka fint faktiskt.

Edit: Kom ihåg att flytta båda filerna.
Du har en vmdk och en flat.
-rw------- 1 root root 500.0G May 26 21:02 Vcenter 6.0_1-flat.vmdk
-rw------- 1 root root 580 May 19 18:28 Vcenter 6.0_1.vmdk

Jag provar det just nu men den är med seg kommer inte över ca 2 MB just nu.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

titta i /var/log/vmkernel.log om du får några felmeddelanden.

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.7 ::..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av tjossanmannen:

titta i /var/log/vmkernel.log om du får några felmeddelanden.

Får detta.

2017-08-02T16:41:44.100Z cpu20:158356)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1017 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:42:10.100Z cpu26:63011)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1009 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:43:02.102Z cpu22:32967)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1010 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:43:36.103Z cpu22:63011)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1002 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:45:04.104Z cpu20:32967)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1003 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:45:14.104Z cpu20:32967)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1003 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:46:02.106Z cpu38:63011)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1005 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:46:34.106Z cpu20:63011)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1005 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:46:42.107Z cpu24:32967)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1006 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors 2017-08-02T16:47:52.108Z cpu20:63011)FS3Misc: 1565: Long VMFS rsv time on 'HDD' (held for 1006 msecs). # R: 1, # W: 1 bytesXfer: 2 sectors

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

Felmeddelandet tyder på att det är I/O-starvation på ditt datastore som heter HDD.

antar att de är det gamla datastore:t?

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.7 ::..

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Du kan alltid ta och skapa en liten disk på ditt nya datastore och ansluta till en Windows-vm. Sedan när du partitionerat mäter du med crystal diskmark och ser vad du får för prestanda. Så man kan utesluta problem med den nya raiden. Har den byggt klart hela raiden?

Sedan är det bästa om du har vcenter att flytta med vmotion

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av tjossanmannen:

Felmeddelandet tyder på att det är I/O-starvation på ditt datastore som heter HDD.

antar att de är det gamla datastore:t?

Det är dom nya WD gold 6 TB 6 st som heter HDD.

Skrivet av jocke92:

Du kan alltid ta och skapa en liten disk på ditt nya datastore och ansluta till en Windows-vm. Sedan när du partitionerat mäter du med crystal diskmark och ser vad du får för prestanda. Så man kan utesluta problem med den nya raiden. Har den byggt klart hela raiden?

Sedan är det bästa om du har vcenter att flytta med vmotion

Hur ser man om den har byggt klart hela raiden?

Se även ovanför quote.

Har ingen Windows vm då alla ligger på den andra disken och den ena håller på att flyttas över.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av superegg:

Diskar sitter i samma serverdator dom andra är ansluta med Raid inbyggda kortet och den andra sitter i en SATA port.

Kan du bekräfta om din nya VM store är HDDer i RAID via en kontroller utan write cache?

Där har du i så fall problemet. ESXi har ingen egen write cache, så denna typ av RAID blir ogudaktigt långsam. Du måste ha en kontroller med write cache för att inte få praktiskt taget oanvändbar prestanda med HDDer. Jag gjorde något liknande och fick samma problem.

https://communities.vmware.com/thread/532907
(logan892 är jag)

Med SSDer går detta dock utmärkt. Jag kör nu två Intel DC S3700 i RAID1 via controller utan cache (LSI 9212-4i4e) och det bokstavligt talat flyger!

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av kai:

Kan du bekräfta om din nya VM store är HDDer i RAID via en kontroller utan write cache?

Där har du i så fall problemet. ESXi har ingen egen write cache, så denna typ av RAID blir ogudaktigt långsam. Du måste ha en kontroller med write cache för att inte få praktiskt taget oanvändbar prestanda med HDDer. Jag gjorde något liknande och fick samma problem.

https://communities.vmware.com/thread/532907
(logan892 är jag)

Med SSDer går detta dock utmärkt. Jag kör nu två Intel DC S3700 i RAID1 via controller utan cache (LSI 9212-4i4e) och det bokstavligt talat flyger!

vart kollar jag det?

Ledsen med är skitrött så är lite trög.

Edit: Vad köpte du för Raidkort?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av superegg:

vart kollar jag det?

Ledsen med är skitrött så är lite trög.

Vilket kort har du?

Oftast går det att googla sig fram till den informationen. Antingen har ditt kort inte stöd för det alls, eller så kanske det har stöd för det via extra hårdvara du inte har (RAM-cache och/eller schysst batteribackup), eller så har du helt enkelt missat att aktivera det om du redan har all hårdvara. Vad du har brukar gå att se från dess interface i BIOS, och/eller hur den faktiska hårdvaran ser ut.

Skrivet av superegg:

Edit: Vad köpte du för Raidkort?

Jag kör på LSI 9212-4i4e, som är ett kort helt utan cache. En HBA som kan flashas med firmware för IT- eller IR-läge. IT-läget visar varje disk för sig för systemet, och IR-läget visar logiska enheter som du konfigurerar, t.ex. i RAID1.

Mindre tillägg

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av kai:

Vilket kort har du?

Oftast går det att googla sig fram till den informationen. Antingen har ditt kort inte stöd för det alls, eller så kanske det har stöd för det via extra hårdvara du inte har (RAM-cache och/eller schysst batteribackup), eller så har du helt enkelt missat att aktivera det om du redan har all hårdvara. Vad du har brukar gå att se från dess interface i BIOS, och/eller hur den faktiska hårdvaran ser ut.

Jag kör på LSI 9212-4i4e, som är ett kort helt utan cache. En HBA som kan flashas med firmware för IT- eller IR-läge. IT-läget visar varje disk för sig för systemet, och IR-läget visar logiska enheter som du konfigurerar, t.ex. i RAID1.

Jag har detta moderkort som har inbyggt raidkort http://www.supermicro.com.tw/products/motherboard/xeon/c600/x....

Så du kör med ett HBA kort till ESXI, Hur funkar det?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av superegg:

Det är dom nya WD gold 6 TB 6 st som heter HDD.

Hur ser man om den har byggt klart hela raiden?

Se även ovanför quote.

Har ingen Windows vm då alla ligger på den andra disken och den ena håller på att flyttas över.

I samma mjukvara som du skapade den i.

Du kan köra den som en extra disk till valfri VM med Windows. Tänk dig D:\ som då ligger på dina nya diskar. Sedan gör du då mätningen på D:\

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av superegg:

Jag har detta moderkort som har inbyggt raidkort http://www.supermicro.com.tw/products/motherboard/xeon/c600/x....

Så du kör med ett HBA kort till ESXI, Hur funkar det?

Ditt moderkorts inbyggda RAID-kontroller har inte stöd för write cache, och du kommer ha samma prestandaproblem som jag hade med hårddiskar.

Med SSDer är det en annan historia. I alla fall med de jag har. Prestandamässigt funkar det riktigt bra.

Dock är övervakningen i ESXi rätt buggig, senast jag testade den (nån gång under senaste året, med ESXi 6.0). Installerar man den modul som ger monitorering via GUI:t (SMI-S) så får man otroliga latency-relaterade prestandaproblem (ytterligare ett problem jag stötte på).

https://forums.servethehome.com/index.php?threads/lsi-sas2008...
(logan893 är jag igen)

Andras liknande problem:
https://communities.vmware.com/thread/485109
https://www.virtuallifestyle.nl/2014/07/running-a-dell-perc-w...
https://www.virtuallifestyle.nl/2014/08/update-smi-s-provider...

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av jocke92:

I samma mjukvara som du skapade den i.

Du kan köra den som en extra disk till valfri VM med Windows. Tänk dig D:\ som då ligger på dina nya diskar. Sedan gör du då mätningen på D:\

Du menar att göra pass through?

Skrivet av kai:

Ditt moderkorts inbyggda RAID-kontroller har inte stöd för write cache, och du kommer ha samma prestandaproblem som jag hade med hårddiskar.

Med SSDer är det en annan historia. I alla fall med de jag har. Prestandamässigt funkar det riktigt bra.

Dock är övervakningen i ESXi rätt buggig, senast jag testade den (nån gång under senaste året, med ESXi 6.0). Installerar man den modul som ger monitorering via GUI:t (SMI-S) så får man otroliga latency-relaterade prestandaproblem (ytterligare ett problem jag stötte på).

https://forums.servethehome.com/index.php?threads/lsi-sas2008...
(logan893 är jag igen)

Andras liknande problem:
https://communities.vmware.com/thread/485109
https://www.virtuallifestyle.nl/2014/07/running-a-dell-perc-w...
https://www.virtuallifestyle.nl/2014/08/update-smi-s-provider...

Känner att jag vill slå huvudet i bordet jag har flytta över snart 100 GB kommer ta skit lång tid att flytta tillbaka det.

Får väl vänta ett tag till då jag håller på att bygga upp mitt SAN tänkte köra diskar på mitt ESXI så läge tills SAN hade blivit klart.

Edit: Kan man köra denna http://mullet.se/product.html?product_id=340398 utan någon switch i början?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002

Inte värt dom pengarna om du frågar mig. Du lär inte pumpa 40Gbit ändå.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av Danne:

Inte värt dom pengarna om du frågar mig. Du lär inte pumpa 40Gbit ändå.

Ska sen ha den till mitt SAN och ska även bygga ut SAN i framtiden med SSD så 40Gbit kan vara bra att ha då.

Jag vet att jag inte kommer upp i det med dessa hårddiskar jag har just nu.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002

Högst tvivelaktigt att du kommer upp i dom hastigheterna. Bättre att lägga pengar på dom andra delarna istället till att börja med och sen om det behövs uppgradera.

Hur tänkte du med designen på SANet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av Danne:

Högst tvivelaktigt att du kommer upp i dom hastigheterna. Bättre att lägga pengar på dom andra delarna istället till att börja med och sen om det behövs uppgradera.

Hur tänkte du med designen på SANet?

Skickades från m.sweclockers.com

Jag har inte igång mitt VM Windows så har inte all info.

Moderkort: Supermicro X9DRH-7TF
RAM: 256GB
CPU: Två Intel Xeon E5-2680
Chassie: Supermicro SC846

Vad tror du om denna SAN?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av superegg:

Känner att jag vill slå huvudet i bordet jag har flytta över snart 100 GB kommer ta skit lång tid att flytta tillbaka det.

Får väl vänta ett tag till då jag håller på att bygga upp mitt SAN tänkte köra diskar på mitt ESXI så läge tills SAN hade blivit klart.

Bör gå snabbare att flytta tillbaka till en vanlig hårddisk, så länge inget vill skriva till din RAID-array när du flyttar data från den. Jag hade rätt okej läsprestanda, det var skrivprestandan som var riktigt usel.

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av kai:

Bör gå snabbare att flytta tillbaka till en vanlig hårddisk, så länge inget vill skriva till din RAID-array när du flyttar data från den. Jag hade rätt okej läsprestanda, det var skrivprestandan som var riktigt usel.

Jag märkte det.

Mitt SAN bör vara färdigt om ca 2 månader då får jag hoppas på det bästa.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

40G är helt klart överflödigt. 10G är fullt tillräckligt. Det är många större företag som inte ens fyller 10G, så vad ska du då ha 40G till?

Jag va med och köpte in ett nytt riktigt SAN för jobbet jag hade förut för inte så längesedan och pratade med en kille som jobbat med lagring i 30 år och tyckte att använda 40G va helt överflödigt.
Det beror på hur många servrar som läser och skriver mot SAN:et samtidigt såklart men om man har under 10 servers med 2x10G är det helt onödigt att ha mer än 2x10G.

//Tobias

Edit: SAN:et va bestyckade med över 20st 2TB SSD-diskar.

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.7 ::..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

Skulle behöva hjälp mitt ESXI mår skit den är jätteseg och låser sig.

Skriv vilken log ni behöver just nu svara den inte så kan inte skriva logen ännu så läge.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

En kort fråga, på vad för media har du esxi-installationen på?

Normalt sätt så laddas esxi upp i RAM och hålls där förutom när den ska skriva ändringar, exempelvis vid skapande av vmar.

Jag har varit med om att ändringar inte kunnat skrivits ned till installationen när jag använt USB-minne, vilket resulterade i att servrarna jag skapade inte fanns när jag startade om server, därför kör jag en mindre snurrande hårddisk och hade alltid som tumregel när jag installerade esxi i produktion att de skulle köras på sata/sas-disk och inte USB eller SD-kort, om de inte va gjord för detta.
Men SD-korten gjorda för vmware kostar ofta 2.5k för 32GB, vilket man inte köper när man är privatperson kanske, inte jag i alla fall.

Om du inte märkt av några sådana symptomer så är det inte något fel på din esxi-installation, utan då kan det vara andra orsaker.

Känns dina virtuella servrar sega när du jobbar i de?
Finns det någon linux-server?
Vad är det isf för värde på "wait" i top/htop?
Hur många virtuella servrar kör du på samma server?
Vad för minnesanvändning/CPU/IO har dessa?
Är de diskintensiv?
Hur ser din latency ut mot diskarna när du sitter och kopierar filer?

Följ denna guide:
https://kb.vmware.com/selfservice/microsites/search.do?langua...
Ta en screenshot när du gjort detta och klistra in här när du kopierar något mellan disk.
Du kan sudda ut det du tycker inte angår oss i denna.
Allt som oftast är det lagringen som är flaskhalsen.
Vad för RAID kör du på det nya datastoret?

//Tobias

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.7 ::..