Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Nybygge startar inte - Ryzen 1600

Hej, skulle behöva råd och hjälp känner jag.

Bygget:
Nytt
Ryzen 1600
Asrock x370 ITX
G.skill 16 gb 3200 mhz
960 evo 250gb
Lånat ett 290 i väntan på ny GPU.
Begagnat från sweclockers
fractal design edison 750w
nano s

Kan jag ha glömt något?
Hur går jag vidare i felsökningen?
Har byggt ca 4-5 datorer utan problem.

Monterade CPU, kylare, ram och minnet på moderkortet. Placerade in det i chassit och kopplade in alla kablar.

Det ända som lyser när strömkabeln ansluts är GPU. När jag trycker på start knappen händer inget. Det står helt still.

Testade en sticka i vardera slot.. Kopplade ur allt och in allt igen. Fortfarande helt dött.

Tackar för er hjälp!

Edit: Återkommer med bilder

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002

Moderkortsdistanser?

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

@Dekkan: vänd på kontakten som går till power button.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Ashzala:

Moderkortsdistanser?

Skickades från m.sweclockers.com

Nano S verkar har förmonterade distanser. Försökte sätta dit några för att "testa" men då får inte moderkortet plats och hamnar för högt upp. Ska försöka starta det utanför chassit.

Skrivet av Peppar2014:

@Dekkan: vänd på kontakten som går till power button.

Testat det också..

Ber om ursäkt skulle självklart skrivit att jag testat dessa saker också.. Men har dragit mig i håret över detta i flera timmar och glömt allt jag testat.

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Regeln är väl som du säger att testa det utanför chassit, testa starta med en skruvmejsel på de två pinnarna som gör detta. Sist är standardprocedur att ta isär allt och sätta ihop det igen, det har löst mina problem varje gång jag har byggt en dator som inte startat. Konstigt men sant.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@Dekkan: Är du säker på att nätdelen är fungerande?

Mvh

TBC

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

@Dekkan: självklart behöver du moderkort distanser, annars kortsluter du hela datorn.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Registrerad
Okt 2002
Skrivet av Peppar2014:

@Dekkan: självklart behöver du moderkort distanser, annars kortsluter du hela datorn.

Nano S har integrerade moderkortsdistanser.

//Dixon

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Lolle:

Regeln är väl som du säger att testa det utanför chassit, testa starta med en skruvmejsel på de två pinnarna som gör detta. Sist är standardprocedur att ta isär allt och sätta ihop det igen, det har löst mina problem varje gång jag har byggt en dator som inte startat. Konstigt men sant.

Starta med skruvmejsel var nytt för mig. Ska testa det också.

Skrivet av Aeig:

@Dekkan: Är du säker på att nätdelen är fungerande?

Mvh

Nej.. Det jag är rädd för. Har frågat föregående ägare om den testades. Inget svar ännu. Men får försöka testa den med min brors dator eller något i värsta fall. Eller går det att kontrollera på annat sätt?

Skrivet av Peppar2014:

@Dekkan: självklart behöver du moderkort distanser, annars kortsluter du hela datorn.

Köptes ju här på sweclockers, men som sagt det ska vara "förmonterade". Se manualen nedan, medföljer inga distanser och står inget om det. Så det bör inte vara det.

https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/atta...

Tackar för er hjälp!

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@Dekkan: Vet ej, men är osannolikt att moderkortet är dött, jag hade köpt en ny nätdel och provat. Du har ju öppet köp och du får testa funktion.

Mvh

TBC

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av Dekkan:

Köptes ju här på sweclockers, men som sagt det ska vara "förmonterade". Se manualen nedan, medföljer inga distanser och står inget om det. Så det bör inte vara det.

Visst är dom förmonterade, men av svaret du gav tidigare tolkade jag det som att du skruvat bort dessa. Och oavsett chassi så kortsluter du hela datorn om du inte använder distanser.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Aeig:

@Dekkan: Vet ej, men är osannolikt att moderkortet är dött, jag hade köpt en ny nätdel och provat. Du har ju öppet köp och du får testa funktion.

Mvh

Ska testa det ni alla föreslagit igen imorgon biti. Återkommer då.

Skrivet av Peppar2014:

Visst är dom förmonterade, men av svaret du gav tidigare tolkade jag det som att du skruvat bort dessa. Och oavsett chassi så kortsluter du hela datorn om du inte använder distanser.

Var osäker. Men hur som testade jag både och. De "förmonterade" går inte att skruva bort. De är en del av chassit. tackar ändå! Ska testa utanför chassit imorgon så får vi se om de kanske är boven i det hela ändå.

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Aug 2006

Var väl någon häromdagen som hade problem med sin Ryzen 5 just att moderkortets bios var för gammalt så den kunde inte starta alls, var väl tvungen att faktist installera en Ryzen 7 i datorn för att kunna uppdatera bioset till senaste versionen så han sedan kunde köra igång datorn med Ryzen 5.

http://www.sweclockers.com/forum/trad/1487029-kungsbacka-prob...

ASUS Crosshair VI Hero -- AMD Ryzen 7 1700 -- AMD Vega 56 -- G.Skill 16GB 3200MHz CL14 -- Samsung 960 EVO 1TB -- Arch Linux

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

@aeig @lolle @peppar2014 @kokefa

Tack. Jag får nu igång allt med skruvmejsel tricket. Verkar vara något med de små sladdarna för reset, led och pw switch som inte fungerar.

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av Dekkan:

@aeig @lolle @peppar2014 @kokefa

Tack. Jag får nu igång allt med skruvmejsel tricket. Verkar vara något med de små sladdarna för reset, led och pw switch som inte fungerar.

Eller så har du sonika vänt på + och -, kopplar du dessa fel så fungerar inte PWR SW knappen.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001
Skrivet av Peppar2014:

Eller så har du sonika vänt på + och -, kopplar du dessa fel så fungerar inte PWR SW knappen.

Du behöver läsa på lite grundläggande ellära för du påstår polaritet har någon betydelse i en kortslutning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Peppar2014:

Eller så har du sonika vänt på + och -, kopplar du dessa fel så fungerar inte PWR SW knappen.

Har testat vända på den som @aeig föreslog tidigare. Jag tror själva kabeln för led,pw sw,reset mm.. är sönder eller att det glappar någonstans. Får inte någon av dem att fungera. Är det rimligt tro?

Tur att det bara var det. Men tråkigt att behöva riva upp allt som är perfekt draget och sleevat för att se om de glappar.

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

@the_weird: I detta fall ja.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Fick svar nu att power sw kabeln är trasig.. Han hade glömt meddela mig detta.

Tack för all hjälp!

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av Dekkan:

Har testat vända på den som @aeig föreslog tidigare. Jag tror själva kabeln för led,pw sw,reset mm.. är sönder eller att det glappar någonstans. Får inte någon av dem att fungera. Är det rimligt tro?

Tur att det bara var det. Men tråkigt att behöva riva upp allt som är perfekt draget och sleevat för att se om de glappar.

Mycket möjligt, tidigare ägare kan ha varit och pillat på dom. Därför man ska undvika att köpa begagnat.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

@Dekkan: Om det är samtliga kablar som inte fungerar (dvs inga leds lyser om du startar med skruvmejsel) så tror jag, inte säker, att fractal har ett kontaktstycke som kan ha glidit ur till frontpanelen (alltså precis bakom knappen).

Random google-bild (som dock bara visar kontaktstycke för usb men principen är densamma): https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/4014387168/original/USB2_Define.jpg?1433487671

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Peppar2014:

Mycket möjligt, tidigare ägare kan ha varit och pillat på dom. Därför man ska undvika att köpa begagnat.

Äsch, var lätt värt det. Proffsmoddat chassi. Att PW sladden inte fungerar är en liten skit sak. Lite frustrerande var det men men

Skrivet av the_weird:

@Dekkan: Om det är samtliga kablar som inte fungerar (dvs inga leds lyser om du startar med skruvmejsel) så tror jag, inte säker, att fractal har ett kontaktstycke som kan ha glidit ur till frontpanelen (alltså precis bakom knappen).

Random google-bild (som dock bara visar kontaktstycke för usb men principen är densamma): https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/4014387168/original/USB2_Define.jpg?1433487671

Tackar för det, ska kika på det vid ett senare tillfälle.

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002
Skrivet av Peppar2014:

@the_weird: I detta fall ja.

Vad menar du egentligen?

Det spelar ingen roll åt vilket håll man vänder på PWR SW. Det fungerar oavsett.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av Ashzala:

Vad menar du egentligen?

Det spelar ingen roll åt vilket håll man vänder på PWR SW. Det fungerar oavsett.

Nej, det fungerar inte.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002
Skrivet av Peppar2014:

Nej, det fungerar inte.

Jonas har alltså fel?
https://youtu.be/bSZfqN_uVIs?list=PLIvBqwee45lko3dprURPFXV_8I...

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

Ja, om vederbörande inte har ett speciellt chassi.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002
Skrivet av Peppar2014:

Ja, om vederbörande inte har ett speciellt chassi.

@JonasT får gärna kommentera saken.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

@Peppar2014: Haha skärp dig. Polaritet för knappen spelar INGEN som helst roll.
Spelar ingen roll vilket chassi du använder. Spelar ingen roll vilket moderkort du använder.

Om du vidhåller att polaritet har någon betydelse, förklara vänligen för oss hur du kan starta en dator genom att kortsluta stiften med en skruvmejsel t.ex

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2015
Skrivet av the_weird:

@Peppar2014: Haha skärp dig. Polaritet för knappen spelar INGEN som helst roll.
Spelar ingen roll vilket chassi du använder. Spelar ingen roll vilket moderkort du använder.

Om du vidhåller att polaritet har någon betydelse, förklara vänligen för oss hur du kan starta en dator genom att kortsluta stiften med en skruvmejsel t.ex

Har vid flertalet tillfällen blivit förbannad över pillet med dessa kontakter och varit noggrann över att få dem åt "rätt håll". Kul att veta att det inte ska spela någon roll, kan du utveckla det här med polaritet osv och ge en förklaring för en nyfiken?

ASUS PRIME X370-PRO | AMD Ryzen 1600 3.9 @ 1.38 | Noctua NH-D15 | G.Skill 2x8GB 3200MHz CL14 Flare X | Gigabyte GTX 1080 | Samsung 850 Evo 250Gb, Kingston HyperX Fury 120Gb | Corsair RM750x | Fractal Design R5 Svart | Beyerdynamic DT770 pro 80 | Vortex Pok3r |

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Sep 2002

Att vända på kontakten som går till Power-knappen har ingen som helst betydelse för funktionen. Tror du kan bortse från vad den personen har skrivit i felsökningssyfte.

Om det finns någon garanti kvar på chassit och du har kvitto så kan du nog kontakta Fractal Design och be dem skicka en ny knapp-panel med tillhörande kablar.
Kan även vara något så enkelt som att en kabel har släppt och bara behöver lödas. Du kan ju ansluta "reset" kontakten till power så länge så att du kan starta datorn med den knappen tills vidare.

Ryzen R5 3600 * Patriot Viper 16GB 3400MHz CL16 * MSI B450M Mortar * Gigabyte Aorus GTX 1080Ti * Samsung 970 EVO 500GB + Samsung 860 EVO 500GB * Fractal Design Meshify C Mini * Corsair RM750x