Forumdelen sponsras av

Blackscreen random på Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2007

Blackscreen random på Asus ROG Swift PG278Q

Ledsnat på skärmen då den släcker ner minst 1 Gång om dagen räcker och dra ut och in Dp kabeln så återkommer bilden.

Beror detta på skärmen eller kabeln och finns det något bra fix på problemet ??

Står No Signal detected när det sker

Chassi: Dan Cases A4 SFX(S) , Moderkort: Asrock Fatal1ty Z270 Gaming-ITX/ac, Processor:Intel i7 7700, Cpu kylare: Cooltek LP53Minnen 16 Gb ddr4 3000 mhz,Startdisk:SSD Samsung 850 Pro 1 TB , Grafikkort:Asus Strix 1080 PSU: Corsair SF600 Skärm: ASUS ROG Swift PG278Q Tillbehör: Razer Diamondback Chroma & Funk KB460 , Logitech Z520 datorhögtalare.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009

Stäng av strömspar på din GPU och se om det är någon skillnad.
Vissa kort har svårt att lämna viloläge och ge då istället ett "no signal"

CPU: 1600x @ 4Ghz
RAM: 16GB
GPU: 1070 TI

Extremt prispressat monster som uppnår mina krav. Allt är köpt på rea

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

@hakd: Hur gör man detta ?

Node 804 - Corsair RM650x - i7 7700k - Asus Z270G - Corsair 3000 - Asus 1080 ROG Strix - NZXT Kraken X41 - Samsung 850 - WIN10 -

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2007

Samma fundering från min sida.

Chassi: Dan Cases A4 SFX(S) , Moderkort: Asrock Fatal1ty Z270 Gaming-ITX/ac, Processor:Intel i7 7700, Cpu kylare: Cooltek LP53Minnen 16 Gb ddr4 3000 mhz,Startdisk:SSD Samsung 850 Pro 1 TB , Grafikkort:Asus Strix 1080 PSU: Corsair SF600 Skärm: ASUS ROG Swift PG278Q Tillbehör: Razer Diamondback Chroma & Funk KB460 , Logitech Z520 datorhögtalare.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009
Skrivet av Severin87:

@hakd: Hur gör man detta ?

CPU: 1600x @ 4Ghz
RAM: 16GB
GPU: 1070 TI

Extremt prispressat monster som uppnår mina krav. Allt är köpt på rea

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2007

Tack för infon så ändrat detta nu.

Detta händer när jag sitter och spelar på datorn så enormt kul i online spel i teamfights helt svart skärm.

Chassi: Dan Cases A4 SFX(S) , Moderkort: Asrock Fatal1ty Z270 Gaming-ITX/ac, Processor:Intel i7 7700, Cpu kylare: Cooltek LP53Minnen 16 Gb ddr4 3000 mhz,Startdisk:SSD Samsung 850 Pro 1 TB , Grafikkort:Asus Strix 1080 PSU: Corsair SF600 Skärm: ASUS ROG Swift PG278Q Tillbehör: Razer Diamondback Chroma & Funk KB460 , Logitech Z520 datorhögtalare.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2007
Skrivet av hakd:

Stäng av strömspar på din GPU och se om det är någon skillnad.
Vissa kort har svårt att lämna viloläge och ge då istället ett "no signal"

Blev mycket bättre inte hänt 1 gång efter detta gjordes.

Har en Pcie ricer i mitt chassi vet inte om denna gör att man måste stänga av detta

Chassi: Dan Cases A4 SFX(S) , Moderkort: Asrock Fatal1ty Z270 Gaming-ITX/ac, Processor:Intel i7 7700, Cpu kylare: Cooltek LP53Minnen 16 Gb ddr4 3000 mhz,Startdisk:SSD Samsung 850 Pro 1 TB , Grafikkort:Asus Strix 1080 PSU: Corsair SF600 Skärm: ASUS ROG Swift PG278Q Tillbehör: Razer Diamondback Chroma & Funk KB460 , Logitech Z520 datorhögtalare.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009
Skrivet av Jonas79:

Blev mycket bättre inte hänt 1 gång efter detta gjordes.

Har en Pcie ricer i mitt chassi vet inte om denna gör att man måste stänga av detta

Har inte med det att göra, Både Nvidia och AMD har problem med strömspar på vissa GPU's.

CPU: 1600x @ 4Ghz
RAM: 16GB
GPU: 1070 TI

Extremt prispressat monster som uppnår mina krav. Allt är köpt på rea