"Unable to cast" plex media server?

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Aug 2010

"Unable to cast" plex media server?

Hej!

Har ett problem med plex, eller snarare när andra ska använda plex från min server (med egna konton).
De får "unable to cast" när de ska casta plex från android till chromecast..

Har försökt googla och hittade att man måste port forwarda ex port 32400 till servern, men det är gjort sen lång tid tillbaka, så det var inte en lösning.

Någon som vet vad felet kan vara?
Några mer inställningar jag måste göra på plex/server/router?

Tack!

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Har du testat om din port är öppen?

http://www.yougetsignal.com/tools/open-ports/

Sen säger servern att den är online?

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

har dom betalat för appen?

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002
Skrivet av swehunter2000:

har dom betalat för appen?

Ska inte behövas.

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008

Så länge dom ens kan se filen så är portarna öppnade korrekt. Kolla så att dom kan köra med söker anslutning, alternativt slå av det på servern och se om det funkar bättre.

En server här, några servrar där.

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Har haft problem med min Chromecast Ultra och Plex, på vissa media så säger den bara "unable to cast" och andra fungerar super. Efter en omstart av Plex-servern och ett uppdaterat bibliotek löste det sig dock.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Kan vara att det finns för lite plats (på disken där Plex är installerad) när den ska koda om filerna, t.ex för att bränna in undertexterna då Chromecast inte har stöd för att visa de "ovan på". Borde dock vara ett problem för dig också, inte bara för andra.

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Tangentbordskonnässör
Plats
Örebro
Registrerad
Sep 2005

Jag hade samma problem som uppstod från ingenstans. Fick gå in och ändra i chromecast .xml config fil på servern för att få liv i det. Gjorde en snabb googling på det, men hittade tyvärr inte tråden jag tog det ifrån.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2011

Ibland får jag detta felet när jag lyckats få med ett "sample" eller trailer som alla har samma filnamn. Då blir det konflikter på något vis. Det är synd att man inte kan få något tydligare felmeddelande.

Stationär:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Aug 2010

Oj, syndes inte att folk hade svarat i tråden...

Alla nödvändiga portar är öppna, men fungerade ändå inte.
Tänkte jag kunde prova på en månad med plex pass, och konstigt nog löste det problemet (hittils i alla fall), vilket känns konstigt! Det ska ju fungera utan plex pass!

Det jag gjorde var att fixa plex pass. Sedan bjöd jag in annan användare till mitt Plex home (så även de får plex pass)..