Permalänk
Medlem

Threadripper lagg

Har läst att flera har liknande problem med lagg osv med Ryzen och Threadripper.

Det uppstår på random, inte under load, även om man bara browsar sporadiskt på nätet. Musen kan låsa i några sekunder, ljud kan klicka, frames kan droppas ibland.

Några har stängt av medföljande program till moderkortet som hoggat en hel kärna på 100%, andra har justera små inställningar i windows.

Själv hittar jag nada, systemet verkar bencha ok i spel, cinebench osv.

Några ideer på vad man skulle kunna kolla på?

Specs:
Threadripper 1950X
ASUS ROG ZENITH EXTREME
Corsair Vengeance LPX Red 16GB (4x4GB) / 3866MHz / DDR4 / CL18 / CMK16GX4M4B3866C18R
Corsair PowerSupply
Samsung SSD 960 1Tb
Asus 1080 Ti foundersEd.

XMP, eller vad det nu heter på AMD språk, hade jag problem att få igång. Den ville inte posta ordentligt.

Permalänk
Medlem

Hur ser det ut med energiinställningarna? Har läst något om det men kommer inte ihåg exakt vad som sades

Permalänk
Medlem

@Kinglevel: Hade liknande problem och felet för min del berodde på disken (960 EVO 1TB).
Vet inte vad som sker bakom kulisserna men med en annan disk som os-disk så fungerade allt felfritt.
EDIT: Inget fel på disken alltså utan snarare något kompabilitetsproblem...

Det som däremot har hjälpt är att använda Samsungs NVMe drivrutin samt stänga av HPET (high precision event timer).
Att köra senaste bios är också en bra idé.

Kör följande som administratör i kommandotolken för att stänga av hpet (omstart krävs)

bcdedit /deletevalue useplatformclock

Drivrutiner för samsung nvme
http://www.samsung.com/global/business/semiconductor/minisite...

Sen har du även ett antal nya bios som inte finns på asus hemsida än där senaste är 0801
http://www.overclock.net/t/1636566/asus-rog-zenith-extreme-x3...

EDIT: XMP (eller som Amd kallar det, D.O.C.P) är inte lönt att du försöker köra då den försöker justera bclk för att nå till xmp profilernas värde och det fungerar sällan.
Det du får göra är att ställa in det manuellt och välja "närmsta" hastigheten samt dra upp spänningen och kolla över timings.

Permalänk
Medlem

Det släpptes ju någon power plan för Windows som man kunde ladda ner som var mer optimerad för Ryzen. Kör du den?

Permalänk
Avstängd

Har för mig att jag sett den harangen i bios också --> HPET (high precision event timer). Ska den också stängas av om den är påslagen?

*Edit*

Permalänk
Hjälpsam
Skrivet av Wiruz:

Har för mig att jag sett den harangen i bios också --> HPET (high precision event timer). Ska den också stängas av om den är påslagen?

Ja.

Permalänk
Avstängd
Skrivet av Ratatosk:

Lite mysko att det är ganska mycket som Gigabyte levererat i bios som borde vara avstängt från början men är påslaget!
Hade ett helvete när jag skulle installera Windows 10 för den fastnade i bootläge,
Visades sig att IOMMU som stod på auto skulle vara disable
https://www.youtube.com/watch?v=mMt-Hqf76LI
Tack då ska jag disabla den!

Permalänk
Hjälpsam

HPET finns kvar främst av legacy skäl, men det kan ställa till en hel del, oftast är det bäst att slå av det.

Permalänk
Medlem
Skrivet av the_weird:

Det som däremot har hjälpt är att använda Samsungs NVMe drivrutin samt stänga av HPET (high precision event timer).
Att köra senaste bios är också en bra idé.

Kör följande som administratör i kommandotolken för att stänga av hpet (omstart krävs)

bcdedit /deletevalue useplatformclock

Sen har du även ett antal nya bios som inte finns på asus hemsida än där senaste är 0801

Tack! HPET verkade va problemet! Allt rullar mycket bättre nu.
Kör för nuvarande 0503.

Skulle vara intressant vad du får för bench scores? Iom att vi har ungf samma system

Permalänk
Medlem

@Kinglevel: Beror på vad du vill se

Permalänk
Avstängd
Skrivet av Kinglevel:

Tack! HPET verkade va problemet! Allt rullar mycket bättre nu.
Kör för nuvarande 0503.

Skulle vara intressant vad du får för bench scores? Iom att vi har ungf samma system

Frågan är varför det var aktiverat från början i ditt Windows? Ska vad jag läst nu vara off by default.

Permalänk
Medlem

@Wiruz: Antagligen har han installerat AISuite, det aktiverar HPET i versionen som ligger på asus hemsida.
Finns en patchad version på http://www.overclock.net/t/1636566/asus-rog-zenith-extreme-x3...

Permalänk
Avstängd
Skrivet av the_weird:

@Wiruz: Antagligen har han installerat AISuite, det aktiverar HPET i versionen som ligger på asus hemsida.
Finns en patchad version på http://www.overclock.net/t/1636566/asus-rog-zenith-extreme-x3...

Aaa okej. Bra att det fungerar nu iaf!

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Kinglevel:

Tack! HPET verkade va problemet! Allt rullar mycket bättre nu.
Kör för nuvarande 0503.

Skulle vara intressant vad du får för bench scores? Iom att vi har ungf samma system

UEFI 0503 är snorgammal, senaste är 0801
Gå in på antingen ASUS ROG-forum eller overclockers.net (länken som gavs ovan) så hittar du den

Saker som postas av Raja@ASUS är safe och officiellt. (Brukar vara segt för att få saker uppdaterat på sidan över drivrutiner)

Permalänk
Medlem

@Ljugtomten:

Uppgraderade till senaste och slog timing på minnena, fick upp dom till 3300Mhz iaf.

@the_weird:
3DMark, Timespy, hade vart kul att se en score på

Permalänk
Avstängd
Skrivet av Kinglevel:

@Ljugtomten:

Uppgraderade till senaste och slog timing på minnena, fick upp dom till 3300Mhz iaf.

@the_weird:
3DMark, Timespy, hade vart kul att se en score på

Vad är timespy för något? Verkar dessutom finnas en massa olika versioner av 3D mark :/

Vilken version är det som gäller nu?

Permalänk
Medlem

@Kinglevel:

https://www.3dmark.com/fs/13746883
https://www.3dmark.com/spy/2462937

Inte en blekaste om det är bra eller inte men det är vad jag fick

Permalänk
Hjälpsam
Skrivet av Wiruz:

Vad är timespy för något? Verkar dessutom finnas en massa olika versioner av 3D mark :/

Vilken version är det som gäller nu?

Det är det senaste testet i 3DMark och det som gäller nu.
http://store.steampowered.com/app/223850/
Finns som gratis "Demo", det är det som nästan alla kör, leta efter knappen "Ladda ner Demo" till vänster.

Permalänk
Medlem
Skrivet av the_weird:

@Kinglevel:

https://www.3dmark.com/fs/13746883
https://www.3dmark.com/spy/2462937

Inte en blekaste om det är bra eller inte men det är vad jag fick

https://www.3dmark.com/spy/2481231

Typ samma resultat, då vet man att det inte är nått grovt fel någonstans i alla fall