Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Datorn Begick Självmord, Hjälp?

Hej! 2 dagar sedan slutade min Corsair K70 Rapidfire tangentbord fungera helt och hållet, först försvann hälften av tangentens belysning sen slutade den fungera över huvudtaget. Jag bytte plats på USB kontakten men det hjälpte inte. Provade tangentbordet på min Mac och Lenovo laptop och den verkar vara stendöd nu... 1 år gammal tangentbord, aldrig slängd, spilld på eller dåligt behandlat.

Spola fram en dag senare så börjar datorn bete sig väldigt udda, när jag vänster klickar registreras det som höger klick, 2 minuter efter så går datorn helt nuts och när jag väl vänster klickar så är det som om hela tangentbordets knappar var nedtryckta...? Förstod mig inte på det så jag drog bort tangentbordet även om den inte funkade dagen innan och vid den tidpunkten.

Slutligen idag, kommer hem från jobbet, startar upp datorn och får inget utslag på mina 2 skärmar (No Signal), musen lyser inte upp, fläktarna och led lamporna lyser i datorn men verkar som om datorn kör inte igång eller kommer förbi POST (Power-On-Self-Test) överhuvudtaget, utan bara rullar igång fläktar å lysen på grafikkortet inombords (ej mus lysen dock). Jag googlar runt lite i en timme och provar alla typer av lösning såsom reset av CMOS, blåsa bort all damm, MoBo factory reset via moderkortets säkring, lyssnar efter pip som skall meddela vad som är fel, provat starta datorn med enbart CPU och HSF, även provat fram mig med att prova starta datorn med mina olika RAM (3 st) för att se ifall de är problemet.... men INGET funkar!! Blir helt galen, datorn är 1 år och 6 dagar gammal och jag har provat alla lösningar jag kan tänka mig.

Är det bara att slänga datorn i skroten?

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Aug 2008

Provat med ett annat nätaggregat?

Desktop: Intel C2Q Q9550 | 4GB RAM | Radeon 4850 | 120GB SSD | 3x500GB HDD
HTPC (Intel NUC): Intel i5-4250U | 8GB RAM | 250GB SSD
Laptop (HP 8460p): Intel i7-2620M | 8GB RAM | 14" 1600x900 | 120GB SSD |

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av PeCe:

Provat med ett annat nätaggregat?

skall prova, om inte kan det vara moderkortet som är körd?

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Aug 2008
Skrivet av Amin K:

skall prova, om inte kan det vara moderkortet som är körd?

Den här typen av fel kan bero på många olika saker. Trasig hårdvara är ganska troligt. Jag skulle testa hårdvaran i ordningen nätaggregat följt av moderkort. När man vet att dessa två fungerar kan man i de flesta fall använda moderkortets inbyggda funktioner för att avgöra om det är fel på processor eller arbetsminne.

Desktop: Intel C2Q Q9550 | 4GB RAM | Radeon 4850 | 120GB SSD | 3x500GB HDD
HTPC (Intel NUC): Intel i5-4250U | 8GB RAM | 250GB SSD
Laptop (HP 8460p): Intel i7-2620M | 8GB RAM | 14" 1600x900 | 120GB SSD |

Trädvy Permalänk
Medlem
Registrerad
Jun 2010
Skrivet av Amin K:

Hej! 2 dagar sedan slutade min Corsair K70 Rapidfire tangentbord fungera helt och hållet, först försvann hälften av tangentens belysning sen slutade den fungera över huvudtaget. Jag bytte plats på USB kontakten men det hjälpte inte. Provade tangentbordet på min Mac och Lenovo laptop och den verkar vara stendöd nu... 1 år gammal tangentbord, aldrig slängd, spilld på eller dåligt behandlat.

Spola fram en dag senare så börjar datorn bete sig väldigt udda, när jag vänster klickar registreras det som höger klick, 2 minuter efter så går datorn helt nuts och när jag väl vänster klickar så är det som om hela tangentbordets knappar var nedtryckta...? Förstod mig inte på det så jag drog bort tangentbordet även om den inte funkade dagen innan och vid den tidpunkten.

Slutligen idag, kommer hem från jobbet, startar upp datorn och får inget utslag på mina 2 skärmar (No Signal), musen lyser inte upp, fläktarna och led lamporna lyser i datorn men verkar som om datorn kör inte igång eller kommer förbi POST (Power-On-Self-Test) överhuvudtaget, utan bara rullar igång fläktar å lysen på grafikkortet inombords (ej mus lysen dock). Jag googlar runt lite i en timme och provar alla typer av lösning såsom reset av CMOS, blåsa bort all damm, MoBo factory reset via moderkortets säkring, lyssnar efter pip som skall meddela vad som är fel, provat starta datorn med enbart CPU och HSF, även provat fram mig med att prova starta datorn med mina olika RAM (3 st) för att se ifall de är problemet.... men INGET funkar!! Blir helt galen, datorn är 1 år och 6 dagar gammal och jag har provat alla lösningar jag kan tänka mig.

Är det bara att slänga datorn i skroten?

Vill du dela med dig datorns spec?

Är mest sugen på att se vad det är för nätagg.

Core i7 3770k 5GHz @ 1.36V - ASRock Z77 Extreme4 - Corsair Vengeance 16GB - Asus GTX 1070 ROG STRIX @ 2050MHz - Samsung 830 128GB/Samsung 850 Evo 500GB - Antec TP 650W - Fractal Design Define R4
Full spec

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av PeCe:

Den här typen av fel kan bero på många olika saker. Trasig hårdvara är ganska troligt. Jag skulle testa hårdvaran i ordningen nätaggregat följt av moderkort. När man vet att dessa två fungerar kan man i de flesta fall använda moderkortets inbyggda funktioner för att avgöra om det är fel på processor eller arbetsminne.

Provar nu med nytt nätagg, ingen lycka... börjar ana att det är moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Wenro:

Vill du dela med dig datorns spec?

Är mest sugen på att se vad det är för nätagg.

PSU: Corsair CX600M
Moderkort: Asus H97M-E
CPU: I5-4690K
GPU: R9 380 8Gb

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

Du har ju 3 års garanti på det mesta. Lämna in det på felsökning.
Förmodligen är det moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Okt 2016
Skrivet av Amin K:

Provade tangentbordet på min Mac och Lenovo laptop och den verkar vara stendöd nu...

Menar du att tangentbordet är dött?

Jag skulle gissa på att det är ditt nätaggregat som har pajat, CXm serien är känd för att dö tidigt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av izzeww:

Menar du att tangentbordet är dött?

Jag skulle gissa på att det är ditt nätaggregat som har pajat, CXm serien är känd för att dö tidigt.

Skickades från m.sweclockers.com

Ja, tangentbordet var det första som dog utav allt, så först tangentbordet sen moderkortet eller PSU. Testade ny PSU tidigare idag utan någon vidare lycka. Har startat en ticket med Corsair angående min tangentbord så jag hoppas att de kan ersätta en ny. K70'n min är drygt 1 år gammal.

Skrivet av BiRRA:

Du har ju 3 års garanti på det mesta. Lämna in det på felsökning.
Förmodligen är det moderkortet.

Ja precis, är på G med att försöka få in nya delar som verkar ha gett upp. Återkommer med vad som var fel specifikt när jag väl får nya delar.

Trädvy Permalänk
Medlem
Plats
luleå
Registrerad
Dec 2005
Skrivet av izzeww:

Menar du att tangentbordet är dött?

Jag skulle gissa på att det är ditt nätaggregat som har pajat, CXm serien är känd för att dö tidigt.

Skickades från m.sweclockers.com

CXm är ganska okej

det är CX man ska passa sig för

edit:
källa https://www.sweclockers.com/test/16951-be-quiet-kraft-och-cor...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Hahahaha natthumor. Datorn begick självmord. Flabbat åt topic halva natten.

i7 4790k | Asus Z97M-Plus | 16gb ram | Asus Strix 970 | Phanteks PH-TC14PE | Samsung 850 Evo 250gb | Corsair Force GS 120gb | Fractal Design Integra M 650w | Fractal Design Define Mini C

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Har skrivit till inet angående garanti på moderkortet, tråkigt att de inte svarat på 1 vecka, får väl skriva en gång till... Återkommer om datorn överlever.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

@Amin K: Du kan ju alltid ringa ist för att maila så går det säkert snabbare.

WS: 4770K, 16GB, 1TB SSD, GTX 970 SLI, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon 1230, 28TB
HP MS G8 Xeon 1265L. Qnap TS453A 12TB, Asrock HTPC, HP Elitebook, Aruba AP:s, HP Poe switch, Fortigate 60D

Trädvy Permalänk
Medlem
Plats
Där min VPN visar att jag är såklart
Registrerad
Jan 2005

Ni som anser att det är nätagget det är fel på, hur resonerar ni?

Tangenbordet dör och han provar det i två andra datorer där det är lika stendött ... "duuhh det är nog nätagget?!". Ja CX är skit men det finns billiga och enkla metoder för att testa nätagget. Era förslag gör ju så han springer och köper ett nätagg direkt helt i onödan.

TS: Vad händer om du provar starta datorn utan någonting anslutet på USB alls?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av _niko_:

@Amin K: Du kan ju alltid ringa ist för att maila så går det säkert snabbare.

Reser mycket med jobbet och har inte möjlighet och ringa. Skriver nu från Singapore, så mejl kontakt är enda lösningen för att sen kunna planera tid och eventuellt hämta/köpa nya delar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Undie:

Ni som anser att det är nätagget det är fel på, hur resonerar ni?

Tangenbordet dör och han provar det i två andra datorer där det är lika stendött ... "duuhh det är nog nätagget?!". Ja CX är skit men det finns billiga och enkla metoder för att testa nätagget. Era förslag gör ju så han springer och köper ett nätagg direkt helt i onödan.

TS: Vad händer om du provar starta datorn utan någonting anslutet på USB alls?

Jag förmodar att MOBO är död/felet på det hela. Inget händer när jag varken har USB i kontakt eller inte. Musen brukade lysa så fort man slog på datorn vilket den inte gör nu...? Annar rullar alla fläktar och GPU lysen. När datorn vart fullt fungerande hörde man pip när den starta, nu låter det inget allts... :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Datorn inlämnad hos Inet för felsökning, håller tråden uppdaterad för liknande problem som kanske löser andras problem.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av Undie:

Ni som anser att det är nätagget det är fel på, hur resonerar ni?

Tangenbordet dör och han provar det i två andra datorer där det är lika stendött ... "duuhh det är nog nätagget?!". Ja CX är skit men det finns billiga och enkla metoder för att testa nätagget. Era förslag gör ju så han springer och köper ett nätagg direkt helt i onödan.

TS: Vad händer om du provar starta datorn utan någonting anslutet på USB alls?

Kan mycket väl vara nätaggregatet. Om det börjat leva rövare och levererat för höga spänningar kan det mycket väl ha bränt komponenter som suttit anslutna till det det inkluderar även allt anslutet till modderkortet.

Iom att tangentbord dött skulle jag iaf tippa på att ev 5V linan gått hem på agget.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Felsökningen gjordes av Inet, det var en defekt moderkort trots allt och inte PSU.

Tack för all hjälp!