Forumdelen sponsras av

Bahnhof - Latensproblem och packetloss.

Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Bahnhof - Latensproblem och packetloss.

Tjenare! Som många andra har skrivit här verkar även jag ha problem med höga latensspikes med Bahnhof 100/10 uppkoppling.

Har fiber via statsnätet och problemen uppstod så fort jag kopplade in mig i den nya lägenheten. Problemen verkar även bli intensivare mot kvällarna men uppstår även under godtycklig tid på dagen.
Latenser upp till 8000 ms och packetloss på 100%.

För tillfället är jag kopplad rakt in i switchen utan router och jag använder mig av kabel.

Se bild på PingPlotter för mer information.

Är inte någon expert på nätverk och traceroutes men det verkar som att det är Bahnhofs stationer som strular?

Mvh
Myran

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Du tolkar resultat helt korrekt. Skicka grafen till Bahnhofs support när du skapar ett ärende.

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av hasenfrasen:

Du tolkar resultat helt korrekt. Skicka grafen till Bahnhofs support när du skapar ett ärende.

Som jag misstänkte. Skickade in den tillsammans med en felanmälan igår. Får se hur lång tid det tar eller om jag helt enkelt får byta leverantör.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Maj 2013

Det behöver inte vara Bahnhofs fel i detta fallet, för som du ser har du paketförluster redan i första hoppen - eftersom du dessutom passerar Telenor's infrastruktur på vägen skulle jag vilja påstå att du har Bahnhof som ISP i Telenor's öppna nät Open Universe.

Det kan nog vara lika värt att be Bahnhof felanmäla detta vidare till Open Universe (Telenor). Mot din gateway bör du i varje fall aldrig ha paketförluster - och heller inte en genomsnittlig svarstid på 7ms, det är mycket i sammanhanget.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Hmmm, även jag har Bahnhof 100/10 via Open Universe med skakigt Internet sista tiden.

>Ett tag trodde jag det var sweclockers.com som hade problem via just min Bahnhof/Open Universe koppling efter att de slagit på https. Oftast just den sidan som strulade upplevde jag det som? Men berodde väl sannolikt på att jag varit inne mycket på sweclockers.com mycket sista tiden.

Trodde först det var routern men har nu gjort reset på den samt laddat den med senaste version av Merlin firmware, problemen kvarstår och Bahnhof/Open Universe är så klart misstänkta nu.

Finns det andra aktuella trådar om Bahnhofs nuvarande strul här, vilka?

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

... för säkerhets skull, byt din patchkabel mellan vägg och dator. Prova även med annan dator. Koppla sen in allt som vanligt när du vet att dina prylar funkar.

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av k3nny:

Det behöver inte vara Bahnhofs fel i detta fallet, för som du ser har du paketförluster redan i första hoppen - eftersom du dessutom passerar Telenor's infrastruktur på vägen skulle jag vilja påstå att du har Bahnhof som ISP i Telenor's öppna nät Open Universe.

Det kan nog vara lika värt att be Bahnhof felanmäla detta vidare till Open Universe (Telenor). Mot din gateway bör du i varje fall aldrig ha paketförluster - och heller inte en genomsnittlig svarstid på 7ms, det är mycket i sammanhanget.

Stämmer. Jag har Bahnhof som ISP i Open Universe.
Angående paketförlusterna mot min Gateway - jag kopplar in mig i väggen för tillfället men ska prova direkt in i gatewayen och se om det gör någon skillnad, då med en annan kabel.

Jag tackar er för alla tips. Detta är outhärdligt för tillfället.

Myran

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Littleant:

Stämmer. Jag har Bahnhof som ISP i Open Universe.
Angående paketförlusterna mot min Gateway - jag kopplar in mig i väggen för tillfället men ska prova direkt in i gatewayen och se om det gör någon skillnad, då med en annan kabel.

Jag tackar er för alla tips. Detta är outhärdligt för tillfället.

Myran

Vad säger Bahnhof support?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Jag har som sagt också Bahnhof som ISP i Open Universe var därför jag reagerade på ditt inlägg men kan mycket väl vara så att vi har totalt olika typer av problem.

Hmmm, nu kanske jag är helt snurrig men kan det vara så att jag enbart får problem när jag går mot https://www.sweclockers.com via min Bahnhof (Open Universe) koppling??? (Connection time outs) Tycker nästan det verkar så men jag är inte helt hundra ännu. Är det något som inte hängt med på dns servrar eller dylikt hos Bahnhof/Open Universe i samband med bytet till https som Sweclockers gjorde?

En sak är varje fall säker: Hänt flera gånger nu att jag får problem mot Sweclockers men att alla andra siter fungerar. Men också att jag tycker Sweclockers fungerar helt hundra när jag är kopplad mot andra nät än mitt fiber nätverk hemma (dvs Bahnhof via Open Universe).

Någon kommentar från er som är bra på nätverk, jag som är ute och cyklar helt nu eller det skulle kunna vara något med https://www.sweclockers.com just via Bahnhof/Open Universe?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017

Har Bahnhof och open universe, körde pingplotter mot sweclockers och jag fick packet loss på en server som inte ligger hos Bahnhof. Är fullt medveten att man inte kan pinga sweclockers men servrarna före kan man köra med pingplotter. Har samma problem som ni med conection time outs ofta.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av anton studs:

Har Bahnhof och open universe, körde pingplotter mot sweclockers och jag fick packet loss på en server som inte ligger hos Bahnhof. Är fullt medveten att man inte kan pinga sweclockers men servrarna före kan man köra med pingplotter. Har samma problem som ni med conection time outs ofta.

Connection timeouts enbart mot just https://www.sweclockers.com eller generellt mot olika siter menar du?

För mig har https://www.sweclockers.com fungerat om jag omedelbart efter mina connection timeout problem laddat sidan igen via mobilt bredband. Har heller inte haft något strul när jag surfat mot https://www.sweclockers.com via andra fibernätverk än just hemifrån via Bahnhof/Open Universe sista tiden.

Hmmm, är ju varje fall bra om vi har liknande fel på sätt och vis, dock viktigt att ni med lite bättre koll på nätverk än mig och som kör diverse nätverksverktyg felanmäler så att de förhoppningsvis kan reda ut det här.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017
Skrivet av makatech:

Connection timeouts enbart mot just https://www.sweclockers.com eller generellt mot olika siter menar du?

För mig har https://www.sweclockers.com fungerat om jag omedelbart efter mina connection timeout problem laddat sidan igen via mobilt bredband. Har heller inte haft något strul när jag surfat mot https://www.sweclockers.com via andra fibernätverk än just hemifrån via Bahnhof/Open Universe sista tiden.

Hmmm, är ju varje fall bra om vi har liknande fel på sätt och vis, dock viktigt att ni med lite bättre koll på nätverk än mig och som kör diverse nätverksverktyg felanmäler så att de förhoppningsvis kan reda ut det här.

Bara sweclockers som jag har problem med

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av anton studs:

Bara sweclockers som jag har problem med

Bra, då har vi exakt samma beteende via Bahnhof/Open Universe.

Skumt, frågan är om det är någon nätverksserver (dns, proxy och allt vad de heter) som inte hängt med hos Bahnhof och/eller Open Universe sedan Sweclockers bytte till https?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017

Problemet för mig ligger hos https://www.dgc.se/ där en av deras servar bråkar med packetloss och höga latencer när jag kör pingplotter mot sweclockers

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2013

jag hade sjuka problem igår i Örebro, har normalt 1000/1000 men igår kväll hade jag i bästa fall 200/800

som värst 0.16/500

Skrivet av anton studs:

Problemet för mig ligger hos https://www.dgc.se/ där en av deras servar bråkar med packetloss och höga latencer när jag kör pingplotter mot sweclockers

Blev inte dom utsatta för attack igår?

CPU: Intel i9 7900X @ 4.6Ghz Mobo: MSI X299 Sli Plus GPU: GeForce GTX 1080Ti Ram: G.Skill 64GB (8x8GB) DDR4 3600Mhz PSU: Corsair AX860i SSD: Samsung 950-series PRO 256GB M.2 SSD: Samsung 850-Series PRO 512GB Chassi: Fractal Design Define C Kylning: NZXT Kraken X62 Skärm: ASUS 27" ROG SWIFT PG279Q G-Sync | Steam

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av anton studs:

Problemet för mig ligger hos https://www.dgc.se/ där en av deras servar bråkar med packetloss och höga latencer när jag kör pingplotter mot sweclockers

Ok, jag är med nu, men eftersom åtminstone jag enbart upplever problem när jag kör mot https://www.sweclockers.com via just mitt hemmanätverk Bahnhof/Open Universe, inte annars, så antar jag att trafiken routas en annan väg när man kopplar upp sig via mobilt bredband eller från ett helt annat fibernätverk?

Även om det ser ut som om felet ligger hos dgc.se så antar jag ändå att det beror på hur trafiken mot sweclockers.com routas via Bahnhof/Open Universe? Rimligen borde man ju få samma problematik oavsett vilken provider man kopplar sig från annars?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017
Skrivet av makatech:

Ok, jag är med nu, men eftersom åtminstone jag enbart upplever problem när jag kör mot https://www.sweclockers.com via just mitt hemmanätverk Bahnhof/Open Universe, inte annars, så antar jag att trafiken routas en annan väg när man kopplar upp sig via mobilt bredband eller från ett helt annat fibernätverk?

Även om det ser ut som om felet ligger hos dgc.se så antar jag ändå att det beror på hur trafiken mot sweclockers.com routas via Bahnhof/Open Universe? Rimligen borde man ju få samma problematik oavsett vilken provider man kopplar sig från annars?

Jag ska försöka med en annan dns än Bahnhofs egna, återkommer

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017

Blev ingen förbättring, provade Googles dns

Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Uppdatering:

Nu har jag pratat med Bahnhof några gånger och oftast känns det som att vi inte pratar samma språk. De har kollat på min 24h mätning med PP och konstaterat att något är strul.

Deras lösning är att skicka ut en tekniker till huset och byta ut min converter som sitter i min lägenhet. Hur det ska förändra mina latenser på hopp 5 & 7 vet jag inte. Förhoppningsvis löser det mina problem med spikande latenser från dator till converter åtminstonde.

Vad tror ni?

Myran

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Littleant:

Uppdatering:

Nu har jag pratat med Bahnhof några gånger och oftast känns det som att vi inte pratar samma språk. De har kollat på min 24h mätning med PP och konstaterat att något är strul.

Deras lösning är att skicka ut en tekniker till huset och byta ut min converter som sitter i min lägenhet. Hur det ska förändra mina latenser på hopp 5 & 7 vet jag inte. Förhoppningsvis löser det mina problem med spikande latenser från dator till converter åtminstonde.

Vad tror ni?

http://www.bilddump.se/bilder/20171013115240-155.4.131.204.png

Myran

Jobbigt, jag får väl börja leka nätverkstekniker också för att ge dem lite statistik.

Men som du skriver, inte en chans att det bytet kommer hjälpa latenserna på hopp 5 & 7 enligt din statistik/graf.

Själv funderar jag mycket starkt på att lämna Bahnhof.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av Littleant:

Uppdatering:

Nu har jag pratat med Bahnhof några gånger och oftast känns det som att vi inte pratar samma språk. De har kollat på min 24h mätning med PP och konstaterat att något är strul.

Deras lösning är att skicka ut en tekniker till huset och byta ut min converter som sitter i min lägenhet. Hur det ska förändra mina latenser på hopp 5 & 7 vet jag inte. Förhoppningsvis löser det mina problem med spikande latenser från dator till converter åtminstonde.

Vad tror ni?

http://www.bilddump.se/bilder/20171013115240-155.4.131.204.png

Myran

Det råkar inte vara Örebro, Open Universe?
Driftinfo säger att de har både driftstörning och planerat arbete på Tallrisvägen.

Intel i7-5960x @ 4.5GHz 1.273v | 64GB DDR4 @ 2400MHz CL14 | 120GB SSD Sysdisk | 1TB SSD Speldisk

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2017
Skrivet av makatech:

Jobbigt, jag får väl börja leka nätverkstekniker också för att ge dem lite statistik.

Men som du skriver, inte en chans att det bytet kommer hjälpa latenserna på hopp 5 & 7 enligt din statistik/graf.

Själv funderar jag mycket starkt på att lämna Bahnhof.

Jag ligger på open universe i Uppsala och jag har också höga latenser på steg 5 och 7 . ringt och felanmält, frågade om deras servar är överbelastade på dessa steg. Han visste ingenting men hoppas att han går vidare till rätt instans så dom kan kolla

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Det är inte värt att försöka felsöka internetproblem med en ISP. Säg upp bredbandet och skaffa en annan leverantör går oftast snabbare och brukar hjälpa.

[CPU: Intel i5-750 @ 2,6 ghz][MB: Gigabyte P55A-UD3][GFX: Phantom Geforce 670 GTX OC][RAM: Corsair XMS3 1600MHz 8GB][Chassi: Fractal Design r3] [HDD: 1TB Samsung Spinpoint F3][SSD: Crucial MX100 2.5" 7mm 256GB @ SATA 2][PSU: Corsair TX650W][CPU Kylning: Akasa Venom][OS: W7 64-bit][Skärm: BENQ 2412]

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av Soir:

Det råkar inte vara Örebro, Open Universe?
Driftinfo säger att de har både driftstörning och planerat arbete på Tallrisvägen.

Svaret är ja. Men det är inte på min adress och en driftstörning där borde inte påverka gateways belägna i stockholmsområdet.

Jag tänkte ta mig lite tid och ringa dem igen. Då ska jag be om att få prata med nån annan än deras first line. Min erfarenhet av dessa människor är att de kan bli anställda utan någon som helst kompetens och jobbar endast genom att följa sina mallar. Får man en möjlighet att prata med en nätverkstekniker eller liknande så kanske de faktiskt kan rerouta en manuellt för att få behålla en kund, men vem vet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

När jag testar mot 79.136.72.1 från min router så ser jag inte några packet loss.
Då ser det bra ut.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av Littleant:

Svaret är ja. Men det är inte på min adress och en driftstörning där borde inte påverka gateways belägna i stockholmsområdet.

Jag tänkte ta mig lite tid och ringa dem igen. Då ska jag be om att få prata med nån annan än deras first line. Min erfarenhet av dessa människor är att de kan bli anställda utan någon som helst kompetens och jobbar endast genom att följa sina mallar. Får man en möjlighet att prata med en nätverkstekniker eller liknande så kanske de faktiskt kan rerouta en manuellt för att få behålla en kund, men vem vet.

Nja, om du har fel redan i början på linan så kan du se sådana problem längst övriga punkter på vägen. Samtidigt så är det bra att ha i åtanke att ICMP har lägst prioritet. Det kan vara strul i nätet, men högst troligen ligger problemen närmare än så.

Samtidigt ser jag att det finns en CGN-nod i din trace, och det kan ju självklart även vara något fel på den, eller så är den överbelastad.

Närmare undersökning krävs!

Intel i7-5960x @ 4.5GHz 1.273v | 64GB DDR4 @ 2400MHz CL14 | 120GB SSD Sysdisk | 1TB SSD Speldisk

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av Soir:

Nja, om du har fel redan i början på linan så kan du se sådana problem längst övriga punkter på vägen. Samtidigt så är det bra att ha i åtanke att ICMP har lägst prioritet. Det kan vara strul i nätet, men högst troligen ligger problemen närmare än så.

Samtidigt ser jag att det finns en CGN-nod i din trace, och det kan ju självklart även vara något fel på den, eller så är den överbelastad.

Närmare undersökning krävs!

Då får jag bara hålla tummarna att det fungerar bättre efter att de varit här och bytt utrustning. Tröttsamt med sånt här när man ändå spenderar en hel del tid vid datorn.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Dock fortfarande jäkligt skumt att vissa av oss med Bahnhof/Open Universe i denna tråd enbart upplever problem just mot Sweclockers.com?? Vad har ni nätverksexperter att säga om det?

Senaste veckan (ungefär) har jag överhuvudtaget ej märkt något annat problem vid internet surfning mot någon annan site än sweclockers.com och provar jag mobilt direkt efter fungerar det finfint, även online spel fungerar fint. Heller inga problem från annat nätverk än hemifrån.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av makatech:

Dock fortfarande jäkligt skumt att vissa av oss med Bahnhof/Open Universe i denna tråd enbart upplever problem just mot Sweclockers.com?? Vad har ni nätverksexperter att säga om det?

Senaste veckan (ungefär) har jag överhuvudtaget ej märkt något annat problem vid internet surfning mot någon annan site än sweclockers.com och provar jag mobilt direkt efter fungerar det finfint, även online spel fungerar fint. Heller inga problem från annat nätverk än hemifrån.

Antagligen är det inte enbart SweClockers, men den gemensamma nämnare på nätverket (om det nu finns sådan) delar resurser som ni annars inte använder och således inte har något annat att uppleva problem mot, t.ex. en viss nod mot datacentret.

Intel i7-5960x @ 4.5GHz 1.273v | 64GB DDR4 @ 2400MHz CL14 | 120GB SSD Sysdisk | 1TB SSD Speldisk

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Soir:

Antagligen är det inte enbart SweClockers, men den gemensamma nämnare på nätverket (om det nu finns sådan) delar resurser som ni annars inte använder och således inte har något annat att uppleva problem mot, t.ex. en viss nod mot datacentret.

Här några tracert resultat från mig mot sweclockers.com, vet inte om det säger någonting dock.

https://www.pixeltopic.com/files/2017/10/qicukpuxzyumtus.jpg

https://www.pixeltopic.com/files/2017/10/zttrtgabelcyke.jpg

Denna verkar ha sämre värden än övriga?
https://www.pixeltopic.com/files/2017/10/ulcqkigpamehofj.jpg