LSI SAS 9300-16i Uppdatera firmware osäker om allt bliv rätt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

LSI SAS 9300-16i Uppdatera firmware osäker om allt bliv rätt

Tja,

Det verka som att jag lyckas uppdatera mitt HBA kort men när jag kollar här (Se på bilden) så verka det som bara den ena 3008-chip bliv uppdaterad vad kan ha gått fel och vad behöver jag göra så att allt blir rätt?

Bör jag ändra "Boot Order" till 0 och sätta den andra på 1 för att det ska funka?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Ditt kort har två stycken 3008-chip, och det ser ut som du bara har uppgraderat firmware på det ena.

Hur gjorde du?

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Lite mer hjälpsamt:
sas3flash kan köras med "-f" för att flasha ett chip (antar att detta är vad du gjort), eller "-fall" för att flasha alla. Alternativt kan du lista alla med "-listall" och välja vilken kontroller du ska flasha baserat på dess nummer, med "-c <#>".

Speldator: Fractal Design Meshify C, Core i7-8700k @ 5,0 GHz (AVX -3) luftkyld med Cryorig R1 Universal, Asrock Z370 Fatal1ty Professional Gaming i7, 64 GB Corsair Dominator Platinum @ 3466 MHz CL16 (XMP), ASUS ROG Strix GeForce GTX 1080 Ti Gaming, Win10 Pro, Acer XB271HU (gamla bilder med GTX 970)
i7-8700k 5.0 GHz OC: CPU 50x, Vcore 1,310V, LLC 2 (1=max, 5=min), BCLK 100.0, AVX offset -3, Cache 45x
Server: Xeon E3-1226v3 3,3 GHz, 32 GB ECC DDR3, VMware ESXi 6, 10 Gbps fiber

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av kai:

Ditt kort har två stycken 3008-chip, och det ser ut som du bara har uppgraderat firmware på det ena.

Hur gjorde du?

Jag känner till att jag har två 3008-chip.

Jag kollade på denna sida hur man skulle köra https://www.servethehome.com/flash-lsi-sas-3008-hba-e-g-ibm-m...,

Edit:....

Skrivet av kai:

Lite mer hjälpsamt:
sas3flash kan köras med "-f" för att flasha ett chip (antar att detta är vad du gjort), eller "-fall" för att flasha alla. Alternativt kan du lista alla med "-listall" och välja vilken kontroller du ska flasha baserat på dess nummer, med "-c <#>".

Ju jag körde med "-f" får kolla på det mer nästa gång jag kommer hem.

En till quote

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666