Trädvy Permalänk
Medlem
Registrerad
Sep 2017

Felsökning dator

Hej

Felsöker min dator som presterar sådär.
Får stora FPS drop i CSGO. Utreder redan själv spelet men undersöker just nu all hådvara så tråden kommer handla om det.

0 fel på minnet efter 1.5 timmars memtest

https://imgur.com/a/WeENn

Här är mina resultat i unigine engine. Verkade som att fpsen sjönk längre in i videon, men kanske bli mer krävande då.

Hursomhelst så har jag haft problem med kontakter till grafikkortet
tog ut satte i igen i nätagget och det glappar inte nu längre.

Någon sa något om att grafikkortet kanske inte körs i 16x

Kolla på mitt resultat och så kanske ni ser om det är ett rimligt resultat

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2015

Har inte unigine en funktion där du kan jämföra din benchmark med andras som använder samma GPU?
Vad sägs det då, isåfall?

Citera mig gärna vid svar (:

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Superposition ser ut att vara OK, enligt leaderboard så hamnar andra 970 system runt 5500-5700 (dock hade dom bättre processor), så det ser inte ut att vara något problem.

Och precis som @olundmark skrev, finns det en knapp precis under resultatet "compare results online"

Maximus X Hero - 8700k @5GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

@apankalle: OT tips: Onödigt att skapa en ny tråd för varje grej du felsöker, väldigt svårt för de som svarar dig att hjälpa dig vidare.

#1: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe WIFI | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Jobb: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: Onkyo TX-NR616 | ASUS EB1021 + WIN10 & Kodi | Sony PS3 Slim | Epson TW3200 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2017
Skrivet av tuomi:

Vet, ovana då man ofta får mer hjälp med nya trådar men jag vet att mods inte gillar det så ska hålla mig till denna tråden nu

Uppdatering:

@apankalle: OT tips: Onödigt att skapa en ny tråd för varje grej du felsöker, väldigt svårt för de som svarar dig att hjälpa dig vidare.

memtest 2 timmar visade 0 fel
inget på hårddisktestet förutom "It has been observed that some drivers that claim support DST standard dont in fact fully support the specification. Some drivers report the proress/status incorrectly. Your mileage may vary.

Temp är riktigt bra har ny kylare, GPU maxar på 70 C men det var i unigine där den gick på 100 % + överklockade sig själv
CPUn håller sig på 55 C I witcher 3

Unigine some sagt hel ok resultat där, inte gjort stresstest men det här får duga

Kontakten till nätagget, PciE till grafikkortet ska vara fixad, efter att ha satt i den igen så glappade det inget, har leds på grafikkortet och drog lite och då glappade det inte. Har inte fått "no signal" heller så det bör vara stabilt nu.
Det konstiga jag noterat var att jag i CSGO fick galna drop under 100 fps efter 1 timmes spelande. hmm?

Det är något skumt.

Men verkar vara mjukvarufel jag har att pilla med.

Unparka alla mina cores ett alternativ jag har kvar att prova

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010
Skrivet av apankalle:

memtest 2 timmar visade 0 fel
inget på hårddisktestet förutom "It has been observed that some drivers that claim support DST standard dont in fact fully support the specification. Some drivers report the proress/status incorrectly. Your mileage may vary.

Temp är riktigt bra har ny kylare, GPU maxar på 70 C men det var i unigine där den gick på 100 % + överklockade sig själv
CPUn håller sig på 55 C I witcher 3

Unigine some sagt hel ok resultat där, inte gjort stresstest men det här får duga

Kontakten till nätagget, PciE till grafikkortet ska vara fixad, efter att ha satt i den igen så glappade det inget, har leds på grafikkortet och drog lite och då glappade det inte. Har inte fått "no signal" heller så det bör vara stabilt nu.
Det konstiga jag noterat var att jag i CSGO fick galna drop under 100 fps efter 1 timmes spelande. hmm?

Det är något skumt.

Men verkar vara mjukvarufel jag har att pilla med.

Unparka alla mina cores ett alternativ jag har kvar att prova

Till att börja med, vilken dator har du ens? Än så länge har vi ingen aning, kanske spelar du på en avokado? Who knows. Men det hjälper mycket att veta vilka delar du har. Kanske finns det ett vanligt fel eller problem som kan stöka till det.

Utöver det, har vi absolut noll koll på allt som finns på din dator, detta kan göra enorm skillnad. Vi har ingen aning om vad du har installerat, på gott och ont. Tvivlar på att något kommer fråga om en hel lista. Men problem med mjukvara överlag kan vara ett stort problem. Har du övervägt att virus eller liknande kan vara felet? Skadar aldrig att kolla om du inte redan gjort.

Du nämner att du får drops under 100fps, men vad spelar du på för inställningar? vilken karta? vilken period? vart var du? Vad hände? Kanske är det normalt under den situationen, kanske inte. Inget vi kan veta, utan att veta vad som hände.
Desto mer information du kan dela, desto enklare blir detta. Inget vet mer just nu, än du. Och det är verkligen inte enkelt att försöka felsöka över nätet. Det är ungefär lika enkelt som att gissa nästa nummer för vinst i Keno.

Utöver det, så kanske datorn själv bestämmer sig för att göra något när du får FPS drop? Igen, samma sak. Vi har ingen aning om vad som händer med din burk, vad som körs i bakgrunden, vilka temperaturer burken har när just dessa drops händer.

Många av oss tror jag, vid tillfällen som detta. Kör diverse mjukvaror för att övervaka detta. T.ex. hwinfo. För att kolla om något speciellt händer precis när du får FPS drops. Varmare än förut? Kanske hårddisken gör något? Tankar en uppdatering till något? Eller vad som helst.

Vid problem som dessa har jag oftast dragit upp aktivitetshanterarnen, resource monitor, kanske en hwinfo eller liknande och tryckt upp dom på en annan skärm. Oftast har jag kunnat se direkt att "nu laggar det" ah, titta där, helt plötsligt ligger CPU på 100% och en av diskarna på 100%. Uppenbarligen gör min dator något.
Dåså, bäst att ta reda på vad det är. Exakt vad är lite olika, senaste det hände var det steam som uppdaterade och installerade ett spel, som tog cirkus 20 minuter totalt. Men fick hel burken att kännas som en pentium 2'a ungefär. Detta var dock en engångshändelse. Vilket ditt problem inte verkar vara.

Temperaturer verkar vara helt okej, så det är bra.

Vad har du prövat mer? T.ex. vad händer om du stänger av så mycket du bara någonsin kan hitta, allt som går i bakgrunden, minsta lilla sak. Och t.ex. loopar ett av benchmark kartorna i csgo?
Vet faktiskt inte ens om det går att automatiskt loopa dessa test. Men då du säger att det händer efter en viss tid så skadar det ej att kolla på.

https://www.sweclockers.com/forum/trad/578039-kranglar-din-da...

denna tråd, är som alltid en bra början.

Maximus X Hero - 8700k @5GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5