Forumdelen sponsras av

TV'n via HDMI överskalar bilden, vet inte hur jag fixar.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

TV'n via HDMI överskalar bilden, vet inte hur jag fixar.

Hej! som i rubriken så överskalar min TV bilden och jag har testat allt som jag kunde hitta när jag googlade om det, men problemet verkar vara att min plasma TV är för gammal, så den har inga av dem inställningarna i menyn som folk pekar på i diverse trådar jag kollat runder i, så nu undrar jag helt enkelt om någon här vet hur jag fixar så att min TV slutar överskala när jag kör HDMI (PC/TV). Har senaste grafik korts drivrutiner etc då jag kollade för säkerhets skull, mitt grafik kort är GTX 780. Min TV har som "inbyggd" upplösning 1280x720.

Min tv är en Samsung PS-42E71H, 11 år gammal model: https://www.prisjakt.nu/produkt.php?e=101587

Det jag försökt:
Nvidia kontrollpanel - Ändra upplösning x
Nvidia kontrollpanel - Ställ in skrivbordets storlek och position - Skalning/storlek x
Bildskärmsinställningar - Diverse upplösningar, ändra Skärmvisning etc x

Vore mycket tacksam om någon kan lösa detta då det är mycket frustrerande att missa 10-20% av vad en film/anime visar p.g.a överskalningen.

P.S: Hittade ingen bättre länk, Samsung verkar inte ha tv'n listad längre.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Testa att ändra bildförhållandet på tvn. Man brukar kunna välja Fullscreen, 16:9, 4:3 m.m.

Edit: Nvm du hade testat det...

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

Enligt denna tråd HDMI overscan issue på nVidia's forum är det TV'n som är "problemet" då överskalning sker på den, inte på datorn.
En sak att prova är som nämns i tråden:

Citat:

so i have tried everything in almost every forum then just when i was going to give up i found this forum, i dont know what i did exacally, but my hitachi hdtv doesnt have the option to change it to pc mode, or anything of the sort, so what i did was resized it to 1824x1026, then closed the nvidia control panel and used windows to reset the resolution to 1920x1080 and it fits now, not sure if i just did something magical to get it to work but i thought i would share perhaps it will help someone wlse

Eftersom din TV har en annan upplösning ändra den motsvarande till vad din TV klarar.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Miothan: Så där gamla modeller har sällan möjlighet att stänga av overscan. En del modeller kan stänga av overscan ifall du ställer den i Dator/PC-läge. På gamla Samsung går man in i en någon form av enhetshanterare och döper om HDMI-anslutningen till PC. Men risken är att den är för gammal för det också.

Annars får du köra underscan via grafikkortet, så att du sätter en svart ram runt bilden som TV:n sedan skalar bort.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Belzader:

Enligt denna tråd HDMI overscan issue på nVidia's forum är det TV'n som är "problemet" då överskalning sker på den, inte på datorn.
En sak att prova är som nämns i tråden:
Eftersom din TV har en annan upplösning ändra den motsvarande till vad din TV klarar.

Har redan provat att sänka till 1280x720 och fibbla runder med settings där, men hjälpte inte alls.

Skrivet av Laxpudding:

@Miothan: Så där gamla modeller har sällan möjlighet att stänga av overscan. En del modeller kan stänga av overscan ifall du ställer den i Dator/PC-läge. På gamla Samsung går man in i en någon form av enhetshanterare och döper om HDMI-anslutningen till PC. Men risken är att den är för gammal för det också.

Annars får du köra underscan via grafikkortet, så att du sätter en svart ram runt bilden som TV:n sedan skalar bort.

Underscan låter som ngt jag kan testa, hur gör jag det?

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Hade samma och stängde av overscan i tvn

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2005

@Miothan: jag bytte till en annan hdmi på min tv. Visade sig att en av dom var specad för "pc".
Fråga mig inte varför, men det fungerade.

[Citera för svar!]
Spelmaskin:Mercury S8 / Asus x99-DELUXE / I7 5820k@4,4 (1,14v) / 850 EVO 500Gb / AX750 / 980Ti / HyperX 16GB / Custom loop / Win 10
HTPC:Streacom FC8OD Alpha / MSI Z97I AC / G3258 / Vengeance 8Gb / 180W PICO-PSU / 850 EVO 120Gb / Passiv / Win 10

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002

Din TV upplösning är 1024x768 och inte 1280x720. Så ställ in upplösning till 1024x768 på datorn. Om grafkikortet inte har 1024x768 att välja på, så ställ in custom upplösning på 1024x768 och välj den när ouput till TVn.
Sidan 23-25.
http://downloadcenter.samsung.com/content/UM/200604/200604201...

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av Miothan:

Underscan låter som ngt jag kan testa, hur gör jag det?

Har inte möjlighet att kolla exakt, men gissar att det är där du redan har kollat under "Ställ in skrivbordets storlek och position"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013

Hade också en gammal Samsung TV som inte ville visa anständig bild via hdmi. Ända sättet (som jag kom på) att få TVn att inte skala om och använda nativ upplösning var att använda vga-ingången istället.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av XPerion:

Din TV upplösning är 1024x768 och inte 1280x720. Så ställ in upplösning till 1024x768 på datorn. Om grafkikortet inte har 1024x768 att välja på, så ställ in custom upplösning på 1024x768 och välj den när ouput till TVn.
Sidan 23-25.
http://downloadcenter.samsung.com/content/UM/200604/200604201...

Tveksamt om det blir bra att köra 1024x768 i upplösning i windows på en skärm som är 16:9...
Windows brukar förvänta sig kvadratiska pixlar, så allt lär bli väldigt fult utsträckt om man vill utnyttja widescreen gissar jag?

...

Har trådskaparen provat byta läge på picture size från auto wide till 16:9?
Det finns även en zoom inställning. Går den kanske att backa så man "zoomar ut" lite?

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

För många år sedan testade jag sådant här regelbundet vid TV-tester. Lade alldeles för mycket tid på att försöka lösa och trixa mig runt. Men facit från den tiden, mitten av 00-talet är ungefär att hälften av dåtidens TV var rätt usla när man kopplade mot dator. Den upplösning som oftast fungerade bäst på 1024x768-plasma med icke-kvadratiska pixlar var att köra 1280x768 som är en VESA-timing. En del apparater kunde faktiskt skala den rätt utan overscan då det är just en VESA-timing. Andra lade på overscan ändå och ytterligare ett gäng vägrade synka.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Laxpudding:

Har inte möjlighet att kolla exakt, men gissar att det är där du redan har kollat under "Ställ in skrivbordets storlek och position"

Ja, det funkade inte, ska testa att ställa in det på 1024x768 och se om det hjälper.

Skrivet av ByteBitten:

Hade också en gammal Samsung TV som inte ville visa anständig bild via hdmi. Ända sättet (som jag kom på) att få TVn att inte skala om och använda nativ upplösning var att använda vga-ingången istället.

Låter som om det kanske kan funka, har en VGA port, men ingen slad så får köpa hem en och testa

Vilken sorts VGA sladd ska jag köpa btw? med eller utan 9-pin X_x

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Miothan:

Ja, det funkade inte, ska testa att ställa in det på 1024x768 och se om det hjälper.

Prova även 1280x768 som Laxpudding föreslår!
Kan funka

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013
Skrivet av Miothan:

Låter som om det kanske kan funka, har en VGA port, men ingen slad så får köpa hem en och testa

Vilken sorts VGA sladd ska jag köpa btw? med eller utan 9-pin X_x

Bra fråga, jag använde en 14-pin kabel och vad jag har förstått det som är "säkrast". Nackdelen kan vara att datorn inte lyckas identifiera TVn.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Laxpudding:

För många år sedan testade jag sådant här regelbundet vid TV-tester. Lade alldeles för mycket tid på att försöka lösa och trixa mig runt. Men facit från den tiden, mitten av 00-talet är ungefär att hälften av dåtidens TV var rätt usla när man kopplade mot dator. Den upplösning som oftast fungerade bäst på 1024x768-plasma med icke-kvadratiska pixlar var att köra 1280x768 som är en VESA-timing. En del apparater kunde faktiskt skala den rätt utan overscan då det är just en VESA-timing. Andra lade på overscan ändå och ytterligare ett gäng vägrade synka.

Testade alla upplösningar som var listade nu då jag tänkte att det var lika bra, ingen funkade, samma problem som innan (1280x768 och 1024x768 var med i listan så testade dem båda).

Skrivet av ByteBitten:

Bra fråga, jag använde en 14-pin kabel och vad jag har förstått det som är "säkrast". Nackdelen kan vara att datorn inte lyckas identifiera TVn.

Okej.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Attans, hoppas VGA funkar!
Även då är nog 1280x768 en tänkvärd upplösning att börja med...

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Har lyckats "fixa" det nu, i VLC om jag kör med "Minimal Interface" så får jag 100% av bilden i normalt läge, ser bara en liten liten del av activity bar längst ner på tv'n och det är så lite att jag inte märker av det.

Lite tråkigt att man ska behöva trixa krångla med inställningar bara för att överskanning fuckar, i win7 fixade det sig med en av uppdateringarna som dem körde ut så hade inga problem i win7 efter det, och i win10 var det helt fixar från dagen jag började använda win10 men sedan den senaste win10 uppdateringen så var det problem igen.

Tack för alla råd och tips, mycket tacksam då jag inte vet så mycket om just TV -> PC settings ^_^