Ubuntuers som uppgraderat till 17.10 !

Trädvy Permalänk
Medlem
Plats
Halmstad (Halland)
Registrerad
Nov 2013

Ubuntuers som uppgraderat till 17.10 !

Innan jag överhuvudtaget ställer frågan så vill jag vara tydlig med att min önskan att det inte blir en Unity vs. Gnome tråd. Med all respekt, så skiter jag blankt i vad du/ni tycker om Unity ...vänligen, håll den åsikten för er själv i denna tråd.

Det jag är nyfiken på är hur du upplever Ubuntu 17.10 som dist ?
Några större förändringar för just dig och ditt användande ?
Hur funkar Wayland för dig, både i skrivbordsmiljön och i gaming ?
Några övriga stabilitetsproblem ?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Nu kör jag inte 17.10 men Ubuntu gnome 17.04 med wayland och det rullar på bra. Datorn kan jag inte spela på normalt sett så det kan jag inte svara på. Vissa applikationer som gparted fungerar inte i wayland än så länge. Hur stor skillnad det kan vara från .04 till .10 kan jag inte svara på och inte heller Ubuntus implementation mot Ubuntu gnome

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Laptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2001

Har personligen börjat testa 17.10 men inte stött på något märkvärdigt ännu, använder dock mest Debian och RHEL så kan inte påstå att jag har hunnit testa något intensivare inte.

Kommer nog dock aldrig använda det i produktion främst för att jag föredrar Debian och i värsta fall RHEL, men också pga. detta:

Citat:

Ubuntu 17.10 will be supported for 9 months until July 2018. If you need Long Term Support, it is recommended you use Ubuntu 16.04 LTS instead.

§5
Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004

Fungerar bra tycker jag men Wayland och Nvidia kort verkar inte lira ihop alls så jag håller mig till X11.

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

@GonAce, nästa LTS kommer i April, så då kan du använda det i produktion

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010

Jag kör själv med 16.04 Server, men funderar på slänga in Desktop version in på ena laptopen och laborera lite. Men kan vara intressant att veta vad folk tycker om prestandan och upplevelsen från 16.04 till 17.10

§5
Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@ mrazster *Tråd rensad*

Observera att vi ej tillåter bumpning/meningslösa inlägg. Detta då vi tycker det är viktigt att alla får samma chans att få sina trådar uppmärksammade. Övriga:

Citat:

§5 Anmäl olämpliga inlägg
Medlemmar har möjlighet att anmäla misstänkta regelbrott genom att klicka på knappen ”anmäl” i inläggets nedre kant. Använd gärna denna funktion, men informera inte om det i tråden. Kommentera inte heller det misstänkta regelbrottet i tråden.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av 100mbit:

Fungerar bra tycker jag men Wayland och Nvidia kort verkar inte lira ihop alls så jag håller mig till X11.

Nvidia har inget stöd för Wayland så ganska obvious där tyvärr. Det lär också ta minst 1 år om inte mer innan de börjar stödja om alls då de i nuläget inte påbörjat stöd eller har planer att göra det....

Så skall man köpa nytt grafikkort och vill ha stöd för Wayland är det nog AMD som gäller numera...

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3466Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004
Skrivet av Commander:

Nvidia har inget stöd för Wayland så ganska obvious där tyvärr. Det lär också ta minst 1 år om inte mer innan de börjar stödja om alls då de i nuläget inte påbörjat stöd eller har planer att göra det....

Så skall man köpa nytt grafikkort och vill ha stöd för Wayland är det nog AMD som gäller numera...

Lite komiskt för nu nyligen när jag skulle köpa nytt grafikkort föll valet på Nvidia pga att dom haft bäst drivrutiner till Linux jag har alltid kört AMD annars som funkat sådär.

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av 100mbit:

Lite komiskt för nu nyligen när jag skulle köpa nytt grafikkort föll valet på Nvidia pga att dom haft bäst drivrutiner till Linux jag har alltid kört AMD annars som funkat sådär.

AMDs öppna drivrutiner har börjat nosa på Nvidias stängda drivrutiner. Med tanke på hur det såg ut för ett år sedan så är det minst sagt otroligt.

Öppna drivrutinerna ligger efter något i Vulkan men det lär inte ta länge innan de är på topp där också. Jag har personligen väntat av ett köp av 1080TI just för att det känns värdelöst att sponsra nVidia och deras skitattityd mot konsumenterna.

(Kolla MIN värdet på AMD RX V64 93FPS mot Nvidia 59FPS på 1080TI)

https://www.phoronix.com/scan.php?page=article&item=mesa173-d...

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3466Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007
Skrivet av 100mbit:

Lite komiskt för nu nyligen när jag skulle köpa nytt grafikkort föll valet på Nvidia pga att dom haft bäst drivrutiner till Linux jag har alltid kört AMD annars som funkat sådär.

Alla drivrutiner fungerar sådär, jag är fett cynisk men det mesta är lapptäcken och 'sådär', det funkar och är ok för det mesta, men ibland kommer något djupt hål som gör ont i alla våra själar.

Nvidia har alltid varit jobbiga att få att fungera, deras drivrutiner har väl tagit sönder user-space mer än något annat? Med det jämfört med Radeon så har dom varit enklare för slutanvändare att få att fungera med Linux. Dock måste jag erkänna, Nvidia har alltid haft Bättre prestanda än Amd, det är lite 50/50, prestanda/enkelhet, Nvidia vinner om man tänker spel och fps.

Fast allt är inte kul, sista 4.13 Linux gjorde så att fett med folk med äldre Amd kort inte kunde boota med amdgpu, utan måste ange en kernel-parameter innan det fungerar som vanligt, att byta tty fungerade dock. Skräp finns överallt och det är inbäddat i vårt levnadssätt, allt är billigt från kina och även mycket härifrån håller låg standard.

Ryzen 1700x @ Corsair 16gb 3200mhz lpx @ 512gb M2 pcie @ Gigabyte 7950 @ Msi x370 plus @ Evga 650 80+gold modulärt @ Fractal r5 @ Corsair hydro 110i @ Benq 144hz 1920-1080 24tum
i5 4670k @ Asus z-87a @ Corsair vx450 @ Corsair 16gb 1600mhz @ Fractal r3 @ 256gb Kingston
c2d e4400 @ 4gb noname @ 10tb+ @ noname chassi @ 128gb Kingston ssd

Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Tycker den är väldigt stabil, mycket smidigare än 16-LTS. Har inte upplevt särskilt mycket av helheten dock då jag bara använder det till att gamea. Får se om jag behåller Ubuntu efter att kernel 4.15 släpps

Keep it simple, stupid.
AMD Ryzen 2600X | AMD Radeon 580X 8GB | 16GB RAM DDR4
Slackware-Current | Xubuntu 18.10 | Arch

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004
Skrivet av sleepyoh:

Fast allt är inte kul, sista 4.13 Linux gjorde så att fett med folk med äldre Amd kort inte kunde boota med amdgpu, utan måste ange en kernel-parameter innan det fungerar som vanligt, att byta tty fungerade dock. Skräp finns överallt och det är inbäddat i vårt levnadssätt, allt är billigt från kina och även mycket härifrån håller låg standard.

Vilken parameter snackar du om nu? Jag har 290x (CIK-familjen) men har inte märkt av att det är några bekymmer att boota med 4.13 och amdgpu. Är det SI (HD7X00-serien) som haft problem?

OnT: Jag kör Debian Testing så har väl typ samma skit, trivs bra med det. Kör mig veterligen inte wayland dock.

WS: MSI B350M Mortar | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007
Skrivet av Dracc:

Vilken parameter snackar du om nu? Jag har 290x (CIK-familjen) men har inte märkt av att det är några bekymmer att boota med 4.13 och amdgpu. Är det SI (HD7X00-serien) som haft problem?

OnT: Jag kör Debian Testing så har väl typ samma skit, trivs bra med det. Kör mig veterligen inte wayland dock.

Inte djupdykt helt ännu men både SI och CIK har haft problem, är väl främst dom med äldre kort som har problem, är ju ganska nyligen support för dom äldsta korten kom i amdgpu. Kan inte bidra med mer förutom att det finns en del poster både i bugglistan och i forumen hos Arch.

https://wiki.archlinux.org/index.php/AMDGPU
Saxxat från wiki: Also, since kernel 4.13, adding the amdgpu.si_support=1 radeon.si_support=0 or amdgpu.cik_support=1 radeon.cik_support=0 kernel parameter is required. Otherwise, AMDGPU will not start and you will end up with either radeon being used instead or the display being frozen during the boot.

Är du säker på att du inte blir bootad med Radeon?

Ryzen 1700x @ Corsair 16gb 3200mhz lpx @ 512gb M2 pcie @ Gigabyte 7950 @ Msi x370 plus @ Evga 650 80+gold modulärt @ Fractal r5 @ Corsair hydro 110i @ Benq 144hz 1920-1080 24tum
i5 4670k @ Asus z-87a @ Corsair vx450 @ Corsair 16gb 1600mhz @ Fractal r3 @ 256gb Kingston
c2d e4400 @ 4gb noname @ 10tb+ @ noname chassi @ 128gb Kingston ssd

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av sleepyoh:

Alla drivrutiner fungerar sådär, jag är fett cynisk men det mesta är lapptäcken och 'sådär', det funkar och är ok för det mesta, men ibland kommer något djupt hål som gör ont i alla våra själar.

Nvidia har alltid varit jobbiga att få att fungera, deras drivrutiner har väl tagit sönder user-space mer än något annat? Med det jämfört med Radeon så har dom varit enklare för slutanvändare att få att fungera med Linux. Dock måste jag erkänna, Nvidia har alltid haft Bättre prestanda än Amd, det är lite 50/50, prestanda/enkelhet, Nvidia vinner om man tänker spel och fps.

Fast allt är inte kul, sista 4.13 Linux gjorde så att fett med folk med äldre Amd kort inte kunde boota med amdgpu, utan måste ange en kernel-parameter innan det fungerar som vanligt, att byta tty fungerade dock. Skräp finns överallt och det är inbäddat i vårt levnadssätt, allt är billigt från kina och även mycket härifrån håller låg standard.

Fast där ligger inte problemet på Nvidia utan snarare att folk installerar från deras .run fil vilket man INTE skall göra. Du får exakt samma fel så fort du installerar något med dep på kernel utanför packagemanagern och det kommer en uppdatering till kernel efteråt.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3466Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004
Skrivet av sleepyoh:

Inte djupdykt helt ännu men både SI och CIK har haft problem, är väl främst dom med äldre kort som har problem, är ju ganska nyligen support för dom äldsta korten kom i amdgpu. Kan inte bidra med mer förutom att det finns en del poster både i bugglistan och i forumen hos Arch.

https://wiki.archlinux.org/index.php/AMDGPU
Saxxat från wiki: Also, since kernel 4.13, adding the amdgpu.si_support=1 radeon.si_support=0 or amdgpu.cik_support=1 radeon.cik_support=0 kernel parameter is required. Otherwise, AMDGPU will not start and you will end up with either radeon being used instead or the display being frozen during the boot.

Är du säker på att du inte blir bootad med Radeon?

Ah, det var de parametrarna du menade. Det var "så länge sedan" jag gick över till 4.13 (började på någon RC, kan det ha varit nr 2?) att jag glömt att det var lite trassel att få igång amdgpu istället för radeon. Sen är det väl fortfarande radeon som gäller officiellt för just SI och CIK, även om amdgpu ger liknande/bättre prestanda?

WS: MSI B350M Mortar | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Kör 17.10 här och det funkar bra. I början var muspekaren lite hackig ibland men efter de senaste uppdateringarna så har det nästan försvunnit.
Canonical har ju gjort lite handpåläggning även här. Det är inte vanilla Gnome som hänger med vilket jag är tacksam för. Tycker att de putsat bort lite hårda kanter som Gnome har och som gör att det känns bättre att köra.

Lite grafiska artefakter dyker dock upp då och då när man startar program. Företrädesvis i Chrome men även i Firefox. Man får väl räkna med lite barnsjukdomar då Wayland är nytt på Ubuntu och man kan ju lätt switcha till X.org vid inloggning.

Men must be governed. Often not wisely, I will grant you, but they must be governed nonetheless.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007
Skrivet av Dracc:

Ah, det var de parametrarna du menade. Det var "så länge sedan" jag gick över till 4.13 (började på någon RC, kan det ha varit nr 2?) att jag glömt att det var lite trassel att få igång amdgpu istället för radeon. Sen är det väl fortfarande radeon som gäller officiellt för just SI och CIK, även om amdgpu ger liknande/bättre prestanda?

Förut fanns det ju inget stöd alls för Amdgpu, nu är det 'experimentellt' för dom äldre korten, så för några månader sedan var det bara Radeon som gällde, nu funkar även Amdgpu, med vissa små saker som uppkommer, vilket iof är att räkna med om stödet är experimentellt. Hur som helst, jag hoppade över till Amdgpu så fort jag såg att jag kunde använda det, och har bara bra upplevelser än så länge förutom den kvällen jag inte kunde boota och kliade mig i huvudet en timme.

https://minfil.org/JdD9Pdcbbf/amd.png

Där ser du vilka kort som fungerar med vad, * = experimentellt stöd.
ATI = Radeon driver.

https://wiki.archlinux.org/index.php/Xorg#AMD

Scrolla ner till Amd så finns samma information där. Men ja du har väl rätt att "officiellt" är det Radeon som bör fungera smidigast.

Ryzen 1700x @ Corsair 16gb 3200mhz lpx @ 512gb M2 pcie @ Gigabyte 7950 @ Msi x370 plus @ Evga 650 80+gold modulärt @ Fractal r5 @ Corsair hydro 110i @ Benq 144hz 1920-1080 24tum
i5 4670k @ Asus z-87a @ Corsair vx450 @ Corsair 16gb 1600mhz @ Fractal r3 @ 256gb Kingston
c2d e4400 @ 4gb noname @ 10tb+ @ noname chassi @ 128gb Kingston ssd

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005
Skrivet av Reefer:

I början var muspekaren lite hackig ibland men efter de senaste uppdateringarna så har det nästan försvunnit.

https://bugzilla.gnome.org/show_bug.cgi?id=745032

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Fungerar bra i VMWare i alla fall

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

Uppgraderade min Ubuntu-GNOME 17.04 till 17.10 när det var i tidigt beta-stadie.

Det har varit en och annan bugg, men inget som man inte har kunnat leva med eller jobba sig runt. Efter det officiella släppet har det dock varit riktigt stabilt efter att det rullade in en hel del viktiga patchar de sista dagarna innan släppet.

Växlar lite fram och tillbaka mellan Wayland och Xorg beroende på behov, men jag försöker hålla mig till Wayland så mycket jag kan.

Några nackdelar med Wayland just nu:

- Kör skärmen i 120hz, men muspekaren känns som att den uppdateras i 60hz. Kan även frysa fast ett ögonblick ibland om systemet är hårt belastat.
https://bugzilla.gnome.org/show_bug.cgi?id=745032

- Mycket input latency vilket kan störa i exempelvis förstapersonsskjutare, men tycker inte det är så farligt i exempelvis Shadow of Mordor, DiRT Rally och spel där jag använder X-box-kontrollen istället för mus.

- Hårdvaruaccelererad videoavkodning är lite kinkigt på Wayland med AMD-kort, men det fungerar med vaapi-copy i MPV iallafall. Glöm Totem, gstreamer och andra mediaspelare dock.
https://bugs.launchpad.net/ubuntu/+source/gstreamer-vaapi/+bu...

- OBS Studio stödjer inte Wayland än så det kan inte fånga någon bild, så glöm att exempelvis kunna streama till Twitch.

- Vissa spel med mouselook kan vara problematiska, speciellt om man kör genom Wine verkar det som.

- Märkbar stuttering i vissa spel. Syns dock inte i benchmarks av någon anledning. Är som att bilder renderas och räknas, men når inte skärmen.

Har säkert glömt något, men det är vad jag kommer på just nu.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2011

Vet ej var är för fel, men fungerade aldrig 17.10, eller 10.4 med AMDGPU-pro-install drivers. Provade även med 16.4 men icke, verken med min 480 eller 7990 Efter instalation och restart stå vara där och blinkar... någon ideé?

1)Phanteks Ethoo pro /Corsair-RM750 750W 80 Plus Gold /Kingstong 400 240Gb / Seagate 3TB 7200 rpm/ Asus x99-a v3 / Intel i7 5820k @ 4,4 GHZ med H80i v2 /
Asus Strix gtx 1080 oc /Hyper Savage Black DDR4 4X8 3000 Mhz / AOC Agon AG271QG /Corsair K70 & M65
2) Asus Rog G752VT

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005
Skrivet av RexIce:

Vet ej var är för fel, men fungerade aldrig 17.10, eller 10.4 med AMDGPU-pro-install drivers. Provade även med 16.4 men icke, verken med min 480 eller 7990 Efter instalation och restart stå vara där och blinkar... någon ideé?

AMDGPU-PRO stödjer bara enterprise och LTS-distros, så du kommer få problem om du försöker använda det på exempelvis Ubuntu 17.04 eller 17.10.

Oavsett så är de öppna drivrutinerna bättre på många sätt idag, så AMDGPU-PRO behövs bara för väldigt specifika användningsområden.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2011
Skrivet av Brisse:

AMDGPU-PRO stödjer bara enterprise och LTS-distros, så du kommer få problem om du försöker använda det på exempelvis Ubuntu 17.04 eller 17.10.

Oavsett så är de öppna drivrutinerna bättre på många sätt idag, så AMDGPU-PRO behövs bara för väldigt specifika användningsområden.

Kan inte så mycket om ubantu så frågan är vad kan jag använda för att min kort ska funderar? Har även prova LST version men fungerade inte heller. Har prova Catalys 16 och nada? efter restart kommer vara till konsolen.

1)Phanteks Ethoo pro /Corsair-RM750 750W 80 Plus Gold /Kingstong 400 240Gb / Seagate 3TB 7200 rpm/ Asus x99-a v3 / Intel i7 5820k @ 4,4 GHZ med H80i v2 /
Asus Strix gtx 1080 oc /Hyper Savage Black DDR4 4X8 3000 Mhz / AOC Agon AG271QG /Corsair K70 & M65
2) Asus Rog G752VT

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005
Skrivet av RexIce:

Kan inte så mycket om ubantu så frågan är vad kan jag använda för att min kort ska funderar? Har även prova LST version men fungerade inte heller. Har prova Catalys 16 och nada? efter restart kommer vara till konsolen.

Med en någorlunda modern GPU från AMD eller Intel behöver du inte installera några särskilda drivrutiner.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2011

@Brisse: Tack ska prova mej fram

1)Phanteks Ethoo pro /Corsair-RM750 750W 80 Plus Gold /Kingstong 400 240Gb / Seagate 3TB 7200 rpm/ Asus x99-a v3 / Intel i7 5820k @ 4,4 GHZ med H80i v2 /
Asus Strix gtx 1080 oc /Hyper Savage Black DDR4 4X8 3000 Mhz / AOC Agon AG271QG /Corsair K70 & M65
2) Asus Rog G752VT

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

@RexIce:

Vill du ha de senaste drivrutinerna rekommenderar jag att använda Ubuntu 17.10 som skeppas med Mesa 17.2 vilket är de senaste stabila drivrutinerna.

De som ligger i 17.04 och 16.04 börjar bli lite gamla nu, och det har gjorts enorma framsteg i prestanda sedan dess.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2015

Jag testade lite snabbt under gårdagen. Installationen och initiala konfigurationen gick bra. Efter några omstarter så började dock ubuntu att dumma sig, och program ville helt enkelt inte starta. T.om. inställningar slängde in handduken. Brydde mig inte ens om att felsöka. Tillbaka till W10 där det för mig fungerar felfritt

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Mina två Logitech MX Anywhere möss har börjat ta enkelklick som dubbelklick - typ 70% av alla klick. Enbart i Ubuntu (Och Xubuntu) 17.10. På två olika datorer. En annan mus jag har funkar fint på båda datorerna.

Sjukt irriterande faktiskt.

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005
Skrivet av Usling:

Mina två Logitech MX Anywhere möss har börjat ta enkelklick som dubbelklick - typ 70% av alla klick. Enbart i Ubuntu (Och Xubuntu) 17.10. På två olika datorer. En annan mus jag har funkar fint på båda datorerna.

Sjukt irriterande faktiskt.

Kanske detta kan hjälpa.
https://askubuntu.com/questions/321816/mouse-sometimes-double...

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid