Krasch vid join på multiplayerserver (EU4 & Don't Starve Together)

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Krasch vid join på multiplayerserver (EU4 & Don't Starve Together)

Jag och ett par polare har spelat både EU4 och Don't Starve Together utan problem, men spelandet blev mindre och mindre under ett tag. Men nu när vi gjort en återkomst till spelen så kraschar spelen när jag:

1. Hostar en server och en person joinar servern.
2. När jag joinar en server som en annan person hostar.

Spelet börjar tappa framrate och hackar fram, för att sedan sluta svara och till slut krascha.
Jag har provat att avinstallera och ominstallera spelen, samt tagit bort saves och settings som låg kvar efter ominstallation. Vi kör utan mods och har inget sådant installerat. Ska nämna att andra multiplayerspel fungerar bra som tex Counter-Strike. Samma visa för båda spelen. Ska tillägga att det endast är jag som får dessa problem. Har ganska dåligt internet (10/1 Mbps på en bra dag) Men mina polare ligger på ungefär samma hastighet men får inte dessa problem.

Intel i5-3570k
Gigabyte GTX680
8GB DDR3
MSI Z77A-45 Gaming
Samsung 250GB SSD
WD Black 1TB

Tack på förhand
Mvh ToXisz

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Jul 2010
Skrivet av ToXisz:

Jag och ett par polare har spelat både EU4 och Don't Starve Together utan problem, men spelandet blev mindre och mindre under ett tag. Men nu när vi gjort en återkomst till spelen så kraschar spelen när jag:

1. Hostar en server och en person joinar servern.
2. När jag joinar en server som en annan person hostar.

Spelet börjar tappa framrate och hackar fram, för att sedan sluta svara och till slut krascha.
Jag har provat att avinstallera och ominstallera spelen, samt tagit bort saves och settings som låg kvar efter ominstallation. Vi kör utan mods och har inget sådant installerat. Ska nämna att andra multiplayerspel fungerar bra som tex Counter-Strike. Samma visa för båda spelen. Ska tillägga att det endast är jag som får dessa problem. Har ganska dåligt internet (10/1 Mbps på en bra dag) Men mina polare ligger på ungefär samma hastighet men får inte dessa problem.

Intel i5-3570k
Gigabyte GTX680
8GB DDR3
MSI Z77A-45 Gaming
Samsung 250GB SSD
WD Black 1TB

Tack på förhand
Mvh ToXisz

Låter som varme problem

CPU: I5 4690K @ 4.8GHZ Vcore 1,32 Temp max load: 76c | KYLARE: Phanteks PH-TC14PE MODERKORT: ASUS Z97-A | PSU: FSP Hyper 700W
MINNE:16GB HyperX Black @ 1866mhz |SSD: PNY Optima 240 GB
GRAFIK KORT: Gigabyte 970 GTX WFx3 | BURK: Phanteks Enthoo Pro, windowed edition
Ja jag vet att jag särskriver och jag skyller på engelskan!

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@Fakkahe: Svårt att tro det, snittar stabilt på 40 grader, men tack för svar