Forumdelen sponsras av

Google accepterar inte webbadress på stationär Pc längre

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Google accepterar inte webbadress på stationär Pc längre

Hej, ny här på SweClockers.com och helt novis på på det mesta när det gäller datorer och nätverkskommunikation via webben mm.

Är osäker på om jag postar detta i rätt forum? Har jag postat i fel så hoppas jag att ni har överseende med det och kan omdirigera.

Till problemet. Jag kommer inte fram till adressen nedan länge via min fasta Pc & webbläsare. Denna kör jag via nätverkskabel och alltså inte trådlöst.
Problemet började här i veckan då jag fick hem min nya smartphone/ huawei honor 9, och via den så kommer jag fram direkt.
Säkert någon simpel lätt lösning för den insatte men för mig just nu irritationsfaktor 10 av 10. Jag har Google som söktjänst på båda enheterna.
Har inte ändrat något i vare sig rotern till den den befintliga gammla Pc´n eller i routern.
Förstår bara inte varför det gäller bara den adressen, än så länge...

Army Star: Vintage och militära kläder, Army och streetwear
https://www.army-star.eu/sv

När jag skriver in Army Star i sökfältet, så slår det om direkt till följande adress nedan:

https://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=..._

Begriper nada, bara att det förmodligen som vanligt har med Goole att göra, Google stör mig abnormt i det mesta.

Tacksam för alla tips!

// Björkstam

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Menar du att det inte fungerar i Chrome ? Fungerar det i andra webbläsare ?
Du påverkas kanske av detta
https://www.sweclockers.com/nyhet/24728-google-blockerar-auto...

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av mrqaffe:

Menar du att det inte fungerar i Chrome ? Fungerar det i andra webbläsare ?
Du påverkas kanske av detta
https://www.sweclockers.com/nyhet/24728-google-blockerar-auto...

Har mig veterligt inte Chrome alls, bara Google men inget konto hos dem. Har testat genom FireFox och samma problem där. Jag har Explorer som standard webbläsare. Men som jag skrev, i den nya smartphonen kommer jag fram direkt. Det är på den stationära Pc´n som problemet dyker upp. Googles sökfält eller om det är i webbläsarens adressfält som det bara står o tuggar ett tag och sen slår det om till det jag skrev.

Hittade din bifogade länk redan innan och vist kan det ha något samband. Men måste jag inte själv aktivt varit inne o pillat på någon ändring själv då?

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

Öppna cmd
skriv
nslookup www.army-star.eu

Posta resultatet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

[quote postid="17107985" userid="68280" name="boibo"]
Öppna cmd
skriv
nslookup www.army-star.eu

Gjorde så och tog en skärmdump, men kan inte bifoga den här av någon anledning. Fungerar ju vare sig med länka bild eller bifoga bild?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Björkstam:

Har mig veterligt inte Chrome alls, bara Google men inget konto hos dem. Har testat genom FireFox och samma problem där. Jag har Explorer som standard webbläsare. Men som jag skrev, i den nya smartphonen kommer jag fram direkt. Det är på den stationära Pc´n som problemet dyker upp. Googles sökfält eller om det är i webbläsarens adressfält som det bara står o tuggar ett tag och sen slår det om till det jag skrev.

Hittade din bifogade länk redan innan och vist kan det ha något samband. Men måste jag inte själv aktivt varit inne o pillat på någon ändring själv då?

Det är svårt att förstå vad du menar när du säger att Google inte accepterar en webbaddres, Explorer är dessutom ingen webbläsare men du menar kanske Internet explorer, IE som är den gamla förvalda webbläsaren i gamla windowsversioner ?
Ansluter du telefonen som fungerar till lanet eller ansluter den via 3-4g ?
Vilken version av win använder du (win 10 har Edge som förvald webbläsare) ?
Har du manuellt ändrat något i datorn eller routern typ dns server ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av mrqaffe:

Det är svårt att förstå vad du menar när du säger att Google inte accepterar en webbaddres, Explorer är dessutom ingen webbläsare men du menar kanske Internet explorer, IE som är den gamla förvalda webbläsaren i gamla windowsversioner ?
Ansluter du telefonen som fungerar till lanet eller ansluter den via 3-4g ?
Vilken version av win använder du (win 10 har Edge som förvald webbläsare) ?
Har du manuellt ändrat något i datorn eller routern typ dns server ?

Ok, ska försöka förtydliga mig.
Givetvis menar jag Internet explorer, IE, som är den förvalda webbläsaren i mitt op- sytstem Winsows 7 Pro, vill inte ha Windows 10.
Google är den sökmotor som är befintlig. Har prövat med bing men samma strul där.
När jag skall in på https://www.army-star.eu/sv Antingen via en genväg i favoriter eller om jag skriver in adressen https://www.army-star.eu/sv i Google eller bara söker på Army Star i Googles sökfuntion så blir det samma resultat. I adressfältet slår det om till
https://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=..._
Eller så blir allt på bildskärmen bara ett och samma meddelande:
Det går inte att visa den här sidan
• Kontrollera att webbadressen https://www.army-star.eu är korrekt.
• Sök efter sidan med sökmotorn.
• Uppdatera sidan om några minuter.

Ibland så fryser/ låser sig resultatsidan sig helt. Får upp olika sökresultat på sidan men klickar jag på någon av adresserna som är relaterade till Army Star så händer ingenting.
Och det är bara på detta vis när det just gäller Army Star.
Klickar jag på någonting annat än som inte är relaterat till Army Star så rullar allt på normalt.
Men alltså, så fort jag klickar jag tex på länken Army Star: Vintage och militära kläder, Army och streetwear blir det samma resultat.
Jag har prövat i FireFox och det är likadant där.

Androiden körs på mobildata och där funkar allt som det ska. Inställd så att den väljer bästa anslutningen automatiskt.
Har inte manuellt ändrat någonting i vare sig PC,n eller i routern.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2004

Låter som att din DNS strular. Du kan testa ändra till googles dns. 8.8.8.8 eller 4.4.4.4
Det gör du antingen i din router eller i ditt nätverkskort.
Du kan kopiera resultat från CMD genom att högerklicka och välja markera, sen kopierar du med CTRL+C. Posta sedan ditt resultat av "nslookup www.army-star.eu" Du kan även kolla resultatet av "ping www.army-star.eu"

Ett sista test är att ansluta direkt till sidan med IPdressen. https://185.145.12.127
Du kommer nog få varningar om webbplatsen men gå förbi dom, det är SSL certifikaten som inte stämmer med IP't

Any society that would give up a little liberty to gain a little security will deserve neither and lose both.
PS. Detta meddelande har granskats av FRA, Säpo, Polisen och NSA . (Med reservation för att ha utelämnat flertalet okända yttligare övervakare) .DS

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Björkstam:

Ok, ska försöka förtydliga mig.
Givetvis menar jag Internet explorer, IE, som är den förvalda webbläsaren i mitt op- sytstem Winsows 7 Pro, vill inte ha Windows 10.
Google är den sökmotor som är befintlig. Har prövat med bing men samma strul där.
När jag skall in på https://www.army-star.eu/sv Antingen via en genväg i favoriter eller om jag skriver in adressen https://www.army-star.eu/sv i Google eller bara söker på Army Star i Googles sökfuntion så blir det samma resultat. I adressfältet slår det om till
https://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=..._
Eller så blir allt på bildskärmen bara ett och samma meddelande:
Det går inte att visa den här sidan
• Kontrollera att webbadressen https://www.army-star.eu är korrekt.
• Sök efter sidan med sökmotorn.
• Uppdatera sidan om några minuter.

Ibland så fryser/ låser sig resultatsidan sig helt. Får upp olika sökresultat på sidan men klickar jag på någon av adresserna som är relaterade till Army Star så händer ingenting.
Och det är bara på detta vis när det just gäller Army Star.
Klickar jag på någonting annat än som inte är relaterat till Army Star så rullar allt på normalt.
Men alltså, så fort jag klickar jag tex på länken Army Star: Vintage och militära kläder, Army och streetwear blir det samma resultat.
Jag har prövat i FireFox och det är likadant där.

Androiden körs på mobildata och där funkar allt som det ska. Inställd så att den väljer bästa anslutningen automatiskt.
Har inte manuellt ändrat någonting i vare sig PC,n eller i routern.

Varför skriver du in en hel url i sökrutan i stället för adressrutan, är inte det meningslöst ?
Vad menar du med att problemen började när du skaffade ny mobil ? Fungerar det om du stänger av mobilen ? Har du försökt använda tethering via telefonen ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av Kosika:

Låter som att din DNS strular. Du kan testa ändra till googles dns. 8.8.8.8 eller 4.4.4.4
Det gör du antingen i din router eller i ditt nätverkskort.
Du kan kopiera resultat från CMD genom att högerklicka och välja markera, sen kopierar du med CTRL+C. Posta sedan ditt resultat av "nslookup www.army-star.eu" Du kan även kolla resultatet av "ping www.army-star.eu"

Ett sista test är att ansluta direkt till sidan med IPdressen. https://185.145.12.127
Du kommer nog få varningar om webbplatsen men gå förbi dom, det är SSL certifikaten som inte stämmer med IP't

Rena överkursen för mig... Mer google installationer vill jag ej ha, vill ha så lite med dem som möjligt att göra.

Helst skulle jag vilja ha webbläsare och sökmotor som inte är googles och ej heller interaktivt med google...

Prövade med ansluta direkt till sidan men samma sak då. Och stänger jag av mobilen och försöker ta mig till den aktuella sidan så är det samma sak. Men som jag skrev tidigare, via mobilen, 3g o 4g så krånglar inget. Ytterst märkligt att det bara är den sidan som krånglar. jag har ringt företaget och de har inga problem med sin webbsida.

Vet inte om det har något samband men efter en uppdatering för några dagar sedan så blir uppdateringssymbolen/ runda pilen i adressfältet blå ibland. För man muspekaren över den så kommer en liten text fram: Identifierat av Go Daddy Class 2 Certification Authority
Vill du blockera innehåll på den här webbplatsen?

Enda annorlunda jag märkt på Pc´n. Men det har väl inget samband.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av mrqaffe:

Varför skriver du in en hel url i sökrutan i stället för adressrutan, är inte det meningslöst ?
Vad menar du med att problemen började när du skaffade ny mobil ? Fungerar det om du stänger av mobilen ? Har du försökt använda tethering via telefonen ?

Felskrivning bara. Tethering har jag aldrig hört talas om. Googlade på det och förvisso lät det mycket intressant. Men den experten är inte jag som jag skulle kunna fixa till det... Tack ändå!

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

Gillar du inte google rent generellt och inte vill ha alla dina sökningar sparade i molnet och korsrefererade till allt annat du gör på nätet, så ska du ställa om din webläsare till att använda duckduckgo instället.
https://duckduckgo.com/

PS. Kör också Win7 men med firefox som webläsare och duckduckgo som förinställd sökmotor.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Björkstam:

Rena överkursen för mig... Mer google installationer vill jag ej ha, vill ha så lite med dem som möjligt att göra.

Helst skulle jag vilja ha webbläsare och sökmotor som inte är googles och ej heller interaktivt med google...

Prövade med ansluta direkt till sidan men samma sak då. Och stänger jag av mobilen och försöker ta mig till den aktuella sidan så är det samma sak. Men som jag skrev tidigare, via mobilen, 3g o 4g så krånglar inget. Ytterst märkligt att det bara är den sidan som krånglar. jag har ringt företaget och de har inga problem med sin webbsida.

Vet inte om det har något samband men efter en uppdatering för några dagar sedan så blir uppdateringssymbolen/ runda pilen i adressfältet blå ibland. För man muspekaren över den så kommer en liten text fram: Identifierat av Go Daddy Class 2 Certification Authority
Vill du blockera innehåll på den här webbplatsen?

Enda annorlunda jag märkt på Pc´n. Men det har väl inget samband.

Skrivet av Björkstam:

Felskrivning bara. Tethering har jag aldrig hört talas om. Googlade på det och förvisso lät det mycket intressant. Men den experten är inte jag som jag skulle kunna fixa till det... Tack ändå!

Låter som att du inte alls har koll på vad du pratar om.. Låt oss reda ut lite termer;
Google är ett företag som tillhandahåller tjänster, till största delen Google sökmotor, Google chrome och Youtube.

Du behöver alltså dela upp dina tankar om google i dess olika tjänster som du i den här tråden nämner som samma. Webbläsare, Sökmotor, Hemsida, Företag.

Du använder Internet Explorer, vilket som standard använder bing som sökmotor. men du kan välja vilken du vill.
Andra alternativ på webbläsare är Edge, Firefox eller opera.
andra alternativ på Sökmoterer är Bing, duckduck go, yahoo m.m

Ditt problem du beskriver låter som något är felkonfigurerar i ditt Internet explorer. Försök återställa dess inställningar, eller prova med en annan webbläsare.

Och för att dela en bild här i forumet behöver du lägga upp den på valfri bilddelnings tjänst. tex gyazo eller imgur.

CPU: I7 4770k Noctua DH-14 MOBO: Maximus VI Hero GPU: Nvidia 980 RAM: 16 GB Corsair RAM 1600 MHz SSD: Corsair force GT 120 GB, OC Agility 3 120 GB HDD: WD 2TB Chassi: R4 PSU: Corsair AX860 Ljud: Asus Xonar D2X Hörlurar: AKG K 240 MK II Microfon: Modmic 4 Mus: Logitech G500s Matta: Steelseries QcK Mini Skärmar: en BenQ 22' och en Samsung 19'. V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av niterider:

Gillar du inte google rent generellt och inte vill ha alla dina sökningar sparade i molnet och korsrefererade till allt annat du gör på nätet, så ska du ställa om din webläsare till att använda duckduckgo instället.
https://duckduckgo.com/

PS. Kör också Win7 men med firefox som webläsare och duckduckgo som förinställd sökmotor.

Tack, ska testa duckduckgo som sökmotor.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003

@Björkstam: Du skriver att det fungerar bra i mobilen via 3G/4G. Har du wifi hemma? Kan du nå sidan via mobilen om den är ansluten till ditt wifi?

Dator: FD Node 304 + GA-H97N-WIFI + i5 4590 + 8GB + AMD 280X + 256GB SSD + 1TB HDD.
Skärm: Philips 272C4Q 27" 2560x1440
Laptop: Macbook Pro 15" (2016)
Nätverk: Ubiquiti USG, Två UAP-AC-HD och Cloud Key
Ljud: Lyngdorf TDAI 2170 + PMC Twenty 26 + Thorens TD-190 II + Suprakablar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Låter som ett DNS fel på alla sätt och vis.
Det kan vara så att din router är inställd på din internetleverantörs DNS och att den inte längre vill peka till rätt hemsida när du skriver in https://www.army-star.eu/sv
För referens så är DNS = Adressbok för internet. När du skriver in https://www.army-star.eu/sv så måste din dator fråga en DNS-server om vilken/vilka IP-adress/er som leder till https://www.army-star.eu/sv

Mitt förslag är att logga in på din router och sätta DNS-server adressen till 8.8.8.8
För att logga in på din router så måste du först veta vad den har för IP adress.
Öppna CMD.exe genom att trycka Windows + R, skriv "CMD" och tryck enter
Skriv ipconfig, tryck enter
Leta upp IP-adressen för Standard-gateway, förmodligen så är den satt till 192.168.1.1 eller 192.168.0.1
Öppna internet explorer och skriv ipadressen för standardgateway i adressfältet
Där kommer du att behöva logga in på routern, oftast så står inloggningsuppgifterna på routern om du inte själv har ändrat på inloggningen

Leta efter DNS-server, det ser olika ut på olika routers.
Ta bort den befintliga IP-adressen för DNS och sätt 8.8.8.8
Spara

Testa att gå in på hemsidan igen.

| CPU: Intel 4670K | RAM: Corsair 16GB CL10 1600Mhz VENGEANCE LP | GPU: PowerColor Radeon R9-290X PCS+ | Mobo: GA-Z87X-D3H | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Corsair Hydro H80i | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av swehunter2000:

Låter som att du inte alls har koll på vad du pratar om.. Låt oss reda ut lite termer;
Google är ett företag som tillhandahåller tjänster, till största delen Google sökmotor, Google chrome och Youtube.

Du behöver alltså dela upp dina tankar om google i dess olika tjänster som du i den här tråden nämner som samma. Webbläsare, Sökmotor, Hemsida, Företag.

Du använder Internet Explorer, vilket som standard använder bing som sökmotor. men du kan välja vilken du vill.
Andra alternativ på webbläsare är Edge, Firefox eller opera.
andra alternativ på Sökmoterer är Bing, duckduck go, yahoo m.m

Ditt problem du beskriver låter som något är felkonfigurerar i ditt Internet explorer. Försök återställa dess inställningar, eller prova med en annan webbläsare.

Och för att dela en bild här i forumet behöver du lägga upp den på valfri bilddelnings tjänst. tex gyazo eller imgur.

Jodå, jag har nog full koll på vad jag pratar om i alla fall så vet jag skillnad på vad webbläsare, sökmotor och vad Google är(och också vad det gäller mitt tyckande kring Google), tack för tipsen ändå. Men har du koll på vad jag söker för hjälp eller tips här, vad mitt problem är?

Klart att någonting är felkonfigurerat i webbläsaren frågan är bara vad? Om du läser tråden från början så ser du att jag även prövat med annan webbläsare, FireFox och då med samma resultat. Jag har testat att söka fram länken/ webbsidan i sökmotorn Bing och också där med samma resultat. Adressen som visas till den aktuella webbsidan är sas död. Vad och hur jag än gör för att nå adressen resulterar hela tiden till samma problem. Det verkar som om den aktuella webbsidan är spärrad/blockad på något sätt från min stationära Pc.

Men jag går givetvis inte under för detta trivala problem. Bara att det är aningen irriterande. Tack till er alla för alla tips, men sidan är fortfarande oåtkomlig från min Pc och så förblir det väl då.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av nyllet83:

@Björkstam: Du skriver att det fungerar bra i mobilen via 3G/4G. Har du wifi hemma? Kan du nå sidan via mobilen om den är ansluten till ditt wifi?

Ja, det går som blixten.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003
Skrivet av Björkstam:

Ja, det går som blixten.

Då är det nog inte fel på DNS i routern utan felet är lokalt i din dator.

Dator: FD Node 304 + GA-H97N-WIFI + i5 4590 + 8GB + AMD 280X + 256GB SSD + 1TB HDD.
Skärm: Philips 272C4Q 27" 2560x1440
Laptop: Macbook Pro 15" (2016)
Nätverk: Ubiquiti USG, Två UAP-AC-HD och Cloud Key
Ljud: Lyngdorf TDAI 2170 + PMC Twenty 26 + Thorens TD-190 II + Suprakablar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Prövade också att köra hela proceduren med Laptopen, trådlös på husets wifi. Men tyvärr bara med samma resultat som för den stationära Pc´n med nätverkskabel...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2015

Smart marknadsföring OP!

Prova att skriva in länken i olika webbläsare och använd dig inte av internet explorer så ska du se att det går.

Status: Active ●

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av rj45:

Smart marknadsföring OP!

Prova att skriva in länken i olika webbläsare och använd dig inte av internet explorer så ska du se att det går.

Verkligen, man blir lite fundersam om det verkligen finns nåt problem eller om han ville driva trafik till den siten.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av mrqaffe:

Varför skriver du in en hel url i sökrutan i stället för adressrutan, är inte det meningslöst ?
Vad menar du med att problemen började när du skaffade ny mobil ? Fungerar det om du stänger av mobilen ? Har du försökt använda tethering via telefonen ?

Detta är VÄLDIGT!! vanligt att folk gör som inte har koll på läget. Många av de jag känner som är "svenssons" gör så. Stor orsak tror jag är att det är ett sökfält som dyker upp först, inte själva adressfältet.

Skrivet av Krippa75:

Verkligen, man blir lite fundersam om det verkligen finns nåt problem eller om han ville driva trafik till den siten.

Mjo man kan ju fundera.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Björkstam:

Jodå, jag har nog full koll på vad jag pratar om i alla fall så vet jag skillnad på vad webbläsare, sökmotor och vad Google är(och också vad det gäller mitt tyckande kring Google), tack för tipsen ändå. Men har du koll på vad jag söker för hjälp eller tips här, vad mitt problem är?

Baserat på följande rader i din första post

Citat:

Google accepterar inte webbadress på stationär Pc längre
Begriper nada, bara att det förmodligen som vanligt har med Goole att göra, Google stör mig abnormt i det mesta.

Så har du uppenbarligen ingen koll på vad du pratar om.
Om du inte använder Chrome som webläsare så har Google absolut ingenting att göra med ditt lokala problem.

Det låter som att du har ett DNS problem men du vill inte testa den lösning som erbjudits för detta då det involverar Google.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av rj45:

Smart marknadsföring OP!

Prova att skriva in länken i olika webbläsare och använd dig inte av internet explorer så ska du se att det går.

Som jag redan skrivit så har jag testat annan webbläsare och det på 2 datorer men tyvärr samma problem.

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av TiasE:

Baserat på följande rader i din första post
Så har du uppenbarligen ingen koll på vad du pratar om.
Om du inte använder Chrome som webläsare så har Google absolut ingenting att göra med ditt lokala problem.

Det låter som att du har ett DNS problem men du vill inte testa den lösning som erbjudits för detta då det involverar Google.

Marknadsförare eller lobbyist?!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Du kan ha nått fel i din lokala brandvägg eller virus i datorn ?
Jag skulle installera om datorn genom att ladda ner "Media Creation Tool" och skapa ett startbart USB-minne och göra en ominstallation. SE
https://www.microsoft.com/sv-se/software-download/windows10

Detta borde lösa problemet!!

Lycka till!

Trädvy Permalänk
Medlem
Registrerad
Nov 2017
Skrivet av Krippa75:

Verkligen, man blir lite fundersam om det verkligen finns nåt problem eller om han ville driva trafik till den siten.

Vad är det du sitter och insinuerar om? Har du inget vettigt att komma med i tråden så var snäll att inte fylla den inte med din egen paranoida dynga!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

En ren chansning är att adressen i sig kan vara inlagd i din lokala hosts-fil. Antingen från tidigare utveckling, alternativt anti-spyware program som Spybot S&D. Exempelvis.

Kommer du absolut inte in på den där sidan och vill köpa liknande kläder på andra ställen, finns exempelvis:

https://armygross.se/
http://www.garderoben.se/
http://www.armyshopen.se/
http://www.kvibergsoverskott.se/militaertsurplus
https://www.beredskapsboden.se/
https://armyoutdoor.se/

Och en hel del liknande sidor. Förhoppningsvis hittar du det du letar efter på någon av dem.

Jag ansvarar för vad jag skriver, inte för vad du förstår.
Förlåt, jag hörde inte vad du tänkte säga.

Trädvy Permalänk
Medlem
Registrerad
Okt 2002

Kollar man på historiken för https://www.army-star.eu så ser man att dom har bytt IP nyligen.
Troligen så har inte TS ISP hängt med vid bytet och försöker skicka honom till det gamla IP't.

@Björkstam du kan enklast testa denna genom att byta till en annan DNS server tillfälligt, t.ex. 8.8.8.8 som är Googels eller till OpenDNS 208.67.222.222, 208.67.220.220 då du ogillar Google såpass.

Lycka till!

//Dixon