Forumdelen sponsras av

Skärmen blir svart en halv sekund (AOC Agon AG271QG)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2004

Skärmen blir svart en halv sekund (AOC Agon AG271QG)

Jag har kört med mitt nybygge i några dagar nu. Jag passade även på att köpa en ny skärm, en AOC Agon AG271QG (27", 1440p, 144 hz, G-sync). I Windows och ibland när jag spelar blir skärmen svart en halv sekund för att snabbt komma tillbaka. Tror ni att detta är ett fel med datorn eller har jag fått en dålig skärm?

Relevanta datorspecar:
Intel i7 8700K
Asus Z370-G Rog Strix (mATX)
2x16 Gb Corsair Vengeance 3200 MHz
Sapphire R9 290 Tri-X (ska bytas till nästa generations Nvidia-grafikkort) kopplat till AOC Agon AG271QG via displayport. Körs i 144 hz.

Några idéer?

Citera mig när du skriver till mig, tack!

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Det låter som att du åker på en resync.
Detta kan uppstå om det är kabel/kontakt problem.
Är det en kontakt som inte är helt 100 så prova att vända på kabeln dvs den kontakt du har i skärmen nu i datorn istället, och/heller se till att kontakterna är i till 100%, alternativt om dom är i prova att dra ur en/båda 0,5-1mm.

Det mer troliga är dock att kabeln i sig är för dålig för den bandbredd du använder.
Detta kan hända om du har en lång kabel alternativt en skräp kabel (vilket inte alltid betyder billig) även om det är en kort kabel.
Om man söker på nätet så är det svårt att hitta en kabel som klarar 1440p@144hz+ som är längre än 1-1,5m (då 1440p@144hz har högre bandbredd än 4k@60hz).
Det kan även vara att grafikkortet inte gillar högre hz (har ingen aning om realivt nya amd kort själv så kan ha fel).

Tex så har nvidia 780 kort problem med 144hz (120hz går dock bra) då pixelklockan helt enkelt inte hänger med då.
Har samma skärm och körde med ett 780 kort och 120hz var max (gick att välja 144hz men fick enbart bild i 0,5sek 2-3 gånger per minut).
Nu har jag ett 1080 och 144hz funkar prima (samma kabel som följde med skärmen som jag hade när jag körde 780 så det var inte kabel problem då).
Kör jag 165hz så får jag en resync lite då o då typ 2-3 per dag och jag gissar att det är kabeln som sätter stopp.

Har inte orkat handlat/testat annan kabel främst då skillnaden mellan 144/165hz är inget jag märkte av då jag testade fram o tillbaks under ett par dagar.

Prova att köra 120hz i ett par dar o se hur det funkar.
Jag märker en liten skillnad mellan 120hz o 144hz men det är knappt inte som mellan 60hz o 120hz som är en stor skillnad.
I vilket fall om 120hz funkar i ett par dagar så kan du vara rätt säker att det är kabelns bandbredds problem du har problem med.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@JoBBi: Displayport från AMD-kort är ofta känsligare vid höga frekvenser och högt krav på bandbredd. Kabelkvaliteten blir kritisk men även då förekommer den här typen av problem. Testa och sänk till 120 Hz och se ifall det försvinner.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2004

Tack så jättemycket båda två! Skönt att det inte är ett regelrätt hårdvarufel. Jag använder skärmens medföljande kabel och det är mycket möjligt att det är något vajrsing med den. Ska testa lite mer utförligt senare i veckan!

Citera mig när du skriver till mig, tack!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2004
Skrivet av grizzly666:

Det låter som att du åker på en resync.
Detta kan uppstå om det är kabel/kontakt problem.
Är det en kontakt som inte är helt 100 så prova att vända på kabeln dvs den kontakt du har i skärmen nu i datorn istället, och/heller se till att kontakterna är i till 100%, alternativt om dom är i prova att dra ur en/båda 0,5-1mm.

Det mer troliga är dock att kabeln i sig är för dålig för den bandbredd du använder.
Detta kan hända om du har en lång kabel alternativt en skräp kabel (vilket inte alltid betyder billig) även om det är en kort kabel.
Om man söker på nätet så är det svårt att hitta en kabel som klarar 1440p@144hz+ som är längre än 1-1,5m (då 1440p@144hz har högre bandbredd än 4k@60hz).
Det kan även vara att grafikkortet inte gillar högre hz (har ingen aning om realivt nya amd kort själv så kan ha fel).

Tex så har nvidia 780 kort problem med 144hz (120hz går dock bra) då pixelklockan helt enkelt inte hänger med då.
Har samma skärm och körde med ett 780 kort och 120hz var max (gick att välja 144hz men fick enbart bild i 0,5sek 2-3 gånger per minut).
Nu har jag ett 1080 och 144hz funkar prima (samma kabel som följde med skärmen som jag hade när jag körde 780 så det var inte kabel problem då).
Kör jag 165hz så får jag en resync lite då o då typ 2-3 per dag och jag gissar att det är kabeln som sätter stopp.

Har inte orkat handlat/testat annan kabel främst då skillnaden mellan 144/165hz är inget jag märkte av då jag testade fram o tillbaks under ett par dagar.

Prova att köra 120hz i ett par dar o se hur det funkar.
Jag märker en liten skillnad mellan 120hz o 144hz men det är knappt inte som mellan 60hz o 120hz som är en stor skillnad.
I vilket fall om 120hz funkar i ett par dagar så kan du vara rätt säker att det är kabelns bandbredds problem du har problem med.

Skrivet av Laxpudding:

@JoBBi: Displayport från AMD-kort är ofta känsligare vid höga frekvenser och högt krav på bandbredd. Kabelkvaliteten blir kritisk men även då förekommer den här typen av problem. Testa och sänk till 120 Hz och se ifall det försvinner.

Jag har kört 120 hz under gårdagen och inte märkt någon resync. Det kan ju antingen bero på grafikkortet eller kabeln, men säg att jag kanske skulle prova med en bättre kabel? Vet ni någon kabel som har erkänt hög kvalitet?

Citera mig när du skriver till mig, tack!

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av JoBBi:

Vet ni någon kabel som har erkänt hög kvalitet?

Kolla här:

https://www.displayport.org/cables/how-to-choose-a-displaypor...

Finns en länk till VESA:s sökfunktion för certifierade kablar.