Fatal error i ESXi efter flash av M1015

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2004

Fatal error i ESXi efter flash av M1015

Tjena!
Ikväll har jag varit med om en väldigt otäck händelse.

Jag har länge haft ett controllerkort liggandes som jag köpte på Ebay. IBM Serveraid M1015. Flashade det till IT-mode ikväll. Allt gick väl!

Men! När jag skulle starta min server igen, som är ett hembygge, fullt kompatibelt med ESXi, så fick jag fatal error 10: (out of resources).
Gissa om jag blev nojig! Slet ut controllerkortet och provade att starta. Inga problem längre. Började tänka att nåt hänt med kortet.

Till slut kom jag på att jag skulle iaf. prova att sätta i det igen. Döm av min förvåning när allt funkar och ESXi upptäcker nu en en HBA från LSI (eftersom jag flashade den).

Som ni ser så löste det sig för mig. Men är det någon som kan svara på vad som kan ha hänt? Kan ju vara bra att ta med sig i framtiden

$ grep parts /home/pwntato/thermaltake_core_v21
specs: core i7 6700k, 16GB vengeance lpx, asus maximus viii gene, asus strix 980ti, evga 850p2, samsung 850 evo 250GB, samsung 850 evo 1tb, wd green 1TB

$ echo citera gärna om du vill ha svar snabbare >> /home/pwntato/quote

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Efter flashning av perifiera enheter bör man göra en kallstart så att deras initiering tar den långa vägen. Hur FPGAs och ASICs beter sig vid byte av firmware är inget som BIOS-kodarna har någon koll på.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2004

@hasenfrasen: Anade nästan det! Tack för klargörandet!

$ grep parts /home/pwntato/thermaltake_core_v21
specs: core i7 6700k, 16GB vengeance lpx, asus maximus viii gene, asus strix 980ti, evga 850p2, samsung 850 evo 250GB, samsung 850 evo 1tb, wd green 1TB

$ echo citera gärna om du vill ha svar snabbare >> /home/pwntato/quote