Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011

Få igång router med bahnhof....

Hej!
Som rubriken lyder så behöver jag er hjälp med att få igång min router!
Jag kör pfsense på en pc med 2 nätverkskort, allt på det lokala nätverket fungerar.
om jag kopplar min dator DIREKT i uttaget på fiberomvandlaren så fungerar internet, men när jag kör via routern fungerar det inte...
Någon som har tips och trix? Jag var tvungen att logga in hos bahnhof och aktivera min dator.
Jag har försökt kopiera ip och macadress från datorn till routern utan lycka

Caps lock-rubrik /screamin-daemon, moderator

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jul 2002

Fungerar din pfsens burk med någon annan uppkoppling?

.:Wks: Cooler Master Silencio 650|Core i5 3570 3.4 GHz|Asus P8Z77-V|8 GB| GT 465|1xDell U2311H, 2xAlienware AW2210 2xEizo 19|OCZ Revo 3 Drive 120 + Raptor 150:.
.:Server: Har ett gäng :) :.
-Learn the system, Play the system, Break the system-

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av Mr_Lazy:

Fungerar din pfsens burk med någon annan uppkoppling?

Nej, har inte provat!
Jag har Telia ADSL ett tag till, men jag kan ju inte ersätta Telias router då det är telefonkabel in i den?!

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Vad har du läst? Vad har du gjort? Vad har du för grejjer? Hur är det kopplat?

När allt det är avklarat

Hur ser dina interface assignments ut? Hur ser din NAT ut? Hur ser dina brandväggsregler ut?

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av kostfibrer:

Nej, har inte provat!
Jag har Telia ADSL ett tag till, men jag kan ju inte ersätta Telias router då det är telefonkabel in i den?!

Skickades från m.sweclockers.com

Du kan brygga den så fungerar den bara som modem om du vill lösa resten själv.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Apr 2002

Du ska inte behöva göra nånting med pfsense,bara plugga in o köra,kolla så du har wan o lan rätt,den väljer ju interface själv så kanske bara swappa dom kablarna i pfsense.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av kostfibrer:

Hej!
Som rubriken lyder så behöver jag er hjälp med att få igång min router!
Jag kör pfsense på en pc med 2 nätverkskort, allt på det lokala nätverket fungerar.
om jag kopplar min dator DIREKT i uttaget på fiberomvandlaren så fungerar internet, men när jag kör via routern fungerar det inte...
Någon som har tips och trix? Jag var tvungen att logga in hos bahnhof och aktivera min dator.
Jag har försökt kopiera ip och macadress från datorn till routern utan lycka

Är WAN-interfacet i routern uppe?
Är det konfat med dhcp?
Får det en ip-adress? Får den en gateway?
Kan du pinga din gateway?
Får du en DNS? Kan du göra namnuppslag?

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Apr 2002

En fråga bara,du blandar väl inte telia och banhof,dvs i nätet du felsöker mef banhof så har du inte nåt av telias nät in via nån switch eller så?
Kolla i pfsense att wan är dhcp,och att den får ett ip,jag har banhof och pfsense och det funkar rakt av från basinstallationen av pfsense.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av BABOON_ASS:

En fråga bara,du blandar väl inte telia och banhof,dvs i nätet du felsöker mef banhof så har du inte nåt av telias nät in via nån switch eller så?
Kolla i pfsense att wan är dhcp,och att den får ett ip,jag har banhof och pfsense och det funkar rakt av från basinstallationen av pfsense.

Nej, telias router är inte inkopplad! Däremot är smart-tv och wifi extender switchade med pcn!
Wan är dhcp! Hur ser jag ip? Hur lång tid ska det ta innan jag får en ipadress? (är väldigt ny på pfsense)

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av madtop:

Är WAN-interfacet i routern uppe?
Är det konfat med dhcp?
Får det en ip-adress? Får den en gateway?
Kan du pinga din gateway?
Får du en DNS? Kan du göra namnuppslag?

Wan är uppe, dhcp ja!

Ska jag göra några inställningar för dhcp?
Ingen ip, gateway?
Hur pingar jag den?
Vart hittar jag allt detta?

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av Garmzon:

Vad har du läst? Vad har du gjort? Vad har du för grejjer? Hur är det kopplat?

När allt det är avklarat

Hur ser dina interface assignments ut? Hur ser din NAT ut? Hur ser dina brandväggsregler ut?

Skickades från m.sweclockers.com

För att sätta upp pfsense så följde jag en guide på pfsense forum enligt punkt och pricka!
Pfsense verkar fungera bra!
Mitt nätverk är kopplat:
Fiberomvandlare => pfsense => switch => pc

I pfsense har jag inte gjort några direkta inställningar för brandvägg, Nat? Interface assignments är :
wan, dhcp, ipv4
Lan är ipv4 192.168.1.1 är ipadressen. Det fungerar kanon att logga in i routern via lan

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Apr 2002

@kostfibrer: du ser ju ip på första sidan i pfsense

Trädvy Permalänk
Moderator
Plats
Halland
Registrerad
Maj 2015

@kostfibrer:
Klona din dators MAC-adress till Routern
eller
logga in hos bahnhof och aktivera din router (i.e. MACadressen som din router har)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av Felion1337:

@kostfibrer:
Klona din dators MAC-adress till Routern
eller
logga in hos bahnhof och aktivera din router (i.e. MACadressen som din router har)

Tack!
Vet du exakt vart jag ska skriva in MAC-adressen?

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

@kostfibrer:
Jag har också fiber genom bahnhof. Efter att jag aktiverade internet en gång genom: dhcp.bahnhof.se så har jag kunnat byta ut routrar som jag vill. Du kan från en pc prova att pinga 8.8.8.8 och www.google.se och posta svar här. Du kan också, på en pc, skriva ipconfig /all och posta texten här.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Moderator
Plats
Halland
Registrerad
Maj 2015
Skrivet av kostfibrer:

Tack!
Vet du exakt vart jag ska skriva in MAC-adressen?

Skickades från m.sweclockers.com

Plugga in router: Navigera till "banhof" och "registrera din 'PC'" (PC=Router)
(m.a.o. så som du gjorde när du reggade din PC, gör likadant, fast med routern inkopplad istället)

eller så loggar du som sagt in på din router och klonar mac-adressen där (var du gör det beror på vilken router du har)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av Felion1337:

Plugga in router: Navigera till "banhof" och "registrera din 'PC'" (PC=Router)
(m.a.o. så som du gjorde när du reggade din PC, gör likadant, fast med routern inkopplad istället)

eller så loggar du som sagt in på din router och klonar mac-adressen där (var du gör det beror på vilken router du har)

Jag vet inte riktigt hur jag skulle navigera i en webbläsare på routern.. Men jag provar att kopiera MAC-adressen!
Är det bara MAC-adress som behövs? Eller äre typ bahnhof.se som hostnamne osv?

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011

http://forumbilder.se/GAFEC/img-20171207-165209-01

Ipconfig/all
Inkopplad via routern

http://forumbilder.se/GAFEC/img-20171207-165121
Wan inställningar i routern

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av BABOON_ASS:

@kostfibrer: du ser ju ip på första sidan i pfsense

Ingen ip! 0.0.0.0

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av fragwolf:

@kostfibrer:
Jag har också fiber genom bahnhof. Efter att jag aktiverade internet en gång genom: dhcp.bahnhof.se så har jag kunnat byta ut routrar som jag vill. Du kan från en pc prova att pinga 8.8.8.8 och www.google.se och posta svar här. Du kan också, på en pc, skriva ipconfig /all och posta texten här.

Ping till 8.8.8.8 gav 100% package Lost, all sent. 0 returned.
Google did not respond

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011

Någon gång per ca 5min så får jag 192.168.87 som ip på wan i någon sekund, sedan blir den 0.0.0.0 igen

Skickades från m.sweclockers.com

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Apr 2002

@kostfibrer: då har du ju nåt lan relaterat före pfsense med dhcp server på.

Edit;om inte banhof ger dej ett lan ip då,jag får ett 109.xx.xx.xx

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av kostfibrer:

Ping till 8.8.8.8 gav 100% package Lost, all sent. 0 returned.
Google did not respond

Skickades från m.sweclockers.com

Det innebär att du har inget internet. Vad ger ipconfig /all då? Där kan man se gateway och dns. Eftersom du år en 192.168.x.x adress så är det någon dhcp-server före. Bahnhof ger ut något i stil med 109 som nedanstående. Jag fick kontakta bahnhof att jag ville ha publikt wanip och fick det inom par dagar. Det kan vara att du tagit fel på fiberkonvertern och router? Du bör inte få en sådan adress direkt från bahnhof. Prova ringa dem igen om de kan se något från sin sida.

Skrivet av BABOON_ASS:

@kostfibrer: då har du ju nåt lan relaterat före pfsense med dhcp server på.

Edit;om inte banhof ger dej ett lan ip då,jag får ett 109.xx.xx.xx

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Eftersom du inte får något IP från Bahnhof ställer man ju sig frågan (förutom dom ovan du ännu inte svarat på..) om du har någon nätverkssladd mellan den interface du gjort till WAN och mediaomvandlaren?
För du har väl tilldelat en av dina interface till WAN? Det vore lixom enklare ifall det fanns någon information att felsöka.. typ hur ser dina interface assignment ut? Hur ser dina brandväggsregler ut? Hur ser din NAT ut? Hur ser din gateway ut? Hur ser din WAN interface ut (får den en gateway? etc)?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Och som sagt tidigare.. vad har du läst..?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011

Update: Ringde Bahnhof idag.. Visade sig vara fel hos dom.. Tydligen flera i området som har liknande problem... Återkommer med resultat!

Tack för hjälpen allihop!

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av kostfibrer:

Update: Ringde Bahnhof idag.. Visade sig vara fel hos dom.. Tydligen flera i området som har liknande problem... Återkommer med resultat!

Tack för hjälpen allihop!

Nu är det fixat! Det var det lokala nätet som hade något problem med bahnhof! Nu fungerar allt som det ska!!
Tusen tack ännu en gång!!

PC1: AMD RYZEN 5 1600X@3,9ghz | asus crosshair VI | G-Skill 2400mhz 16gb | Asus 1080ti STRIX | Samsung 960 evo 500gb m2| corsair TX750w | EK custom loop på cpu med 360rad | FractalDesignR4 white window | Benq XR3501 35" @144Hz |
Router: Amd Semphron 145, 2gb ram.. (in progress)