Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Väldigt varm processor

God kväll vänner!

Min cpu fläkt började kämpa mer och mer utan att jag ansträngde datorn alls. Likt den lata skithög man är så ignorerade jag problemet så länge det gick, vilket var i cirka en vecka tills datorn blev märkbart sämre.
Det var nu helt omöjligt att spela på den på grund utav massiva frame-drops och först då beslutade jag för att göra något åt saken. Inga av mina ansträngningar bar frukt men till slut fann jag boven i dramat. Min processor pendlade mellan 85-100°C *hjärtskärande skrik*

Det är en Intel Core i74770k vattenkyld processor.

Se bild för mer information http://www.bilddump.se/bilder/20171207201648-109.228.187.204....
Bilden är tagen när jag enbart har haft igång Chrome, vågar inte starta ett spel då den går upp i graderna jag nämnde tidigare.

Det enda jag förstår är att den är för varm, inget annat säger mig något tyvärr.
Datorn är helt dammfri och kylpastan byttes idag utan någon skillnad.
Jag själv funderar på om min vattenkylning från Corsair har gått sönder men vet inte hur man tar reda på det utan att helt enkelt koppla in och testa en annan som jag inte har.

Hjälp uppskattas något enormt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Måste vara pumpen som dött.

Har du kollat alla kablar och bytt pastan så är det inte mycket mera än att köpa en ny.

Kanske du kan se om den pumpar runt (RPM) i program som MSI afterburner eller speedfan. Men är inte alltid den visar korrekt.

Ny luftkylare kanske?

EDIT:

Kan du skriva hur allt är kopplat? vilken Header (CPUFAN/SYSFAN etc) som fläktar/pump sitter på i moderkortet och sånt.

| CPU: Intel i7 7700k | RAM: Crucial DDR4 2133MHz 16GB (2x8GB) | GPU: MSI GeForce GTX 1080 Gaming X 8GB | Mobo: MSI H110I Pro | SSD: Crucial BX200 240GB 2.5" SSD | SSD2: Samsung 850 EVO 500GB 2.5" SSD | Nätagg: Corsair CX600M, 600W PSU | Kylare: NZXT Kraken X62 | Chassi: Fractal Design Nano S | OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@Implor:
Kollade i Speedfan nu och följande går att läsa av
Sys fan 4703 rmp
Cpu fan 2080 rmp
Aux fan 493 rmp
Aux1 fan 0 rmp
Aux2 fan 0 rmp

När jag kände på slangarna innan så var ena kall och den andra varm vilket jag förstår som att den fungerar eller?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2014
Skrivet av Pcw123:

@Implor:
Kollade i Speedfan nu och följande går att läsa av
Sys fan 4703 rmp
Cpu fan 2080 rmp
Aux fan 493 rmp
Aux1 fan 0 rmp
Aux2 fan 0 rmp

När jag kände på slangarna innan så var ena kall och den andra varm vilket jag förstår som att den fungerar eller?

Låter som att pumpen inte fungerar som den skall. Kan vara impellern som har gått sönder i och med att du har varvtal på pumpen ändå. Om den fungerar som den skall så borde slangarna vara ungefär lika varma. Vattentemperaturen skiljer väldigt lite på olika platser i en vattenloop.

Du får nog tyvärr skaffa en ny kylare.

Niclas

Trädvy Permalänk
Medlem
Registrerad
Mar 2003

@Pcw123: Vilken modell är det du har?

It's out there
P4C800 Deluxe|2.6@3.2|4x256MbPC3200|2-2-2-5|Club3D ATi Radeon 9800Pro|http://service.futuremark.com/compare?2k1=7108213

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@Pcw123: En fungerande pump identifieras på ett flertal sätt.

  • Att den låter och vibrerar.

  • Att det cirkulerande vattnet i slangarna får de att skaka (om pumpen genererar tillräckligt flöde).

  • Att temperaturerna hålls i schack även vid idle.

En icke fungerade pump identifieras med motsatta som ovan men med en modifikation. Och det är att dina temperaturer sticker iväg ganska rejält även vid idle. Och då kan vi prata enorma temperaturer beroende på vad för bygge du har. Stillastående vatten i en vattenkylning är bland de mest skadligaste för din dator vad gäller temperaturer och kylning. Man ska aldrig sitta på en trasig pump som inte ens rör sig alls. Som exempel så kan jag nämna att om jag stänger av mina pumpar så åker temperaturen upp till 80 grader inom ett par enstaka sekunder och det vid idle.

Mitt råd är att du byter ut kylaren direkt om du tänkt använda datorn inom närmaste framtiden.

CPU: Intel i9 7980XE @ 4.4 GHz | Moderkort: ASUS Rampage VI Extreme | Grafikkort: MSI 1080 Ti Seahawk EK X | RAM: Corsair Dominator Platinum 3000 MHz 64 GB @ 3466 MHz | Chassi: Phantek Enthoo Primo | Nätagg: Seasonic Prime 1000W Titanium | Kylning: Custom singel loop, 4 radiatorer och 2 pumpar | Skärm: LG 38UC99

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@Nephitis:

Ska köpa en ny nu i veckan och hålla tummarna.

Tack till er alla som hjälpt till. Kan göra en liten update när jag bytt pump för er som är nyfikna för att säga hur det gick

Trädvy Permalänk
Medlem
Registrerad
Mar 2003

@Nephitis: Hade en Corsair H100 som impellern hade lossnat från motornavet. Kan ju va d som hänt op med.

It's out there
P4C800 Deluxe|2.6@3.2|4x256MbPC3200|2-2-2-5|Club3D ATi Radeon 9800Pro|http://service.futuremark.com/compare?2k1=7108213

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Har nu bytt min Corsair vattenkylare till en ny likadan och har för tillfället 30 grader med spel igång och datorn är knäpptyst. Tack för hjälpen bois!