Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Hög voltage?

Tjena, byggde ihop denna burk(i7 8700k, asus gtx 1080k 8gb, 16gb ram, ett asus z370-f rog strix) för en vecka sedan nu, kollade i Core Temp och hwmonitor idag och ser att VID ligger på ~1.4 ibland över och ibland under. Om jag förstått rätt så är denna voltage väldigt hög och kan göra livlängden för chippet kortare?

Detta är min första egna byggna dator så jag förstår inte riktigt i BIOS hur man ändrar cpu voltage när jag ändrar till manual låter den mig inte ändra något.
Vilken core voltage ska jag ändra till i bios hur ska jag gå till väga som sagt ny till bios

Temps går upp i cirka 70 celsius under full load.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@ValkyrianElf: Det finns ett flertal nyligen skapta och besvarade trådar om just detta ämne. Men för att ge det ett enkelt och snabbt svar. Sätt den till Manual och sedan skriv in ett eget värde med punkt (.), alternativt använda + och - knapparna för att scrolla genom moderkortets egna värden för att undvika att du skriver fel.

CPU: Intel i9 7980XE @ 4.4 GHz | Moderkort: ASUS Rampage VI Extreme | Grafikkort: MSI 1080 Ti Seahawk EK X | RAM: Corsair Dominator Platinum 3000 MHz 64 GB @ 3466 MHz | Chassi: Phantek Enthoo Primo | Nätagg: Seasonic Prime 1000W Titanium | Kylning: Custom singel loop, 4 radiatorer och 2 pumpar | Skärm: LG 38UC99

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Nephitis: Tack, skulle du kunna skicka en utav trådarna?

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av ValkyrianElf:

Tjena, byggde ihop denna burk(i7 8700k, asus gtx 1080k 8gb, 16gb ram, ett asus z370-f rog strix) för en vecka sedan nu, kollade i Core Temp och hwmonitor idag och ser att VID ligger på ~1.4 ibland över och ibland under. Om jag förstått rätt så är denna voltage väldigt hög och kan göra livlängden för chippet kortare?

Detta är min första egna byggna dator så jag förstår inte riktigt i BIOS hur man ändrar cpu voltage när jag ändrar till manual låter den mig inte ändra något.
Vilken core voltage ska jag ändra till i bios hur ska jag gå till väga som sagt ny till bios

Temps går upp i cirka 70 celsius under full load.

Uppdatera till senaste bios,där har dom fixat detta problem,har samma Cpu !Se sign!

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Löst det nu, nu ligger voltage på 1.25

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

Mäter du vid belastning eller tomgång? Det ger nämligen olika resultat. Tomgång är ganska ointressant egentligen, det viktiga är vad det ligger på under full belastning. Normalt ska det sjunka lite, men det beror på spänningsregleringen och vad man ställt load line calibration på i BIOS.

Givetvis måste alla strömsparfunktioner, power states och så vidare stängas av för att man ska kunna göra en korrekt mätning.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4 | 500GiB 850 EVO | 3TiB HDD | 500GiB HDD | Nitro R9 Fury | XonarEssenceSTX | HD650 | SuperNOVA 750 G2 | Define S | MG279Q | Deathadder | QPAD MK-50 | Ubuntu 17.10

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Brisse: Jag mätte vid belastning, jag har inte satt load line calibration i BIOS vilken borde jag sätta på, som sagt väldigt ny till bios. Har bara köpt färdigbyggda dator tidigare och aldrig varit inne i bios

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

@ValkyrianElf:
Om du inte överklockar så behöver du inte ändra på LLC, men om du överklockar så kommer spänningsfallet vid belastning bli större och då kan man öka inställningen på LLC för att motverka det. Man ska dock inte överdriva eftersom hög LLC orsakar spikar vid transienter vilket kan skada CPU'n. En tumregel är att man ska alltid ha lite spänningsfall vid belastning, säg ~50-100mV.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4 | 500GiB 850 EVO | 3TiB HDD | 500GiB HDD | Nitro R9 Fury | XonarEssenceSTX | HD650 | SuperNOVA 750 G2 | Define S | MG279Q | Deathadder | QPAD MK-50 | Ubuntu 17.10

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Brisse: Ok eftersom jag inte overklockar så ändrar jag inte!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

På nya ASUS brädor (z370) så var multicore enhancement on som defult vilket orsakade hög vcore, dock detta kanske är löst med nyare bios...

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av ValkyrianElf:

Löst det nu, nu ligger voltage på 1.25

Uppdaterade du inte biosen?

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@linde: nepp!

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av ValkyrianElf:

Ställde liknande fråga när jag köpt mina saker och fick bland annat svar av ”Asus”
https://www.sweclockers.com/forum/trad/1496909-asus-z-370-loa...

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile