Gtx 1060 3GB microlagg vid Cs:go

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Gtx 1060 3GB microlagg vid Cs:go

Hejsan!

Köpte helt ny burk vid black friday:
operativ - win 10
cpu - i5 7600k oc till 4,5Ghz
ram - Crucial 8GB DDR4 3000MHz CL15
moderkort - Asus z270-p
gpu - gtx 1060 3gb
psu - Seasonic FOCUS Plus 550W Gold
250gb ssd

skrärm - AOC 24" G2460PF 144Hz

Har problem att det uppstår "microlag" när jag spelar, kan komma helt random. Det är som man droppar fps o lirar på 20fps just för ngn halv sekund eller så, men enligt alla fpsmätare jag sett ligger fps fortf stabilt på 250-400. Har också kikat med msi afterburner, allt ser normalt ut med toptemp på 68 grader och fläkten går på 38% för det mesta.

GPU verkar ligga stabilt på klockhastighet och volt också, 1911 eller 1924 Mhz tillsammans med 1,034 eller 1,050 volt. Cpu verkar också rulla stabilt.

Jag kör på senaste nvidida drivers (388.43).
Detta händer främst och tydligast i Cs:go men tycker mig även ha märkt det i spel som Fortnite.
Andra spel som Destiny 2 och overwatch verkar rulla helt utan problem

MVH

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@brullelied: Microstuttering kan ske av flera orsaker. Ett av dem är bland annat SLI konfiguration men nu kör du inte på det. En annan orsak är om du får slut på VRAM och att det flushas hela tiden. En tredje orsak kan vara problem med timings och liknande på ditt system RAM. Och slutligen så kan det även bero på att du kör för hög Hz som skärmen inte är skapt för, även om den har t.ex. Freesync. Exempelvis 144 Hz med Freesync men 100 Hz i standard utförande, varpå du ändå skickar 144Hz till skärmen utanför Freesync.

Det finns troligtvis fler orsaker men dessa är vad jag kan komma på i skrivande stund.

CPU: Intel i9 7980XE @ 4.4 GHz | Moderkort: ASUS Rampage VI Extreme | Grafikkort: MSI 1080 Ti Seahawk EK X | RAM: Corsair Dominator Platinum 3000 MHz 64 GB @ 3466 MHz | Chassi: Phantek Enthoo Primo | Nätagg: Seasonic Prime 1000W Titanium | Kylning: Custom singel loop, 4 radiatorer och 2 pumpar | Skärm: LG 38UC99

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Nephitis:

@brullelied: Microstuttering kan ske av flera orsaker. Ett av dem är bland annat SLI konfiguration men nu kör du inte på det. En annan orsak är om du får slut på VRAM och att det flushas hela tiden. En tredje orsak kan vara problem med timings och liknande på ditt system RAM. Och slutligen så kan det även bero på att du kör för hög Hz som skärmen inte är skapt för, även om den har t.ex. Freesync. Exempelvis 144 Hz med Freesync men 100 Hz i standard utförande, varpå du ändå skickar 144Hz till skärmen utanför Freesync.

Det finns troligtvis fler orsaker men dessa är vad jag kan komma på i skrivande stund.

Kollade VRAM usage o de var på cirka 2100mb alltså räcker 3gb gott o väl
Ah det med timings på RAM, finns det något sätt o kolla upp det - ev fixa ?
Afan det med skärmen, hur kan man kolla upp ifall det är 100hz i standard? Överallt i inställningar både på grafikkort, och själva skärmen hittar jag att det står 144hz, samt har jag ändrat i bildskämrsinställningar -> avancerade instälnningar -> bildskärm-> och sätta 144hz i windows

Tycker det är märkligt att jag upplever detta främst i cs:go, och det varierar helt, ibland kan det komma ganska frekvent o ibland kan man lira kanske 10min helt utan

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Har också märkt i Fortnite nu att det är precis samma...

här är en länk till msi afterburner log
https://www.dropbox.com/s/n57vv0uuu180r3h/HardwareMonitoring....

Verkar som frametime (längst ner) spikear lite då och då? Kanske är det som är problemet?

Jag är fortfarande ett stort frågetecken kring detta och det är sjukt störigt

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Gta V flöt på fint som fasen utan microlagg eller stuttering, frametimes spikeade lite ibland men inte till samma nivåer, så antar det är så det ska vara helt enkelt.

Fortfarande precis samma på CS:GO/Fortnite

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@brullelied: Ofta ställer övervakningsprogrammen till det, test utan dessa även Afterburner.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av brullelied:

Kollade VRAM usage o de var på cirka 2100mb alltså räcker 3gb gott o väl

VRAM på över 2Gb låter jävligt mycket. Jag når inte ens 1Gb, kan det vara något minnesläckage eller liknande?
Testa att verifiera filerna för CS?

edit: Maxar 1150Mb.

6600k @4.6, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Märker samma i PUBG, frametime spikear ofta, https://ibb.co/dkBU2G

Måste gå till botten med detta för det är ju sjukt störigt

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Såhär ser det ut när jag kör furmark:

Inte ens i närheten av att vara stabilt trots fps inte varierar särskilt mycket alls

här är GTA V, kör felfritt o stabilt (Directx11 här istället för csgo som kör directx9 - kanske kan vara ngn orsak? EDIT: Ok PUBG kör ju också directx11 så det är väl inget med det)

Quake live håller också bra frame times

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av brullelied:

Såhär ser det ut när jag kör furmark:
https://image.ibb.co/gtvfSG/furmark.jpg

Inte ens i närheten av att vara stabilt trots fps inte varierar särskilt mycket alls

här är GTA V, kör felfritt o stabilt (Directx11 här istället för csgo som kör directx9 - kanske kan vara ngn orsak? EDIT: Ok PUBG kör ju också directx11 så det är väl inget med det)
https://image.ibb.co/bFT61b/gtav.jpg

Quake live håller också bra frame times

Trist att du inte fått ordning på det.

Vet inte om detta kan hjälpa, men testa.
http://www.softpedia.com/get/System/System-Info/DPC-Latency-C...

God fortsättning och Gott nytt år.

edit: Denna är nog enklare för att se exakt vad som orsakar vad:
http://download.cnet.com/LatencyMon/3000-2086_4-75300293.html

6600k @4.6, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Jag gissar att det är ett program som spökar. Stäng av allt från Spotify till realtek programmet. Kika vilka applikationer som körs. Stäng allt du kan stänga.

Hade själv problem med microlagg i pubg. Visade sig att Msi command center var orsaken.

Skickades från m.sweclockers.com

| CPU: Intel i7 7700k | RAM: Crucial DDR4 2133MHz 16GB (2x8GB) | GPU: MSI GeForce GTX 1080 Gaming X 8GB | Mobo: MSI H110I Pro | SSD: Crucial BX200 240GB 2.5" SSD | SSD2: Samsung 850 EVO 500GB 2.5" SSD | Nätagg: Corsair CX600M, 600W PSU | Kylare: NZXT Kraken X62 | Chassi: Fractal Design Nano S | OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Falcon:

Trist att du inte fått ordning på det.

Vet inte om detta kan hjälpa, men testa.
http://www.softpedia.com/get/System/System-Info/DPC-Latency-C...

God fortsättning och Gott nytt år.

edit: Denna är nog enklare för att se exakt vad som orsakar vad:
http://download.cnet.com/LatencyMon/3000-2086_4-75300293.html

Latencymoon under tiden jag körde lite PUBG:

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Jag är ingen expert på det där, men tycker det verkar normalt.

Vilken BIOS version har du?
Testat att uppdatera till senaste nvidia 388.71?

Stängt av all skit vad "game" heter i inställningarna i Windows?
Xbox, game dvr och all den skiten. OFF. (settings>gaming)
Det är inte så att nvidia's shadowplay ligger och spelar in eller liknande?

6600k @4.6, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Falcon:

Jag är ingen expert på det där, men tycker det verkar normalt.

Vilken BIOS version har du?
Testat att uppdatera till senaste nvidia 388.71?

Stängt av all skit vad "game" heter i inställningarna i Windows?
Xbox, game dvr och all den skiten. OFF. (settings>gaming)
Det är inte så att nvidia's shadowplay ligger och spelar in eller liknande?

Har updaterat BIOS till v.0812
Kör på nvidia 388.71
Ah, stängt av allt sånt med xbox,
shadowplay off

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av brullelied:

Har updaterat BIOS till v.0812
Kör på nvidia 388.71
Ah, stängt av allt sånt med xbox,
shadowplay off

Har du uppdaterat och kollat över nätverkskortet?
Du kör trådat antar jag? Vad har du för ping i CS?

Får inte riktigt kläm på om det är GPU/CPU eller rentav nätverkslag du pratar om.

6600k @4.6, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av brullelied:

Hejsan!

Köpte helt ny burk vid black friday:
operativ - win 10
cpu - i5 7600k oc till 4,5Ghz
ram - Crucial 8GB DDR4 3000MHz CL15
moderkort - Asus z270-p
gpu - gtx 1060 3gb
psu - Seasonic FOCUS Plus 550W Gold
250gb ssd

skrärm - AOC 24" G2460PF 144Hz

Har problem att det uppstår "microlag" när jag spelar, kan komma helt random. Det är som man droppar fps o lirar på 20fps just för ngn halv sekund eller så, men enligt alla fpsmätare jag sett ligger fps fortf stabilt på 250-400. Har också kikat med msi afterburner, allt ser normalt ut med toptemp på 68 grader och fläkten går på 38% för det mesta.

GPU verkar ligga stabilt på klockhastighet och volt också, 1911 eller 1924 Mhz tillsammans med 1,034 eller 1,050 volt. Cpu verkar också rulla stabilt.

Jag kör på senaste nvidida drivers (388.43).
Detta händer främst och tydligast i Cs:go men tycker mig även ha märkt det i spel som Fortnite.
Andra spel som Destiny 2 och overwatch verkar rulla helt utan problem

MVH

Eftersom du testat med rätt mycket, bör du nog sänka OC på CPU, eller köra stock, OC kan orsaka microlagg om det inte är helt stabil sådan..

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Falcon:

Har du uppdaterat och kollat över nätverkskortet?
Du kör trådat antar jag? Vad har du för ping i CS?

Får inte riktigt kläm på om det är GPU/CPU eller rentav nätverkslag du pratar om.

Näter fungerar felfritt och jag får samma stuttering i offline, jag har bara kopplat det till de höga frametimes som spikear

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av ggustavsson:

Eftersom du testat med rätt mycket, bör du nog sänka OC på CPU, eller köra stock, OC kan orsaka microlagg om det inte är helt stabil sådan..

Ah jag testade köra helt utan OC och XMP men fortfarande samma

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Formatterade om hela datorn och ominstallerade windows, installerade bara senaste nvidia driver och PUBG men fortf samma stuttering...

Så kör alltså på en helt fresh installation av win 10 version 1511 (innan creators edition som ev kunde orsaka problem för en del)
där jag inte har installerat mer än nödvändigt för att köra PUBG + senaste nvidia drivers men fortfarande samma

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Jag ger inte upp o har fortsatt felsöka

Har nu sett att det är relaterat till GPU usage drops, se här:

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av brullelied:

Jag ger inte upp o har fortsatt felsöka

Har nu sett att det är relaterat till GPU usage drops, se här:

https://image.ibb.co/cW1TXG/2017_12_29_01_11_50.png

Har du testat att öka core voltage, power och templimit i Afterburner?

6600k @4.6, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Ren installation, men ser ut som du installerat MSI Afterburner igen också? Jag och många andra har haft problem med fps när det har kört i bakgrunden. Även andra overlay-program som visar fps osv kan ställa till det.

Sen är det många som klagar på stutter efter Windows 10 uppdateringarna senaste året.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Frux:

Ren installation, men ser ut som du installerat MSI Afterburner igen också? Jag och många andra har haft problem med fps när det har kört i bakgrunden. Även andra overlay-program som visar fps osv kan ställa till det.

Sen är det många som klagar på stutter efter Windows 10 uppdateringarna senaste året.

Jag föreslog detta för över två veckor sedan, utan att ens få ett svar.

#17164265

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Alltså jag fattar ingenting, provade byta plats på grafikkortet till det andra PCI sloten, fortf samma.
Bytte tillbaka som det var innan, nu märker jag helt plötsligt drops i GTA V också, titta här:

Skrivet av Falcon:

Har du testat att öka core voltage, power och templimit i Afterburner?

Ska läsa på om det för är ganska noob ang sånt, men kan prova mixtra lite

Skrivet av Frux:

Ren installation, men ser ut som du installerat MSI Afterburner igen också? Jag och många andra har haft problem med fps när det har kört i bakgrunden. Även andra overlay-program som visar fps osv kan ställa till det.

Sen är det många som klagar på stutter efter Windows 10 uppdateringarna senaste året.

Jag provade först utan ngra sådana monitoring program o märkte det var exakt samma så drog ner afterburner efter det.
Alltså jag provade ju installera win 10 version 1511 som kom ut i Juli 2016 eller ngt, utan alla dessa creators update etc som folk säger kan ge problem, men fortf samma skit

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Ratatosk:

Jag föreslog detta för över två veckor sedan, utan att ens få ett svar.

#17164265

Som sagt, har såklart provat utan några monitoring-program alls men märker ju tydligt stuttering, det var ju så jag märkte det från början (utan några monitoring-stuff)

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av brullelied:

Som sagt, har såklart provat utan några monitoring-program alls men märker ju tydligt stuttering, det var ju så jag märkte det från början (utan några monitoring-stuff)

Då har jag fått svar, tack för det, hör av mig om jag kommer på något mera.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Trädvy Permalänk
Medlem
Plats
Köpenhamn
Registrerad
Okt 2004

Mystiskt. En tanke: du verkar ändå använda ganska mycket av de 3GB grafikminne du har. Testa kanske att sänka textur och AA-inställningar i spelen, alternativt spela på en lägre upplösning och se om du får samma problem.

Annars misstänkte jag slut på RAM-minne, hände en polare. Stod bara att 6.7GB användes, men det vara bara för att windows inte allokerar mkt mer än så av 8GB, han fick samma FPS drops, uppgraderade till mer minne och allt var sen ok. Men vad jag kan se så anv du end 2.5 - 2.7GB av din RAM, så bör inte vara det, om jag tolkat siffrorna rätt.

[Deepcool Tristellar S] [Intel Core-i7 6700K @ 4.5GHz] [ASRock Fatal1ty Z170 Gaming-ITX/ac] [Avexir Core Series Blue LED DDR4-2400 CL16 - 16 GB Kit] [3x Crucial BX100 500GB SSD] [ASUS GTX 1080 Strix Gaming Advanced] [Corsair HX620W] [Deepcool Captain 120 AIO White] [Deepcool RGB 330 LED Kit] [Asus PG348Q]
Lägg gärna till vår BF1 server som favorit, sök efter KLFK

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av Majke:

Mystiskt. En tanke: du verkar ändå använda ganska mycket av de 3GB grafikminne du har. Testa kanske att sänka textur och AA-inställningar i spelen, alternativt spela på en lägre upplösning och se om du får samma problem.

Annars misstänkte jag slut på RAM-minne, hände en polare. Stod bara att 6.7GB användes, men det vara bara för att windows inte allokerar mkt mer än så av 8GB, han fick samma FPS drops, uppgraderade till mer minne och allt var sen ok. Men vad jag kan se så anv du end 2.5 - 2.7GB av din RAM, så bör inte vara det, om jag tolkat siffrorna rätt.

Provade sänka allt på cs o det är lite mer stabilt iaf, fortf spikes. Blir värre när man höjer grafiken trots att jag använder <5gb RAM.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@brullelied
Om du får frame drops i alla spel så tror jag att det är win10, pröva linux eller win7 och se om det fixar det.

Har samma problem med att jag får frame drops här och där, spelar ingen roll om det är Fallout 4 eller Terraria. Antar också att du fick det när du uppdaterade till den senaste Windows versionen?