Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2002

freenas

har ett problem
Om min fileserver botar om sporadiskt så försöker den bota från min diskpool och säger att freenas ej finns på disken vilket e självklart då det ligger på ett usb.
men varje gång den startar om så blir ej usb firstboot vlket e lite jobbigt utan skärm och att man måste in bios och ta boot override

Förstår inte hur jag skall få den till att bli permanent usb firstboot,

Även om jag sparar så efter reboot så e det inte usb som e först.

Detta gäller även om jag aktivt startar om fileservern

Mb är Gigabyte N3150N D3V

är det någon som varit med om det eller har något tips.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av toben:

har ett problem
Om min fileserver botar om sporadiskt så försöker den bota från min diskpool och säger att freenas ej finns på disken vilket e självklart då det ligger på ett usb.
men varje gång den startar om så blir ej usb firstboot vlket e lite jobbigt utan skärm och att man måste in bios och ta boot override

Förstår inte hur jag skall få den till att bli permanent usb firstboot,

Även om jag sparar så efter reboot så e det inte usb som e först.

Detta gäller även om jag aktivt startar om fileservern

Mb är Gigabyte N3150N D3V

är det någon som varit med om det eller har något tips.

Kör du senaste BIOS versionen?

ASUS ROG MAXIMUS X HERO | Intel Core i7 8700K @4.8GHz | ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC | 16GB DDR4 G.Skill Trident Z @4133Mhz | Corsair H150i PRO | Corsair Crystal 570X

Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2002

kan de va så lätt ?:) för de gör jag inte återkommer när jag testat

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

@toben:

Hade nästan samma problem.

Jag gick in i bios till boot och gick till boot upp från hårddiskar kommer inte ihåg exakta texten men där stänga jag av alla hårddiskar som inte ska boot upp ifrån och sen när jag ska starta upp så väljer den rätt hårddisken på en gång.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av toben:

kan de va så lätt ?:) för de gör jag inte återkommer när jag testat

Man kan ju hoppas hehe. Gigabyte lär ställa frågan om du kontaktar dem iallafall

ASUS ROG MAXIMUS X HERO | Intel Core i7 8700K @4.8GHz | ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC | 16GB DDR4 G.Skill Trident Z @4133Mhz | Corsair H150i PRO | Corsair Crystal 570X

Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2002
Skrivet av superegg:

@toben:

Hade nästan samma problem.

Jag gick in i bios till boot och gick till boot upp från hårddiskar kommer inte ihåg exakta texten men där stänga jag av alla hårddiskar som inte ska boot upp ifrån och sen när jag ska starta upp så väljer den rätt hårddisken på en gång.

Så enkelt det kan va när man tänker rätt

Tack

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016
Skrivet av toben:

Så enkelt det kan va när man tänker rätt

Tack

Hur gick det funkar det?

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2002

utmärkt