Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Trasig monitor?

Min skärm gick sönder sent igår kväll när jag satt å spelade. Det som hände var att den förlorade alla färger och blev helt grå/vit. Någon som stött på liknande problem förut och löst det?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004
Skrivet av Bjarnen0:

Min skärm gick sönder sent igår kväll när jag satt å spelade. Det som hände var att den förlorade alla färger och blev helt grå/vit. Någon som stött på liknande problem förut och löst det?

Det närmsta jag har kommit något sådant är att en skärm helt plötsligt blivit helt blå i tonen. Då var det signalkabeln som glappade.
Prova koppla ur och i signalkabeln till skärmen, i båda ändar. Är felet inte åtgärdat då så är det troligen svårare/dyrare grejer på gång.

WS: MSI B350M Mortar | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Medlem
Registrerad
Mar 2017
Skrivet av Dracc:

Det närmsta jag har kommit något sådant är att en skärm helt plötsligt blivit helt blå i tonen. Då var det signalkabeln som glappade.
Prova koppla ur och i signalkabeln till skärmen, i båda ändar. Är felet inte åtgärdat då så är det troligen svårare/dyrare grejer på gång.

Jo, lär ju vara ganska dyrt att laga den själv eller lämna in den. Jag kommer inte ens in på ”on-screen configuration”, vilket sälert betyder att den geggat ihop helt till slut. Aja lär väl bli att åka och handla monitor i julrushen

Skickades från m.sweclockers.com

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Har du provat någon annan bildkälla?

För att vara säker det är skärmen så det inte är grafikkorts haveri.

Trädvy Permalänk
Medlem
Registrerad
Mar 2017
Skrivet av anon200632:

Har du provat någon annan bildkälla?

För att vara säker det är skärmen så det inte är gtafikkorts haveri.

Jag har provat med 2 andra datorer, de visar ingen bild. Men jag är tveksam på att det kan vara min dators fel när jag inte ens kan komma åt skärmens memy med knapparna undertill.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Bjarnen0:

Jag har provat med 2 andra datorer, de visar ingen bild. Men jag är tveksam på att det kan vara min dators fel när jag inte ens kan komma åt skärmens memy med knapparna undertill.

Skickades från m.sweclockers.com

Prova även en annan skärm/TV med din dator för att utesluta att det inte är datorn som är problemet. Trist att köpa en ny skärm bara för att upptäcka att problemet kvarstår.

i5 3570k @ 4,4 // Hyper 212 EVO // Zotac 980ti Amp Edition // 16GB HyperX DDR3 // Corsair RM750i // Phanteks Eclipse P400 TG

Trädvy Permalänk
Medlem
Registrerad
Mar 2017
Skrivet av Jonny Myran:

Prova även en annan skärm/TV med din dator för att utesluta att det inte är datorn som är problemet. Trist att köpa en ny skärm bara för att upptäcka att problemet kvarstår.

Jag glömde att skriva det i början, men jag kör en dual-monitor setup. Bara den ena skärmen fungerar. Har även provat med ett par andra skrämar och inte stött på några problem över huvud taget.

Skickades från m.sweclockers.com

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Ok, då är det nog bara att byta ut skärmen.
Provat en annan signalkabel ochså?

Trädvy Permalänk
Medlem
Registrerad
Mar 2017
Skrivet av anon200632:

Ok, då är det nog bara att byta ut skärmen.
Provat en annan signalkabel ochså?

Yes, har provat alla möjliga olika kablar monitorn kan ta. Antar att man får punga ut 3000 spänn och köpa en ny skärm

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Apr 2002

Får man bumpa tråden och fråga hur det gick?
Jag har en gammal Samsung SyncMaster 225BW som jag har kopplad till min laptop (som agerar stationär på mitt skrivbord) och idag när jag startade min monitor för att betala räkningarna så hade den något som jag bara kan beskriva som "rött överlägg" över hela skärmen där man kunde se ikonerna, startknappsraden och allt i svagt svart. Jag provade också att få fram monitorns meny men ingenting hände.

Jag kollade så att inga kablar satt dåligt och jag provade att stänga av monitorn på brytaren där bak undertill och även att dra ur elkabeln en stund men ingenting fixade problemet. Jag startade även om laptopen, som för övrigt är rätt så gammal (AMD A6-processor) och tar evigheter att starta om.

Är det bara att kassera monitorn och köpa en ny eller tror någon att det är något annat fel?
Jag har ingen annan monitor att testa med.