Forumdelen sponsras av

PC till TV (mini displayport -> HDMI): flimrande eller ingen bild

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

PC till TV (mini displayport -> HDMI): flimrande eller ingen bild

Hej!

Jag har en Thinkpad T440s som jag försöker koppla ihop med min Samsung UE49KU6455 TV. Då datorn inte har någon HDMI output så använder jag mig av en mini displayport -> HDMI adapter + HDMI kabel, båda från Deltaco (adapter, kabel).

Tyvärr fungerar det inget bra...
Jag får ingen signal i 99% av försöken, men ibland så lyckas det komma fram en flimrande bild (av vad som borde visas).

Jag har testat att koppla det med en annan dator (Thinkpad T470s) som bara har HDMI output, alltså utan adaptern. Då fungerade det direkt. Vilket utesluter att det är fel på HDMI kabeln.

Tror ni det är fel på adaptern, någon inställning eller brist i min dators hårdvara?

Har ni några tips hur jag ska gå vidare att felsöka?

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Mar 2016

Hade samma med min kabel mini HDMI till HDMI förr när jag hade min NUC kopplad till en skärm (numera headless och kör fjärrskrivbord till den). Drog ut och i den så funkade det men rätt jobbigt i längden att hålla på med det.

Inget svar på din fråga men kan vara skönt att inte behöva vara ensam om ett problem.

Ryzen 1800X - Palit Nvidia GTX 1080 - Samsung (2016) 4K UHD TV som skärm och Samsung HW-K960 till ljudet.

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Du kör bara Full HD hoppas jag för det är vad jag vet allt som denna adapter klarar av att konvertera. Dvs ingen 4K. Denna däremot bör klara 4K:

https://www.dustin.se/product/5010893206/displayportt-12-till...

Notera, jag vet inte om detta är det problem du har dock.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av improwise:

Du kör bara Full HD hoppas jag för det är vad jag vet allt som denna adapter klarar av att konvertera. Dvs ingen 4K. Denna däremot bör klara 4K:

https://www.dustin.se/product/5010893206/displayportt-12-till...

Notera, jag vet inte om detta är det problem du har dock.

Jag har prövat att ändra till alla upplösningar i Intels grafikinställningar ...

Tack för tipset!

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av FeedHurley:

Jag har prövat att ändra till alla upplösningar i Intels grafikinställningar ...

Tack för tipset!

Då gissar jag att det förmodligen är en kombination av kvalité och längd på den HDMI kabel som används. Vad är det för kabel som du använder och hur lång är den?

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Jag har haft samma problem med Mini-DP till HDMI från en Macbook Pro 2015 till en Dell UltraSharp 3440x1440. Ett annat problem jag haft med en annan UltraSharp skärm med Mini-DP till HDMI är att native-upplösningen inte stöddes av någon förbannad anledning. Kontentan: Mini-DP till HDMI verkar vara kalabalik.

danzisch

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av eurodance:

Jag har haft samma problem med Mini-DP till HDMI från en Macbook Pro 2015 till en Dell UltraSharp 3440x1440. Ett annat problem jag haft med en annan UltraSharp skärm med Mini-DP till HDMI är att native-upplösningen inte stöddes av någon förbannad anledning. Kontentan: Mini-DP till HDMI verkar vara kalabalik.

Det funkar men det gäller att säkerställa att HDMI 1.4 stödjs i skärmen, att man verkligen kör i rätt upplösning och frekvens, samt att HDMI kabeln är nog bra/kort för att klara av det. Det senare i synnerhet om man kör med 4K@60hz som jag själv hade en hel del strul med (vilket dock verkar berott på glapp i min Club 3D adapter, väntar på en ny för att testa igen). Överlag är väl ett tips att börja med låg upplösning och uppdateringsgsfrekvens och arbeta sig uppåt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av improwise:

Då gissar jag att det förmodligen är en kombination av kvalité och längd på den HDMI kabel som används. Vad är det för kabel som du använder och hur lång är den?

Kabeln är 5 meter. Som sagt så är kabeln inte problemet då det fungerade utan problem när jag testade med en annan dator, med den kabeln men utan adaptern.

Så antingen är det fel på adaptern eller så är det något knas i mina inställningar, vilket jag inte kan mycket om ...

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av FeedHurley:

Kabeln är 5 meter. Som sagt så är kabeln inte problemet då det fungerade utan problem när jag testade med en annan dator, med den kabeln men utan adaptern.

Så antingen är det fel på adaptern eller så är det något knas i mina inställningar, vilket jag inte kan mycket om ...

En kabel som är på gränsen kan mycket väl ge bild med en dator men inte en annan. Sedan kan det så klart signalen också dämpnas i adaptern eller kopplingen mellan adapter och kabel. Så att du fått kabeln att funka med annan dator betyder egentligen ganska lite. 5m är en förhållandevis lång kabel och det kan mycket väl vara det som är problemet.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av FeedHurley:

Kabeln är 5 meter. Som sagt så är kabeln inte problemet då det fungerade utan problem när jag testade med en annan dator, med den kabeln men utan adaptern.

Så antingen är det fel på adaptern eller så är det något knas i mina inställningar, vilket jag inte kan mycket om ...

Så bra då. Lycka till.

Trädvy Permalänk
Medlem
Registrerad
Sep 2005
Skrivet av improwise:

Det funkar men det gäller att säkerställa att HDMI 1.4 stödjs i skärmen, att man verkligen kör i rätt upplösning och frekvens, samt att HDMI kabeln är nog bra/kort för att klara av det. Det senare i synnerhet om man kör med 4K@60hz som jag själv hade en hel del strul med (vilket dock verkar berott på glapp i min Club 3D adapter, väntar på en ny för att testa igen). Överlag är väl ett tips att börja med låg upplösning och uppdateringsgsfrekvens och arbeta sig uppåt.

Jaeo alltså angående det första problemet jag skrev om kunde jag välja rätt upplösning och Hz men fick ändå på något sätt några 100 pixlar kortare i bredd, fast OS:et skalade anpassat/rätt för det, samt problemen med artefakter och blink. Skärmen är utan fel utan det är bara från Mini-DP till HDMI jag fått det problemet.

danzisch