Portforward problem med server

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Portforward problem med server

Hej!

jag och några vänner håller på att starta upp en Rust server.

Vi kör på Windows 10 för tillfället för att mina vänner kan inte med Linux.

Jag har installerat Rust Servern genom SteamCMD och standard portarna är 28015-28016 UDP/TCP
Windows Firewall är avstängd.

Jag har en D-Link DIR645 Router kopplad till en switch för att få nätverk till alla datorer och jag har gjort portforward följande denna guide - https://portforward.com/d-link/amplifi-dir-645/

Jag har även satt static ip på serverdatorn med följande inställningar

Internet Protocol 4 settings

IP-Adress 192.168.0.50 (Tilldelad ip innan 192.168.0.100)
Nätmask 255.255.255.0 (det står om ja öppnar cmd och skriver ipconfig /all, medans i routern står det Subnet Mask:255.255.224.0)
Standard-gateway 192.168.0.1 (Routern säger Default Gateway: 100.122.0.1)

Önskad DNS har jag testat 8.8.8.8 och 192.168.0.1 som står i ipconfig och även det som står i status på routern.

Men hur mycket jag än krånglar så öppnas i porten!
Finns det något annat som kan blockera en port i windows? även om brandväggen är av?

Jag har läst hundratals guider och kollat youtube men nu sitter ja fast!!

Snälla hjälp mig!

PS. När jag söker på t.ex "whats my ip" så får ja en ip adress, medans i routern står det en annan adress under status. Hur kommer det sig? DS.

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Du verkar vara NAT'ad med CGN. Förfrågningar säger: 100.122.0.1 is a private IP address. https://en.wikipedia.org/wiki/Carrier-grade_NAT

Kontakta din ISP och begär att få en publik IP.