Forumdelen sponsras av

Chromecast, svtplay och ios. Fungerar det?

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Chromecast, svtplay och ios. Fungerar det?

Hej!

Införskaffade nyligen en chromecast ultra. Från mobilen (android) fungerar det felfritt att streama från youtube, twitch och spotify. Men från netflix får jag mecka en massa fram och tillbaka i google home, starta casting via youtube och starta om mobilen innan casting iconen dyker upp, samma sak med svtplay. Det är ju lite irriterande, men det fungerar ju i alla fall.

Från min ipad fungerar dock inte svtplay alls, alltså ingen casting icon.
Vad jag förstår ska ios kunna casta och svtplay ska ha stöd för det?
Jag hittar inget direkt om detta när jag söker runt på det.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Dec 2008

För mig fungerar det helt smärtfritt med både min iphone och iPad. Du är säker på att du ansluten på samma wifi osv?

Skickades från m.sweclockers.com

Spelmaskinen
| Be Quiet! Dark Base 700 | Corsair H115i Pro | i5 8600k @4,8Ghz | MSI z370m Gaming Pro Ac | Corsair LPX 3000MHz 16GB | EVGA GTX 1070 SC ACX 3.0 | Samsung 830 SSD| Acer XB271Hu | Corsair RM750X | Corsair Gaming K70 | Razer Deathadder |

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

För mig fungerar det klockrent med chromecast + iphone + svtplay.
Kolla i google home appen att chromecasten är uppdaterad till nyaste firmware. Kolla även att den är ansluten till wifi.
Uppdatera svtplay appen.
Uppdatera iOS.

Nästan garanterat att någon av dessa uppdateringar som kommer att lösa problemet.

| CPU: AMD Ryzen 1600 | RAM: G.Skill 16GB 3200 MHz Ripjaws V | GPU: Asus Strix Vega 56 | Mobo: MSI X370 Pro Carbon | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Ryzen Wraith | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

köpte den vanliga chromecasten till föräldrarna i julas och castade från både iphone och ipad. funkade jätte bra. Har för mig att cast ikonen ser annorluna ut i svt play appen. kör igång en video och tryck på "visa på tv" i över vänstra hörnet.

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Tack för svaren.
Känner att jag behöver uppdatera lite här.

Har haft konstanta problem med min chromecast. Till en början var det bara svtplay som inte kunde casta, kan ibland från telefonen (oneplus 3) men aldrig från ipaden (air 2).
Statusen nu är att youtube alltid kan casta MEN både telefonen och plattan tappar kontakt med chromecasten.

Så här:

  • Chromecasten samt telefon/platta är på samma nätverk

  • Båda kan alltid casta till youtube

  • Båda tappar konsekvent kontakten med chromcasten, det går inte att hitta den i home appen eller i andra appar som netflix, svtplay, amazon prime, spotify o.s.v.

  • Ibland hittar de till chromecasten om jag börjar casta till youtube först, ibland inte

  • Ibland hittar de till chromecasten om jag starta om tele/platta

  • Ibland hitta de till chromecast om jag lyckas starta om chromecasten, går inte alltid eftersom de för det mesta inte dyker upp i home appen

  • Att casta till tvns egna appar fungerar alltid, tvn dyker alltid upp

  • Jag har provat reset av både router och chromecast utan någon skillnad

Det som är så frustrerande är att det inte verkar finnas något direkt mönster eller någon logik i när den hittas och inte. Ibland sitter jag och trycker runt, starta om o.s.v. och helt plötsligt fungerar allt för en stund. Sedan försvinner den utan någon förändring. Det konstiga är ju att genom allt detta går det ALLTID att casta med youtube till chromecasten... så den finns ju där?!

Jag kan ju inte vara den enda som stöt på dessa problem?
Har hittat lite forumposter här och där som pekar mot liknande problem men inga lösningar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Vad har du för firmware på chromecasten? Det går att kolla upp i google home -> devices -> chromecast settings.
Jag har fw 1.29.104827 och att casta funkar klockrent från min iPhone 6S med iOS 11.1.2 och svtplay 5.1.10

| CPU: AMD Ryzen 1600 | RAM: G.Skill 16GB 3200 MHz Ripjaws V | GPU: Asus Strix Vega 56 | Mobo: MSI X370 Pro Carbon | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Ryzen Wraith | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Vår chromecast har ultrakass wifiantenn.

Men det blev bättre när vi flyttade routern närmare TVn.

Har du möjlighet att provköra den närmare din router?
Om det fungerar bättre skulle en HDMI-skarvsladd kunna vara en lösning för att få Chromecasten lite närmare routern.
Dvs något sånt här: https://www.kjell.com/se/sortiment/dator-natverk/kablar-adapt...

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Testa att köra Chromecasten på ett 2.4 Ghz-nätverk om du inte redan gör det. Jag fick liknande problem som dig på 5 Ghz med min Asus-router.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Tack för svaren

Har senaste firmware, routern är ca 5 meter bort och den går på 2.4 Ghz.

Är felet i min router eller själva chromecasten är det jag funderar på. Som sagt går det ju alltid att casta youtube, så kontakten finns ju där?

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Läkarn:

Tack för svaren

Har senaste firmware, routern är ca 5 meter bort och den går på 2.4 Ghz.

Är felet i min router eller själva chromecasten är det jag funderar på. Som sagt går det ju alltid att casta youtube, så kontakten finns ju där?

En vän till mig hade liknande problem med dålig anslutning till ChromeCast. Det yttrade sig på samma sätt i vissa appar men inte andra, vilket kan ha att göra med vilken bitrate de cast'ar med.

Det blev mycket bättre när han flyttade ChromeCasten från baksidan till framsidan på hemmabioreceivern. Som tidigare nämnts verkar inte antennen i ChromeCast vara den bästa och det kommer att underlätta om du kan placera den med så fri sikt som möjligt till din router. Man kan även överväga att koppla in den med en kortare HDMI-förlängare även om jag inte provat just det.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Har du en ultra så kör på ethernet istället.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av giplet:

En vän till mig hade liknande problem med dålig anslutning till ChromeCast. Det yttrade sig på samma sätt i vissa appar men inte andra, vilket kan ha att göra med vilken bitrate de cast'ar med.

Det blev mycket bättre när han flyttade ChromeCasten från baksidan till framsidan på hemmabioreceivern. Som tidigare nämnts verkar inte antennen i ChromeCast vara den bästa och det kommer att underlätta om du kan placera den med så fri sikt som möjligt till din router. Man kan även överväga att koppla in den med en kortare HDMI-förlängare även om jag inte provat just det.

Skrivet av trollhattan:

Har du en ultra så kör på ethernet istället.

Skickades från m.sweclockers.com

Ja, det är en ultra.
Har beställt en ny router, var redan en plan sedan tidigare till min steam link. Har en riktigt gammal dir655 som aldrig fungera så bra, imo.
Om inte det blir bättre kommer jag nog dra ethernet dit, lär nog behöva det för steam linken i alla fall sen.