Får inte ljud i Steam ( Xubuntu 16.04 )

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2009

Får inte ljud i Steam ( Xubuntu 16.04 )

Hej!

Har installerat om min gamla HTPC och tänkte även ha steam på den. Har nu dragit in det samt Stardew Valley och Prison Architect men hur jag än gör så får jag inte ljud från spelen?

Hade först problem med att få ljud överhuvudtaget men hittade tillsist rätt HDMI utgång till ljudet vilket då gjorde att jag kunde spela musik från spotify och klipp från youtube med ljud. Men problemet är alltså fortfarande steam och trots att där är ett alternativ för HDMI som ljudutgång kan jag inte välja det utan den stannar kvar på analog ut? Hur ska man lösa detta?

Mvh Jesper.

Speldator: AMD Ryzen 7 2700 I Sapphire R9 270X DualX I 8GB I Kingston SSDNOW V300 120 GB I Crucial BX100 500GB I 320GB 640GB I W10
Acer B1 770 I LG G3 I Nvidia Shield TV V2 I PS4 PS3 & X360 I 2DS DS PSP I Canon EOS M I Raspberry Pi 2

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Maj 2011
Skrivet av Swedish Berserk:

Hej!

Har installerat om min gamla HTPC och tänkte även ha steam på den. Har nu dragit in det samt Stardew Valley och Prison Architect men hur jag än gör så får jag inte ljud från spelen?

Hade först problem med att få ljud överhuvudtaget men hittade tillsist rätt HDMI utgång till ljudet vilket då gjorde att jag kunde spela musik från spotify och klipp från youtube med ljud. Men problemet är alltså fortfarande steam och trots att där är ett alternativ för HDMI som ljudutgång kan jag inte välja det utan den stannar kvar på analog ut? Hur ska man lösa detta?

Mvh Jesper.

Nu kommer jag till Telia kundsupport svar. Men kan vara så att steam sitter kvar och försker använda den gammla outputen. Så testa och starta om Steam se om det hjälper.

CPU -->I7-3820
GPU -->2 x Nvidia680 GTX
OS --> Fedora

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

Hatar att vara den som bara postar en länk, men för säkerhets skull måste jag fråga, har du gått igenom Ubuntus felsökningsguide?

https://help.ubuntu.com/community/SoundTroubleshootingProcedu...

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005
Skrivet av Swedish Berserk:

Men problemet är alltså fortfarande steam och trots att där är ett alternativ för HDMI som ljudutgång kan jag inte välja det utan den stannar kvar på analog ut?

Förstår inte riktigt detta påståendet. Steam hanterar inte ljudutgångar, det görs av ditt operativsystem.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2009

Har löst det nu. Det som hände var att steam under volymkontrollen använde analog out vilket jag av någon anledning inte kunde ändra till HDMI out. Jag prövade att stänga av det inbyggda ljudkortet och då fungerade ljudet även i steam.

Speldator: AMD Ryzen 7 2700 I Sapphire R9 270X DualX I 8GB I Kingston SSDNOW V300 120 GB I Crucial BX100 500GB I 320GB 640GB I W10
Acer B1 770 I LG G3 I Nvidia Shield TV V2 I PS4 PS3 & X360 I 2DS DS PSP I Canon EOS M I Raspberry Pi 2