Uppgradera en SSD som innehåller operativsystemet win.10

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Uppgradera en SSD som innehåller operativsystemet win.10

Hejsan!

Jag har en ett år gammal Asus ROG Strix GL553VW-FY009T med en SSD på 125 Gb som operativsystemet win.10 är installerat på. Jag försöker ersätta SSD:n med en likadan fast med dubbelt så många Gb. Operativsystemet följde med datorn så inga installationsskivor har jag men jag skapade en Systemreparationsskiva när den var ny.
Efter att jag hade satt in den nya SSD:n och startade datorn med systemreperationsskivan i klagade datorn på att det inte är en bootbar disk så jag fick peta dit den gamla SSd:n igen.
Vad gör jag nu?
Steen

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jun 2013

Skulle rekommendera att du köper en HDD/SSD till USB adapter om du inte har en redan och klonar din nuvarande SSD till den nya med t.e.x https://www.backup-utility.com/clone/ssd-cloning-freeware-434...

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Om du ändå tänkt göra en ren installation men bara saknade installationsmedia finns det att ladda ner från Microsoft.
https://www.microsoft.com/sv-se/software-download/windows10

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3800 MHz
GTX 760@1111 MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Hej igen!

Min ASUS har också en snurrhårddisk på 1 Tb. Jag partitionerade den och klonade med EASEUS-programmet original SSD:n till den nya partitionen.
Tyvärr flyttades inte operativsystemet över dit som jag trodde utan det blev bara en backup. Jag vill inte göra en nyinstallation med nedladdade win10 för då försvinner ASUS förinstallerade program.
Då tänkte jag att installera win7 ultimate på SSD:n och försöka fiffla till det men det gick inte, vid uppstart gick det direkt till BIOS, den som man annars öppnar med F2, men där gick det ej att välja vilken enhet man vill starta ifrån.
Jag petade då in den gamla SSD:n och uppdaterade BIOS. Då försvann den BIOS som man öppnade med F8 där man kunde göra avancerade inställningar till exempel med AHCI och UEFI. Med F2 kan man bara fiffla med CSM och Secure boot.
Vad gör jag nu?
Kan man förresten få tillbaka den BIOS, F8, där man kan göra avancerade inställningar?

Tack för alla förslag.
Steen

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Världsomseglaren:

Jag vill inte göra en nyinstallation med nedladdade win10 för då försvinner ASUS förinstallerade program.

Vilka program är det som är förinstallerade?

Här kan du hämta det mesta förmodligen, om du där det står Utilities klickar på Show all, listas programen.
ROG GL553VW

Angående backup & återställning från den gamla SSD'n till den nya.

Backup funktionen som finns i Win 7, där man kan göra en image av en partiton/disk, finns kvar i Win 10, dock så är den lite gömd undan, om du anger detta Control Panel\All Control Panel Items\Backup and Restore (Windows 7) i utforskarens adressfält kommer du direkt dit.

Med den kan du göra en image av din gamla SSD till HDD'n, och sedan med hjälp av systemreperations skivan göra en system image återställning till den nya SSD'n, jag är dock lite osäker på om det fungerar med en större disk.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Hej!

Jag gjorde som Belzader föreslog, en image men när jag skulle göra systemreparationsskivan fick jag upp klagomålet att viktiga filer saknas. Som tur var gjorde jag en när datorn var ung. Jag satte in skiva och den nya SSD:n och kom så långt att jag kunde välja backup-mediet (extern HDD) med då klagade datorn att det inte fanns ett känt filsystem. Är det SSD:n som menas, kan det ha någonting med formatering eller inställningar i de avancerade möjligheter som jag nu inte kommer åt i den BIOS man öppnar med F2?

Trevlig helg!
Steen

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Världsomseglaren:

Jag satte in skiva och den nya SSD:n och kom så långt att jag kunde välja backup-mediet (extern HDD) med då klagade datorn att det inte fanns ett känt filsystem. Är det SSD:n som menas, kan det ha någonting med formatering eller inställningar i de avancerade möjligheter som jag nu inte kommer åt i den BIOS man öppnar med F2?

Jag har iofs. inte gjort det mot en tom disk, utan bara återställt på samma disk som Windows redan var installerat, så det är fullt möjligt att disken måste ha en partition på minst samma storlek (och samma fil system) som den disk/parttion man gjorde image på.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Jag igen.

Jag vill minnas att när jag hjälpte sonen att bygga en dator så fick vi använda DOS-kommandot Diskpart. Mer minns jag ej och jag kan inte hitta något om det nu.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

DiskPart.exe is a text-mode command interpreter that enables you to manage objects (disks, partitions, or volumes) by using scripts or direct input from a command prompt

DiskPart

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Hej!

Istället för en adapter kan man inte använda en sådan här istället https://www.komplett.se/product/945128/datorutrustning/lagrin... ?
Den är billigare än en adapter och så kan man peta i den gamla SSD:n som man då kan använda som extern hårddisk. Något som kan gå fel?

MVH!
Steen

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Hej igen!

Så här gick det till slut.
Det funkade bra att klona med nyss nämnda mojäng och jag hittade på Samsungs hemsida ett program som heter Data Migration vilket jag använde vid kloningen.
När jag sedan efter kloningen petade i den gamla SSD:n i mitt nya chassi visades den inte i "Den här datorn" när den var inpluggad. Jag hittade tipset att gå in i Diskhantering för att kolla om inte enhetsbeteckningar krockade. Där såg jag att disken var "Offline" så jag höger- klickade på den texten och valde "Online" och sedan var det frid och fröjd.
Kanske detta hjälper någon i framtiden.

Ha det så bra!
Steen