video i chrome, gör att WoW flimrar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

video i chrome, gör att WoW flimrar

Tja!
jag har 2 skärmar, och under senaste tiden har det börjat krångla när jag spelar videos på youtube och netflix medans jag spelar wow. vad jag har kunnat lista ut så handlar det bara om wow, gör jag samma sak med csgo är det helt normalt. Känns som att det är ibland vissa gånger eller att det blir normalt efter några minuter, svårt att avgöra. Jag har ominstallerat wow och chrome, även gpu drivrutinerna och vet inte vad jag ska göra mer nu. det är även i firefox som det strular. någon som vet någont om detta?

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Jan 2012

@coffe09: Kan det ha någonting med Fullscreen / Fullscreen Windowed att göra i just WoW?

Moderkort:MAXIMUS VI HERO
CPU:Intel® Core i7-4770K @4,2 || GPU:MSI GeForce GTX 980 GAMING 4G || RAM:G.SKILL Ares Series 16GB (2 x 8GB) || Chassi: Define R5 White || Nätaggregat:Corshair CX600

Windows 10

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2003

Jag har ett liknande problem. Jag har en Gsync-skärm där jag har aktiverat så nvidias gsync-on visas på skärmen när det är gsync. Den flimrar ordentligt mycket när jag har youtube på min andra skärm. Oavsett om jag kör wow i windowed fullscreen, eller fullscreen. Har även aktiverat gsync både på windowed och fullscreen windows i nvidias kontrollpanel.

i7 8700K - SCYTHE SCMG-5PCGH - Asus Z370-Plus TUF Gaming - Corsair Vengeance LPX 2x8GB 3600Mhz DDR4 - Samsung 960 Pro NVME - MSI GTX 1080Ti Gaming X - Corsair AX 850W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

@Nischi: har du löst de eller är det fortfarande ett problem?

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2003

@coffe09: nepp, fortfarande problem

i7 8700K - SCYTHE SCMG-5PCGH - Asus Z370-Plus TUF Gaming - Corsair Vengeance LPX 2x8GB 3600Mhz DDR4 - Samsung 960 Pro NVME - MSI GTX 1080Ti Gaming X - Corsair AX 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Jag har en liknande upplevelse. För mig blir det stuttering i WoW om jag kör videon i helskärm. Men annars funkar det bra.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 8700K @ 4.8Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: Corsair Vengeance LPX Black 32GB 3200Mhz, MOBO: ASRock z370m Pro4,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

kan det vara fel på wow? eller på mina komponenter? eller windows?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Är maskinvaruacceleration påslaget i Chrome? Prova stäng av det. (Nästan längst ner i inställningsmenyn, tryck på Avancerat)

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2003

@m4gnify: Japp den va påslagen.

Edit. provade att slå av hårdvaruaccelarationen..nu försvann lagget i WoW >.> trodde hårdvaruacceleration va till fördel, men kanske den snor uppmärskamhet av grafikkortet till webbläsaren istället för WoW?

Skönt med en lösning i vart fall

uppföljning, stava...

i7 8700K - SCYTHE SCMG-5PCGH - Asus Z370-Plus TUF Gaming - Corsair Vengeance LPX 2x8GB 3600Mhz DDR4 - Samsung 960 Pro NVME - MSI GTX 1080Ti Gaming X - Corsair AX 850W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av Nischi:

@m4gnify: Japp den va påslagen.

Edit. provade att slå av hårdvaruaccelarationen..nu försvann lagget i WoW >.> trodde hårdvaruacceleration va till fördel, men kanske den snor uppmärskamhet av grafikkortet till webbläsaren istället för WoW?

Skönt med en lösning i vart fall

hur styr jag det isåfall för jag menar jag har ett gtx 970 som bör klara det. jag vet inte om jag borde installera om windows?