Forumdelen sponsras av

Input lag vid 4k men inte 1080p. 980TI till Samsung TV.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

Input lag vid 4k men inte 1080p. 980TI till Samsung TV.

Hej!

Har googlat och sökt på forumet utan framgång.
Som jag skrev i rubriken inträffar väldigt kännbart input lag när jag byter till från 1080p till 2160p på min Samsung UE65JU7505. Släpet finns där även i 1080p men det är så lite att det knappt märks.
TV:n är kopplad till datorn med HDMI-kabel och adapter till DVI-uttaget (har även provat direkt till det enda hdmi-uttaget utan någon skillnad). Game mode aktiverat på TV:n.

Eftersom alla recensioner jag hittar bara talar gott om latenserna på den här apparaten känns det inte som att det borde vara så. Kan jag ha missat en inställning någonstans?

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Tarrgoth: TV-apparater kan ha olika latenser baserat på vilket signalformat som kommer in. Detta är vanligare med lite äldre modeller och har blivit bättre med framför allt 2017-modellerna. Majoriteten vilka testar input lag kör med en leo bodnar input lag tester som endast kör 1080p/60-signal. Andra signaler kräver annan utrustning och är mycket mer besvärligt och tidsödande att testa.

Det kan också vara så att TV:n laddar olika inställningar baserat på signal. När du kör 4K-signal kanske TV:n kliver ur spelläget eller har någon annan finess aktiverad. Så dubbelkolla inställningar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

@Laxpudding: Jo, det är det jag är rädd för. Har stött på diverse tester på andra modeller där de har kollat latens i både FHD och UHD där det inte verkar vara några skillnader att tala om, men min tv är ju sen 2015 om jag inte minns fel. Har heller inte märkt några problem med input lag med min Shield TV men kan tänka mig att den inte kör 4k i spel där man märker det.
Har dubbelkollat alla inställningar som finns i teven och spelläget ligger kvar.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Kan man ens skicka 4K-signal via en DVI-utgång?
Handlar månne problemet om "lagg" när TVn skalar om bilden...

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@FatherOfThree: Rent tekniskt är det en single link TMDS-signal som skickas. Ur grafikkortets och TV:ns synpunkt är det som att köra HDMI. Lite av old-school-charmen med DVI. Kan gå lite vad som helst över det där gränsnittet.

Trädvy Permalänk
Medlem
Plats
Stokholms län
Registrerad
Maj 2011

Kolla att TVn körs i 2160p/60Hz (Nvidia kontrollpanel) när du kopplat in den i datorn. Hade samma problem med min Philips, den körde igång i 2160p/30Hz när jag kopplade in den första gången och jag fick extremt mycket input lag. När jag bytte till 60Hz försvann nästan all lag.

GPU: EVGA 1070 SC CPU: Ryzen R5 1600x Kylning: Corsair H90 PSU: Chieftech Nitro Series 850w RAM: 16GB@3000MHz MOBO: PRIME X370 PRO Chassi: Fractal Design R4 HDD: 2x WD Caviar Green 1TB SSD: Samsung 850 evo 500GB & 250GB M.2
Mus:SteelSeries Sensei Tangentbord: Model M &
VA88M Headset: Astro A40
Skärm: Asus MX299Q 21:9 + BenQ xl2730z

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Tarrgoth:

TV:n är kopplad till datorn med HDMI-kabel och adapter till DVI-uttaget (har även provat direkt till det enda hdmi-uttaget utan någon skillnad).

Får du ens 60 Hz? 30 Hz ger ju horribelt input lag i sig. Gå in på Blur Busters testsida om du inte kan avgöra det på egen hand.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003

Stäng även av dynamisk kontrast och allt jox som extra skärpa osv. Det ger input lag. Dom kan vara på även med gamemode så man får kika. Du kan även manuellt prova ändra input/ingång ikonen till "Spelkonsol" från "Tv" eller vad den brukar ställa in sig som.

Som ovan kolla även att den går i 60hz.

Jag märker ingen skillnad i inputlag mellan 1080P och 4K på min Samsung (av liknande modell).