Svårt fel med mining-rigg

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Svårt fel med mining-rigg

Hej allesammans!

Det är såhär att jag har ett ASUS B250 mining expert moderkort med 2st 1200W från Corsair.
Jag har 11st GPUs kopplade till den:

9x GTX1060
1x GTX1070
1x GTX1080

För 2 dagar sedan fungerade allting perfekt.

Tyvärr, inte längre.
Såfort jag startar windows och får igång Asus Optimization miner tool så visar den att alla grafikkort fungerar som de ska, MSI Afterburner kan även diskutera med korten utan problem och överklockning samt underklockning fungerar utmärkt.

Såfort jag startar något som använder sig av NvSvc (Nvidia GPU sync), så går CPU i 99% load och allting fryser till is.

Om jag startar NiceHash miner så kan den inte upptäcka några grafikkort och startar jag andra mining program så går CPU i 99% load.

Finns det någon som kanske kan lösa problemet?

Saker jag har testat:

Använt DDU i Safemode för en komplett borttagning av drivers.
Omdirigerat alla 6pin(6+2pin) för att se om det är ett load problem.
Stängt av/satt på spectre/meltdown skyddet.
Stängt av/satt på virtual memory.
Komplett virusskanning vid uppstart (Malware bytes och Avast uppstartskanning)
memtest86

Vardera PSU är kopplat till olika rum så det kan inte vara för hög belastning på eluttaget/propparna
Felet som jag förstått det ligger inte på PSU, motherboard, CPU/RAM eller grafikkorten.

Det kan inte heller vara att "det är för många GPUs av samma tillverkare" eftersom det fungerade prima för 2 dagar sedan.

Tack i förhand

EDIT: Problemet löst. Intel/Microsoft-uppdateringarna för Meltdown/Spectre går inte bra ihop med ökat virtuellt minne samt 11 grafikkort.
En ominstallation och avstängt windows update är ett måste.. solklart för vissa

Problemet löst.
Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Provat Memtest? Låter som RAM håller på att ge upp.

Skickades från m.sweclockers.com

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@M89: Nej det har jag inte, har du länk?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2015

Stationär: i7-6700k, Asus Strix 1080 Ti 32 GB G.Skill TridentZ, Define Mini C TG Laptop: Lenovo Yoga 3 Pro Core M 5Y71 Tablet: Surface Pro 3 i7-4650U

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vill bara påpeka att det inte alls behöver vara olika matning/olika säkringar för att man ansluter i olika rum. Speciellt äldre hus har ofta hela våningens uttag på samma (undantaget kök/kyl/frys).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@MultiMan: Japp! Köket och Kontorsrummet(jag sitter i) är på samma propp, vardagsrummet och hallen är var för sig, jag har en förlängningssladd från vardagsrummet till kontorsrummet där en av PSUerna är kopplade!
Har för mig att det var 3680W per uttag, så det hade ju gått med båda PSUerna i kontorsrummet men det känns säkrare och bättre att dela upp det.

Men din info uppskattas! Får höra med en elektriker som kan komma å kolla.. fastighetskötaren är lite på lyret konstant så man vet inte riktigt med honom.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

@Ixozuxiz: Har du 10A säkring kan du köra 2400w. En del lgh. har dock 6A säkring och då kan du belasta ca 1500w. Men det blir ju ett ganska tydligt resultat om du överbelastar, säkringen löser ut!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@M89: Än sålänge 0 errors. är på 3/4
Tror verkligen inte att det är ram-minnet, då hade andra fel uppstått. Men jag väntar å ser.

Trädvy Permalänk
Medlem
Plats
Bôgda
Registrerad
Mar 2012

Hjälper inte memtest skulle jag pröva att ominstallera operativsystemet. Kan vara windows som ballat ur.

Desktop: | Win10 | InWin 303 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Intel 600p 256GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x | 3x 1080 Screens |
Datacenter: | 1x Physical | 7x Virtual |
Laptop: | Yes |

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av GreveFrog:

Hjälper inte memtest skulle jag pröva att ominstallera operativsystemet. Kan vara windows som ballat ur.

Ska pröva det med.. tar sån tid bara haha

Trädvy Permalänk
Medlem
Registrerad
Jul 2016

Har du installerat windows i UEFI-mode? Det löste en massa strul för mig. Jag hade främst problem med att få moderkortet att identifiera alla kort

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@Robbelibobbann: Det var det jag gjorde, det är dock en gammal windows 10 USB-sticka som köptes 2015, ska pröva att installera en nyare v win10.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Prova med att avinstallera MSI Afterburner. Har för mig att det kan bråka med andra gpu applikationer.

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av Ixozuxiz:

Var det du som ändrade rubriken?

Vänligen kolla dina PM

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@NordhNet: Jaha! Oj!
Missade den delen fullständigt..

Skärning Jens! Det ska inte hända igen!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@M89: Hmm.. kan det vara så simpelt?
Skall pröva!

Förövrigt, vet du något bättre överklockningsprogram för nVidia?
MSI Afterburner är långsammare än snigeln i Bamse om man har på virtuellt minne.

Var tvungen att stänga av monitoring för att kunna göra något under en realistisk tid.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@M89: Prövade att avinstallera MSI Afterburner men det hjälpte inte.
Misstänker att det är meltdown/spectre fixen som orsakar detta, uppdateringen saktar ju ner system och vissa system blir ännu mer påtagliga för problem.

Det är ju en intel pentium G4500.. får pröva att ominstallera windows och sedan stänga av meltdown/spectre-fixen för gott. Blir jag utsatt för virus får jag ta det då!

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

Bättre än din.
Tagga mig för svar i trådar.

Trädvy Permalänk
Medlem
Plats
Umeå -> Nordmaling
Registrerad
Jul 2007

Har du råkat på automatiska windowsuppdateringar som spökar med kompatibiliteten? Det låter som något mjukvarufel, så har du manuellt inte pillat på något måste något ha uppdaterats automatiskt. Om du installerade från en sticka från 2015, vilken Windowsversion har du? Om den är senare än på stickan, var det du som uppdaterade?

Jag är f ö nyfiken hur du
1) Fick 11x Nvidia-kort att fungera i W10 (trodde det var teoretisk limit på 8, praktisk på 7)
2) Fick Afterburner att kommunicera med 11x GPUs (listan vad jag vet visar bara 8)

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@gwingis: Det är nog det.. det började strula efter kl. 00:00 inatt enligt event viewer, alltså att det var då grafikkorten började lägga av. När jag steg upp imorse 05:55 så kunde inte nicehash hitta några grafikkort och CPU load låg på 99% och sedan frös datorn.
Om det inte löser sig av microsoft uppdateringen så ominstallerar jag windows!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@Raphaei:
Det är nog meltdown/spectre uppdateringen då problemet uppstod i samband med Msofts uppdatering.

1. Uppdateringen i december (1709 tror jag det var) tillrätta gjorde så att man kan ha max 50st grafikkort om jag inte minns fel. Onödigt då det bästa mining-MB endast stödjer 19st (det jag har).

2. Ja det står endast 8st kort, enstaka kort går alltid först. Eftersom jag har 1080 och 1070 också så står det såhär i listan:
-GTX 1080
-GTX 1070
-GTX 1060
-GTX 1060
-GTX 1060
-GTX 1060
-GTX 1060
-GTX 1060

där fattas det 3st 1060, men du kan kombinera korten så att alla kort av samma sort har samma klockfrekvens, fanspeed etc etc..

Trädvy Permalänk
Medlem
Plats
Umeå -> Nordmaling
Registrerad
Jul 2007

Tack för utförligt svar @Ixozuxiz. Jag har en kompis som kommer uppskatta informationen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@Raphaei: Värt att tänka på dock.. jag är inte säker på om AMD stödjer det. Har endast testat Nvidias kort. Skriver det eftersom de flesta miners föredrar AMD (vilket jag personligen inte förstår hehe)
Se även till att inte installera senaste uppdateringen!

Trädvy Permalänk
Medlem
Plats
Umeå -> Nordmaling
Registrerad
Jul 2007
Skrivet av Ixozuxiz:

@Raphaei: Värt att tänka på dock.. jag är inte säker på om AMD stödjer det. Har endast testat Nvidias kort. Skriver det eftersom de flesta miners föredrar AMD (vilket jag personligen inte förstår hehe)
Se även till att inte installera senaste uppdateringen!

Gällande AMD-kort kan man tydligen köra konsumentdrivers (och inte blockchain alt. robinhood) och manuellt toggla grafikkorten från typ "Grafik" till "Compute", vilket ger (samma?) stöd för 13(+?) GPUn.

Vilken senaste uppdatering ska inte installeras? Den du råkat få med? Ja, autoinstall på uppdateringar på servrar är ett no-no i min bok.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av Raphaei:

Gällande AMD-kort kan man tydligen köra konsumentdrivers (och inte blockchain alt. robinhood) och manuellt toggla grafikkorten från typ "Grafik" till "Compute", vilket ger (samma?) stöd för 13(+?) GPUn.

Vilken senaste uppdatering ska inte installeras? Den du råkat få med? Ja, autoinstall på uppdateringar på servrar är ett no-no i min bok.

Ja, du ställer ju in allt på så vis, bästa är la SimpleMining OS för AMD?
Blockchain måste du dock använda oavsett om du håller på med kryptovaluta. Det är ju det som är "banken" i kryptovärlden.

Fyra anledningar till varför du inte ska köra AMD:

1. De korten som är "bra" för mining är slutsålda.
2. Det är svårare att få att fungera, Nvidia är plug'n'play och vipps så har du snabb hastighet.
3. AMD går sönder snabbare, har inte lika hög tolerans, strular med vid OC.
4. Nvidia har högre ROI än AMD.

Fight me.

P.S Den uppdateringen som kom den 8e eller 12e januari, som addresserar Meltdown/Spectre D.S

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

@Ixozuxiz: Fick samma problem i förrgår med bara 4 kort. Läste felkoderna och så förstod jag att det var någon av de senaste uppdateringarna som jävlades. Så fort jag la om Win10 och spärrade Win update så fungerade det som som vanligt.
Skönt att se att man inte var själv om det problemet. Är du annars nöjd med moderkortet? Har ett beställt som jag väntar på..

Mvh Uffe // Gävle

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av lindgren_ulf:

@Ixozuxiz: Fick samma problem i förrgår med bara 4 kort. Läste felkoderna och så förstod jag att det var någon av de senaste uppdateringarna som jävlades. Så fort jag la om Win10 och spärrade Win update så fungerade det som som vanligt.
Skönt att se att man inte var själv om det problemet. Är du annars nöjd med moderkortet? Har ett beställt som jag väntar på..

Mvh Uffe // Gävle

Väldigt nöjd med moderkortet, kan inte se ett bättre framför mig inom snart framtid, för just mining.

Man ser verkligen hur priset går efter hastigheten nu, helt otroligt vad bra det är idag!

600MH/s på ethereum, t.ex, motsvarar ganska exakt 1200 dollar.
Det är alltså en ratio på 1:2.

Det gäller nästan alla kryptovalutor!

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

@Ixozuxiz: Har haft mitt B250 mining nu i över en vecka och jag är också riktigt nöjd. Byter idag ut ett Nvidia 1060 som vägrar gå stabilt. Får ungefär 10% stale när den ligger så lågt som 15,6Mh/s. Men AMD korten rullar på riktigt stabilt med BIOS klockning. Är dock som sagt lite svårt att få tag på kort i dagsläget. Fick idag tag på ett Saphire nitro+ 570 8gig. Så jag är som sagt nybörjare på mining.
Använder Claymore just nu.. Kör du med något annat?

mvh Uffe