Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Philips Ambilight TV färgproblem

Hej,

Har en Philips tv, 55PUS7272 som jag upptäckt att några av ambilight led’sen avviker i färg jämfört med övriga. Bifogar en bild.

https://ibb.co/jmOVTm

Ser värre ut på bilden men det syns ändå tydligt. Tv visar på bilden en helt vit bild. Det röda skenet är egentligen ganska vitt medan övriga ledar har ett grönblå aktivt sken.

Någon som vet om det går att åtgärda på något sätt? Har testat fabriksåterställning, rycka strömkabel en stund.

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

seek and ye shall find

#17010788

Intel Core i7-4790k 4.7GHz / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 EVO 500GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K / Audio Technica AT2020USB+

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003

@dalledalle: garanti.
Skicka tillbaka

/SAnDis - Pew pew

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Fasiken. Misstänkte väl iofs detta men hade hoppats att någon hade något tips på någon magisk hemlig meny där man kunde lösa det igenom..

Trist o skicka tillbaka när panelen i övrigt är bra vad gällande blb och clouding.

Men får kontakta Philips och ÅF o se vad de säger

Skickades från m.sweclockers.com

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z