Varför blir min cpu så varm och fluktuerar i temp trots stabil costum loop

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Varför blir min cpu så varm och fluktuerar i temp trots stabil costum loop

min cpu 4670k blir väldigt varm 60-80c vid 100% load trots den är i 3.4ghz (stock) sedan så hoppar den runt en hel del också från 60-30-60 och stannar i varje läge några sekunder. vattnet i loopen är endast ca 18c (ja den är verkligen 18c) och grafikkkortet (fury) håller en jämn temp på 20c utan problem i load och ligger på samma loop. har även bytt kylpasta flera gånger (haft olika mycket och märke) och skruvat i blocket olika hårt men får alltid konstig temp. Läser den av fel eller vad ska jag göra för att få ordentlig temp. blocket är en universial-block ifrån kina

Kylpastan har även en jämn utspridning när jag tar loss blocket, så hela blocket borde ta i cpu'n.
moderkort är z87m oz formula och kör windows 10

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av warlacozte:

min cpu 4670k blir väldigt varm 60-80c vid 100% load trots den är i 3.4ghz (stock) sedan så hoppar den runt en hel del också från 60-30-60 och stannar i varje läge några sekunder. vattnet i loopen är endast ca 18c (ja den är verkligen 18c) och grafikkkortet (fury) håller en jämn temp på 20c utan problem i load och ligger på samma loop. har även bytt kylpasta flera gånger (haft olika mycket och märke) och skruvat i blocket olika hårt men får alltid konstig temp. Läser den av fel eller vad ska jag göra för att få ordentlig temp. blocket är en universial-block ifrån kina https://ae01.alicdn.com/kf/HTB1SU3cNFXXXXaGXVXXq6xXFXXXj.jpg

Kylpastan har även en jämn utspridning när jag tar loss blocket, så hela blocket borde ta i cpu'n.
moderkort är z87m oz formula och kör windows 10 https://puu.sh/zmN8c/e35085f242.gif

Låter mer som om problemet ligger hos blocket. Öppnat och kollat om det är några igensatta? Testa med ett annat block?

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

@Alle22:
Någon liten smutsbit men inget som borde spela någon större roll. får ta isär den och försöka tvätta ut.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

En delid kommer lösa problemet.

Skickades från m.sweclockers.com

CPU: 6700K 4,5ghz @ 1,25v Moderkort: MSI Gaming M7 Ram: G.skill Ripjaws 16gb 3000Mhz GPU: MSI 980TI Gaming 6G Kylning:EKWB 360 + Ocool 420. VPP655 Skärmar: ASUS 27" VG278HE 144Hz + Asus 27" 60hz Chassi: Dark base PRO Nätaggregat: EVGA 1300W OS disk: Samsung 950 pro 500gb

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

@Alle22: gjorde rent den men fortfarande problem

@snusen: jo men 60-70c ska det inte bli. hade bättre temps med 212 evo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Så, bättre temps med 212 evo, skruvat isär och kikat samt vattnet är bra temp?

i5 3570k @4.5ghz || H60 + Push/Pull || Z77 Extreme 4 || Fractal Design R4 || Corsair HX520 || Kingston HyperX FURY 16GB @2000mhz || EVGA GTX 970 ACX 2.0 || 850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av frong:

Så, bättre temps med 212 evo, skruvat isär och kikat samt vattnet är bra temp?

tog isär och gjorde rent samt vred den 90 grader. när vattnet är 18c så är cpu'n 60+

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av warlacozte:

@Alle22: gjorde rent den men fortfarande problem

@snusen: jo men 60-70c ska det inte bli. hade bättre temps med 212 evo

Isåfall ligger problemet hos blocket, testa 212 kylaren igen och jämför. Kolla med andra program som läser av tempen.

Testa trycka till blocket så den får garanterat kontakt mot cpun. Hur ser loopen ut?

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Har du tagit bort plasten under vattenblocket?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

@backlulund: har faktiskt kollat det och den är inte där

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

"Blocket är en universial-block ifrån kina", inte för att vara den som är den men man får vad man betalar för.

[8700k @ 4.8 ghz ¤ MSI Z 370-A Pro ¤ Corsair Vengeance LPX DDR4 16gb 3000 mhz ¤ Asus gtx 1070ti 8gb Strix Gaming* EVGA GQ 650W * Fractal Define Define C TG ¤ Samsung 850 250gb * Chassifans: Noctua Redux Series 1x120mm 2x140mm * Arctic Freezer 33 eSports Edition Vit]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Bladz92:

"Blocket är en universial-block ifrån kina", inte för att vara den som är den men man får vad man betalar för.

ungefär samma som jayz2cents använde i en video. för han gick det ändå bra. https://www.youtube.com/watch?v=qo9m0KJrIy4

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

Om blockets yta inte är plant så borde kylningen fungera dåligt?

Har det alltid varit dåligt eller kom det helt plötsligt? Om alltid så borde det vara fel på blocket.

^--- theorycrafting på hög nivå, jag kör luft själv.

Edit: Det är kanske bara vattnet som är i kontakt med processorn?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av warlacozte:

ungefär samma som jayz2cents använde i en video. för han gick det ändå bra. https://www.youtube.com/watch?v=qo9m0KJrIy4

Nu sitter jag på jobbet så kan inte kolla igen men var det inte på den videon han sa ungefär "Man får vad man betalar för"?

Han hade väl högre temps med det där blocket än med sitt EK block t.ex?

Intel Core i7 8700K 4.8 Ghz | ASUS Prime-A Z370 | Samsung SSD EVO 850 500GB | Corsair 16GB (2x8GB) 3000Mhz | Custom loop | EVGA Geforce GTX 1080 TI 11GB | Fractal design R6 | Seasonic Focus 650W | Samsung CFG70

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Zippeer:

Nu sitter jag på jobbet så kan inte kolla igen men var det inte på den videon han sa ungefär "Man får vad man betalar för"?

Han hade väl högre temps med det där blocket än med sitt EK block t.ex?

han fick 2-3c högre temp än hans ekblock.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Du har ingenting på moderkortet som hamnat under blocket så att det inte ligger precis på processorn?

Hade ett sånt problem med ett moderkort och en kylare förut. Kylaren låg på en resistor eller liknande istället för på processorn. 60 grader idle hade jag då.

i7 4790k | Asus Z97M-Plus | 16gb ram | Asus Strix 970 | Phanteks PH-TC14PE | Samsung 850 Evo 250gb | Corsair Force GS 120gb | Fractal Design Integra M 650w | Fractal Design Define Mini C

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2017
Skrivet av Snorlena:

Du har ingenting på moderkortet som hamnat under blocket så att det inte ligger precis på processorn?

Hade ett sånt problem med ett moderkort och en kylare förut. Kylaren låg på en resistor eller liknande istället för på processorn. 60 grader idle hade jag då.

This! Skulle tro att passformen inte är skitbra och att blocket på så vis inte får optimal kontakt med IHS på cpu.

ASUS Z270f Gaming | Delidded Intel I5 7600k | | Custom Loop liquid cooling | ASUS GTX 1080 Turbo | 32GB GSkill tridentZ RGB RAM | Samsung EVO 850 250GB SSD | Corsair RM750x PSU |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2016

Var det inte det där blocket som jayztwocents fick fila bort de oanvända fästena på för att det skulle få ordentlig kontakt? Sen funkade det dock bra.

Skickades från m.sweclockers.com