R9 Fury strömförbrukning

Trädvy Permalänk
Medlem
Registrerad
Aug 2003

R9 Fury strömförbrukning

Fick tag på ett Sapphire R9 Fury Tri-X, det är en RMA-retur, så kortet är helt nytt utvändigt i alla fall.

Började testa lite smått och det mesta fungerar i benchmarks men några spel jag testade kraschade omedelbart (innan menyer och allt ), inget loggas så vet inte vad som händer, datorn i övrigt fungerar när spelen kraschar.

Börjar med specsen förutom R9 Fury:

B350 Tomahawk Arctic mobo, Ryzen 5 1600, 1 SSD, Deepcool 240mm AIO, 2x 120mm fläktar förutom de i AIO:n, Be Quiet System Power 600W.

Enligt alla beräkningar ska nätagget räcka till men tänkte att jag kollar upp det ändå så köpte en energimätare från Kjell...

Lite tester visar följande:

Allt stock och Prime95 max power consumption test - 380W på mätaren

1600 @ 3.7Ghz och 1.23V
Samma test som ovan - 420W

1600 @ 3.7GHz och 1.23V och stock R9 Fury, Unigine Heaven extreme preset - 550-600W.

Även om jag tycker det är relativt hög användning med tanke på lätt OC och inte så mycket prylar, men kör vidare.

Körde Furmark i ca 3 timmar igår, inga problem och tempen på GPU gick aldrig över 70c, fläktarna på 50%.

Idag körde jag Furmark med mätaren som stabilt visar runt 880W från uttaget, det är inget annat kopplat till det uttaget och mätaren, känns som en helt otrolig ökning och känns som PSU borde explodera vid den belastningen, körde för skojs skull igång både Prime95 och Furmark och då låg mätaren på 1055W...

Samma kort testas hos Anandtech, https://www.anandtech.com/show/9421/the-amd-radeon-r9-fury-re...

Där kommer man upp till 466W med en gammal i7 som är överklockad, tänker att jag borde ligga under detta i alla fall.

Kommer felsöka drivrutiner och annat för spelen, annars verkar ju kortet stabilt sen ska jag testa undervolta lite men det ser ut som en defekt/dålig effektmätare?