Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Problem med wi-fi/ethernet kortet

Idag när jag startade datorn så fanns inget internet trots att min wi-fi sticka lyser, försökte felsöka problemet och det står att ett problem ha uppstått med drivrutiner för wi-fi och ethernet kortet. Vad ska jag göra?

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Använda kabel så klart

Vad säger windows? Hittar den ens stickan? Har du uppdaterat drivrutiner på senare tid? Har du testat stickan i en annan dator, annan USB kontakt på samma dator?

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Och så klart, har du startat om datorn sedan problemet uppkom?

Maximus X Hero - 8700k @5GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av Elghinnarisa:

Och så klart, har du startat om datorn sedan problemet uppkom?

Ja jag har testat starta om datorn och starta om routern med men inget funkar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

Använda kabel så klart

Vad säger windows? Hittar den ens stickan? Har du uppdaterat drivrutiner på senare tid? Har du testat stickan i en annan dator, annan USB kontakt på samma dator?

Den säger att drivrutiner är installerad och den hittar stickan. Har bara 1 dator och ingen kabel tyvär, men stickan lyser men datorn verka inte kunna hitta/ansluta. Testade starta om routern och datorn men inget händer

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Vad säger stickans mjukvara? Hittar den också stickan? Hittar den trådlösa nätverket?

Står det någonting i "device manager" under "network adapters" och din sticka? Någon felkod eller så?

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

Vad säger stickans mjukvara? Hittar den också stickan? Hittar den trådlösa nätverket?

Står det någonting i "device manager" under "network adapters" och din sticka? Någon felkod eller så?

Den hittar stickan, den lyser och jag är ansluten men finna inget internet. Och när jag felsöker så är det wi-fi/ethernet kortet drivrutiner som är problemet och kag testade med kabel men funkar inte heller.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Jag gissar att kabeln går direkt in i datorn och inte i stickan. Om den fungerar inte heller då är problemet med din router snarare än stickan eller datorn.

starta cmd.exe (command prompt) och kör "ipconfig /all" kolla att den visar data för saker som IP, default gateway och DNS server.

Du kan också prova "ping 9.9.9.9" och "tracert 9.9.9.9" och se vad de säger (om de fungerar betyder det att det är DNS strul och inte själva IP anslutningen).

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

Jag gissar att kabeln går direkt in i datorn och inte i stickan. Om den fungerar inte heller då är problemet med din router snarare än stickan eller datorn.

starta cmd.exe (command prompt) och kör "ipconfig /all" kolla att den visar data för saker som IP, default gateway och DNS server.

Du kan också prova "ping 9.9.9.9" och "tracert 9.9.9.9" och se vad de säger (om de fungerar betyder det att det är DNS strul och inte själva IP anslutningen).

Jag testade cmd och skrev ipconfig och den säger IP configuration och testade 9.9.9.9 och den säger, is not recognized as an internal or external command, operable program or batch file.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008
Skrivet av Jester456:

Jag testade cmd och skrev ipconfig och den säger IP configuration och testade 9.9.9.9 och den säger, is not recognized as an internal or external command, operable program or batch file.

Skickades från m.sweclockers.com

Kommandon är:

"ipconfig /all"
"ping 9.9.9.9"
"tracert 9.9.9.9"

Allt mellan "" ska skrivas in exakt som det står här (mellanslag och allt). Det är tre olika kommandon som du kör var för sig själv.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

Kommandon är:

"ipconfig /all"
"ping 9.9.9.9"
"tracert 9.9.9.9"

Allt mellan "" ska skrivas in exakt som det står här (mellanslag och allt). Det är tre olika kommandon som du kör var för sig själv.

Ipconfig/all: IP routing enabled no. wins proxy enabled no.

Ping 9.9.9.9 ping failed, packets 100% loss

Tracert: 30 hopes 1 transmit error: code 1231 trace complete. Det är vad det står när jag testade och körde alla var för sig.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

ipconfig /all bör ge betydligt mer info än två rader.
Låter som något är ordentligt fel med din dator och det är inte stickan.

blir det någon skillnad när du kör med kabel?

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

ipconfig /all bör ge betydligt mer info än två rader.
Låter som något är ordentligt fel med din dator och det är inte stickan.

blir det någon skillnad när du kör med kabel?

Ipconfig
Host name: mj7fnsr
Primary:
Node type: hybrid
IP routing enabled: no
Wins proxy enabled: no

Detta är vad som står när jag testade på med och utan kabel.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Vilket OS kör du ens? I windows bör "ipconfig /all" ge något som liknar följande:

Ethernet adapter Local Area Connection 1:

Connection-specific DNS Suffix . : localdomain
Description . . . . . . . . . . . : Intel(R) XXXXXV Gigabit Network Connectio

Physical Address. . . . . . . . . : XX-XX-XX-XX-X-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : XXXX::XXXX:XXXX:XXXX:XXXX(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.XXX.XXX(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 16 februari 2018 11:37:11
Lease Expires . . . . . . . . . . : den 17 februari 2018 15:37:12
Default Gateway . . . . . . . . . : 192.168.XXX.XXX
DHCP Server . . . . . . . . . . . : 192.168.XXX.XXX
DHCPv6 IAID . . . . . . . . . . . : XXXXXXXXX
DHCPv6 Client DUID. . . . . . . . : XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX

DNS Servers . . . . . . . . . . . : 192.168.XXX.XXX
NetBIOS over Tcpip. . . . . . . . : Enabled

Bör vara flera sådana block, ett för varje nätverksadapter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017
Skrivet av AxMi-24:

Vilket OS kör du ens? I windows bör "ipconfig /all" ge något som liknar följande:

Ethernet adapter Local Area Connection 1:

Connection-specific DNS Suffix . : localdomain
Description . . . . . . . . . . . : Intel(R) XXXXXV Gigabit Network Connectio

Physical Address. . . . . . . . . : XX-XX-XX-XX-X-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : XXXX::XXXX:XXXX:XXXX:XXXX(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.XXX.XXX(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 16 februari 2018 11:37:11
Lease Expires . . . . . . . . . . : den 17 februari 2018 15:37:12
Default Gateway . . . . . . . . . : 192.168.XXX.XXX
DHCP Server . . . . . . . . . . . : 192.168.XXX.XXX
DHCPv6 IAID . . . . . . . . . . . : XXXXXXXXX
DHCPv6 Client DUID. . . . . . . . : XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX

DNS Servers . . . . . . . . . . . : 192.168.XXX.XXX
NetBIOS over Tcpip. . . . . . . . : Enabled

Bör vara flera sådana block, ett för varje nätverksadapter.

Jag kör Windows 10 och jag får inte upp mer info förutom det jag skrev. Förlåt jag är så okunnig på sånt här, jag vill bara få det funka igen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Eftersom du skriver att du har en usbdongel men även får felmeddelanden om ethernet så är det nått i datorn som är galet, att plocka ur wifidongeln och se om du får nått hårdvaru/drivrutinfel på ethernet även då är nog vettigt att prova. Du ska kunna köra en ipconfig /all och få upp namnet på nätverkskortet och lite annan info även om datorn inte är ansluten till ett nätverk. Glöm inte att start om datorn efter att du plockat ut dongeln.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008
Skrivet av Jester456:

Jag kör Windows 10 och jag får inte upp mer info förutom det jag skrev. Förlåt jag är så okunnig på sånt här, jag vill bara få det funka igen.

Skickades från m.sweclockers.com

Tog ett tag att leta upp win10 (har allergi mot spyware). Om det är allt du ser då har du inga nätverksadaptrar på själva windows. Med andra ord bör du gå till Device manager (knappa in "device manager" i start search och den bör visa upp den). Där ska det finnas "network adapters" del. Visar den något och om den gör det visar den några fel? Ser du några fel meddelanden någon annanstans i device manager?