ASUS ROG Strix GeForce® GTX 1070 problem!

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

ASUS ROG Strix GeForce® GTX 1070 problem!

Tja! Har lite strul med mitt helt nya ASUS ROG Strix GeForce® GTX 1070. Nybyggd dator, helt nyinstallerad med win 10 och enda programmet installerat än så länge är asus gpu tweak.

Kortet ligger på 109-106% memory usage redan på idle med endast gpu tweak igång.. Hade samma strul innan, därför så installerade jag om datorn och lät den radera allt för att utesluta problem.

Är inte så duktig på det här och har försökt googla då många har löst sina problem med bland annat en ominstallation. Har även laddat ner nyaste drivrutinerna utan resultat.

All hjälp uppskattas, är inte super duktig på sånt här..

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013

@Thronicus:

Använd inte Asus GPU Tweak.

Ladda ner MSI Afterburner och kolla om du får samma resultat.

Computer says no...

Trädvy Permalänk
Medlem
Registrerad
Mar 2018
Skrivet av Vimsig:

@Thronicus:

Använd inte Asus GPU Tweak.

Ladda ner MSI Afterburner och kolla om du får samma resultat.

Testar när jag kommer hem, tack! Är asus program dåliga överlag?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013
Skrivet av Thronicus:

Testar när jag kommer hem, tack! Är asus program dåliga överlag?

Skickades från m.sweclockers.com

Kan inte svara för andra program från Asus men har sett många inklusive mig själv som haft problem med GPU Tweak.

Computer says no...

Trädvy Permalänk
Medlem
Registrerad
Mar 2018
Skrivet av Vimsig:

Kan inte svara för andra program från Asus men har sett många inklusive mig själv som haft problem med GPU Tweak.

Installerade om drivrutinerna plus att jag bör till MSI Afterburner, och nu funkar det! Tack för tipset!

Skickades från m.sweclockers.com