Evga 1070 tappar boost speed som sedan ger lagspikes

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Evga 1070 tappar boost speed som sedan ger lagspikes

Det är så att jag äger ett EVGA GTX1070 SC GAMING ACX 3.0. Max boosten är 2000Mhz ish och när jag spelar vissa spel så droppar den ner till 1600Mhz som fryser datorn i en sekund ungefär. Vet ej vad detta beror på, jag har high performance på energifunktionerna så det ska inte vara problemet.

Jag vet att boost funktionen är till för att ge en extra skjuts när det behöver det men finns det något sätt att låsa den på full boost när man spelar? EVGA Precision har ju Kboost då låser jag den på fullboost hela tiden. Är det någon som har erfarenhet av Kboost och om det är lugnt att köra med de hela tiden, även när jag inte spelar? Och kommer Kboost påverka kortets livslängd?

Vad kan det bero på? Har ej ominstallerat grafikdrivrutinerna ännu.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007

Kortet går antingen varmt eller blir begränsat av en power limit eller liknande.

delid 7700k @5ghz/1,275v | Vengeance LPX @2666c14 | z170i |
rx480 4gb/rx580 bios @1360mhz/1075mv

I väntan på ett Louqe Ghost S1....

Asus UX303LN - i7 4510U | 840m | 8gb | 128gb | 1080p IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av erssn:

Kortet går antingen varmt eller blir begränsat av en power limit eller liknande.

Temp target är på 83c och kortet går aldrig över 70c så det är inga problem.

Sen står Power Target på 100% men vet ej vad det innebär i spänning. Det står i HWmonitor att MAX är 1063mV när jag spelat. Och då har även Gpu usage använt 100% max.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jul 2007

Vad händer om du laddar ner MSI afterburner och ställer in alla värden manuellt?

CITERA FÖR SVAR

Ah, MX Blues, the power of nuclear bombs at your fingertips!

i5 7600k@5ghz / Gigabyte Z270K3 / 16gb DDR4@3200mhz
Gigabyte 1060GTX G1 ROCK 6G / NZXT HALE90 750 / NZXT H2 White

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Ang3r:

Vad händer om du laddar ner MSI afterburner och ställer in alla värden manuellt?

Såg att jag låg en version efter med drivrutinerna nu. Så jag ladda ner DDU och rensa dom så kör jag allt på nytt. Får se om de blir bättre.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007
Skrivet av BiggieLiten:

Temp target är på 83c och kortet går aldrig över 70c så det är inga problem.

Sen står Power Target på 100% men vet ej vad det innebär i spänning. Det står i HWmonitor att MAX är 1063mV när jag spelat. Och då har även Gpu usage använt 100% max.

Testa höj PT till 125% och se om det blir skillnad

delid 7700k @5ghz/1,275v | Vengeance LPX @2666c14 | z170i |
rx480 4gb/rx580 bios @1360mhz/1075mv

I väntan på ett Louqe Ghost S1....

Asus UX303LN - i7 4510U | 840m | 8gb | 128gb | 1080p IPS

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Är du säker på att det inte är något annat som orsakar detta, t e x att processorn blir överbelastad eller för den delen att något med spelet laggar, vilket kan göra att grafikkortet inte behöver eller kan köra fullt just då och därför går ner i frekvens?
Laggspikar och win 10s senaste iterationer är ju välkända.

Vituð ér enn, eða hvað?

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jan 2016
Skrivet av BiggieLiten:

Temp target är på 83c och kortet går aldrig över 70c så det är inga problem.

Sen står Power Target på 100% men vet ej vad det innebär i spänning. Det står i HWmonitor att MAX är 1063mV när jag spelat. Och då har även Gpu usage använt 100% max.

Dra upp power target till max så får kortet dra mer ström när det behöver. Har haft ett likadant kort och strömbudjeten är lite väl snål jämfört med hur bra kylaren fungerar.

i7 4790k @4.8Ghz / Msi 1080 TI Gaming X Trio / 16GB DDR3 / Gigabyte Z97 / Evga 750 G2 / Acer 1440p 144hz ips

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kan ju lika gärna bero på att processorn flaskar eller blir för varm. I t.ex. BF1 kan det bli problem om man spelar med DX12.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Blev kanske lite bättre med att ominstallera drivrutinerna, har nu dragit upp PT till max, med andra ord till 112%. Och jag tror inte en 1600x på 3.9ghz flaskar?

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Det beror ju på vilka spel det gäller, vilka grafikinställningar du använder i spelet och vilken upplösning du kör på. Hög upplösning med höga grafikinställningar på nyare titlar är oftast grafikkortsbegränsade så där har du rätt. Du kan ju alltid köra något testprogram som stressar gpu mest för att se.

Vituð ér enn, eða hvað?

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Verkar funka lite bättre, men inte helt hundra. For fortfarande fryslag ibland, när GPU klocken droppar till 1500mhz.

Väldigt märkligt. Frågan är ju om det är lugnt att köra med KBoost på konstant? Det är en j*vla procedur att starta det, jag måste stänga ner alla 3D applikationer för varje gång jag ska starta Kboost.

Vad tror ni? Kortet bör väl orka med Kboost konstant, kortet kommer ligga på 1062mV? Nytt kort blir nog inte att köpa i år men förmodligen nästa år.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Kör du MSI Afterburner nu?

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av frong:

Kör du MSI Afterburner nu?

Nej kör EVGA precision. Vilket rekommenderar du?

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@BiggieLiten: kör själv med precison X, med Kboost aktiverat (då kortet inte boostade i WoW, trots att det gav extra frames), fungerar utmärkt i mina ögon

CPU: R7 1700 3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + SanDisk X210 512GB + Samsung 950 pro 512GB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av BiggieLiten:

Nej kör EVGA precision. Vilket rekommenderar du?

Jag har inte rört EVGA P på ett tag så jag kan inte uttala mig om det, men jag valde MSI A när jag 'jämförde' när det begav sig.

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av frong:

Jag har inte rört EVGA P på ett tag så jag kan inte uttala mig om det, men jag valde MSI A när jag 'jämförde' när det begav sig.

Kan detta bero på vad jag använder för program då?

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@BiggieLiten: det ska det inte göra

CPU: R7 1700 3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + SanDisk X210 512GB + Samsung 950 pro 512GB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av BiggieLiten:

Kan detta bero på vad jag använder för program då?

Tvek, tänkte mer på om du hade ett program där du kunde följa och manuellt ställa in klockningen.

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

Låter som mitt problem. Kolla denna tråd. Löste mitt problem med att flasha in det nya bioset från evgas hemsida till kortet

https://www.sweclockers.com/forum/trad/1441733-random-mikro-f...

Chassi Fractal design R4, Skärm ACER XB271HU 144Hz IPS GSYNC Moderkort Asus Z97-ACPU Intel I7 4790K 4.6 GhzRAM 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Huawei p9 plus 64gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av macbang:

Låter som mitt problem. Kolla denna tråd. Löste mitt problem med att flasha in det nya bioset från evgas hemsida till kortet

https://www.sweclockers.com/forum/trad/1441733-random-mikro-f...

Du lade aldrig märket till om din klockfrekvens droppade när du fick såna frysningar?

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av BiggieLiten:

Du lade aldrig märket till om din klockfrekvens droppade när du fick såna frysningar?

Nope. Körde oklockat. Så la ingen tid på kolla frekvenserna. På kortet

Chassi Fractal design R4, Skärm ACER XB271HU 144Hz IPS GSYNC Moderkort Asus Z97-ACPU Intel I7 4790K 4.6 GhzRAM 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Huawei p9 plus 64gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av macbang:

Nope. Loggade det aldrig faktiskt.

Okej, men vad gör bioset då? Blev det några andra förändringar? Hade du exakt samma kort som jag?

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

All info stå på evgas hemsida. Skriver på telefonen just nu. Så lite jobbigare att hitta allt. Men det fixade mitt problem. Utan något negativt

Chassi Fractal design R4, Skärm ACER XB271HU 144Hz IPS GSYNC Moderkort Asus Z97-ACPU Intel I7 4790K 4.6 GhzRAM 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Huawei p9 plus 64gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av macbang:

All info stå på evgas hemsida. Skriver på telefonen just nu. Så lite jobbigare att hitta allt. Men det fixade mitt problem. Utan något negativt

Okej tack ska kolla på det senare när jag har tid

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

Glömde skriva en sak dock. Sök på " evga termalpad mod " där finns bios. Både nya och gamla bios för kort som hade problem.

Chassi Fractal design R4, Skärm ACER XB271HU 144Hz IPS GSYNC Moderkort Asus Z97-ACPU Intel I7 4790K 4.6 GhzRAM 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Huawei p9 plus 64gb

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Har du provat clockblocker?

Ingen egentlig fix då detta inte ska behövas, men vet att det kan hjälpa.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av macbang:

Glömde skriva en sak dock. Sök på " evga termalpad mod " där finns bios. Både nya och gamla bios för kort som hade problem.

Jag har såna thermal pads liggande, har bara inte tagit isär kortet och bytt dom.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av BiggieLiten:

Jag har såna thermal pads liggande, har bara inte tagit isär kortet och bytt dom.

Då är det nog bara bios flash som gäller för dig. Hoppas det fixar problemt för dig. Återkom gärna

Chassi Fractal design R4, Skärm ACER XB271HU 144Hz IPS GSYNC Moderkort Asus Z97-ACPU Intel I7 4790K 4.6 GhzRAM 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Huawei p9 plus 64gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av macbang:

Då är det nog bara bios flash som gäller för dig. Hoppas det fixar problemt för dig. Återkom gärna

Japp återkommer när jag har gjort det, har nog ej tid idag tyvärr.

PC: AMD r5 1600x @ 3.9Ghz | Asus Crosshair VI Hero | EVGA GTX 1070 | 16GB RAM G.Skill Ripjaws V 3200mhz
Laptop: Lenovo Ideapad 320 14" | i3 7100U | 4GB Minne | SSD 250GB
Lur: Motorola Moto Z 32GB

Citera för svar.