Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012

Inget ljud Kodi

Hej!
Fick nyligen hem min himedia q10 PRO.
Använder kodi på den, men får inget ljud.
Har testat många olika versioner av kodi men inget funkar. På min förstärkare står det 2.0 pcm, men inget ljud. Har en Yamaha 3050, kör via hdmi.
Om jag aktivera stereo läget när en film är på så får jag ljud, men då bara i stereo.
Passthrough är aktiverat både på mediaspelaren och i kodi. Har en 5.1 setup.
I den inbyggda mediaspelaren på spelaren får jag allt att funka, kan mata alla HD format och få det att fungera som passthrough, men vill använda kodi, (snyggare koncept).
Någon som har haft detta problem?

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012

För att även nämna, jag har bockat för alla ljudformat som min förstärkare klara av, alla. Har dock inte valt ac3 transcoding.

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2003

Vad är det för filer du försöker spela upp då?

[Asus P8Z68-V PRO/Gen3] [Intel i7 2600K@4,5 Ghz] [Noctua NH-U12P] [Asus GTX 1080 STRIX 8 GB] [Corsair Vengeance 16 gb 1600mhz] [2x Samsung EVO 250 GB] [Corsair Force 3 120 Gb] [2x OCZ Agility 3 120 GB] [Seasonic Focus+ Gold 650 W] [FD Meshify C][Synology DS212 2x2 TB NAS] [Konnekt 8 FW ljudkort] [2x Mackie HR624] [Dell Ultrasharp U2713HM 27" IPS] [Corsair K70 RGB] [Logitech G502] [Qpad QH-90]

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av bluppblupp:

Vad är det för filer du försöker spela upp då?

Vanliga Mkv-filer som ligger på min nas, kör NFS

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2003
Skrivet av Lofqvist:

Vanliga Mkv-filer som ligger på min nas, kör NFS

Skickades från m.sweclockers.com

Vad har de för ljud-format? Har du provat med flera olika typer?

[Asus P8Z68-V PRO/Gen3] [Intel i7 2600K@4,5 Ghz] [Noctua NH-U12P] [Asus GTX 1080 STRIX 8 GB] [Corsair Vengeance 16 gb 1600mhz] [2x Samsung EVO 250 GB] [Corsair Force 3 120 Gb] [2x OCZ Agility 3 120 GB] [Seasonic Focus+ Gold 650 W] [FD Meshify C][Synology DS212 2x2 TB NAS] [Konnekt 8 FW ljudkort] [2x Mackie HR624] [Dell Ultrasharp U2713HM 27" IPS] [Corsair K70 RGB] [Logitech G502] [Qpad QH-90]

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av bluppblupp:

Vad har de för ljud-format? Har du provat med flera olika typer?

Har testat allt ifrån dts, dts-HD och ac3 dolby digital. Inget funkar.
Vill ha det att det är något med kodi, för det funkar ju med den andra appen ”mediaspelare” som är förinstallerat på q10:an.

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Kan du ladda upp en bild på inställningarna i kodi? För det ska vara rätt så straight forward

Gaming: Win10 64bit | i5-750 @ 3.8GHz | Gigabyte 770 GTX 2GB | Corsair 8GB RAM | Xonar Essence STX | Corsair AX760 | Intel SSD | Antec P182b | Server: FreeBSD @ ZFSGuru | Core i3-2100 | Fractal Design R3 | Corsair 16GB RAM | HTPC: RPi3 | Libreelec | Chromecast | Laptop: MacBook Air mid 2013 | Phone: Nexus 6p |

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av Quim:

Kan du ladda upp en bild på inställningarna i kodi? För det ska vara rätt så straight forward

Fixar det när jag kommer hem från jobbet.
Audio output device är gråmarkerad ”android,audiotrack.
Inget konstigt?

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012

Är på jobbet men vet att jag har dessa inställningar i kodi:
Number of chanels : 5.1 (även testat 2.0)
Output configuration: optimized
Volume control steps: 90
Maintain original volume on downmix: On
Stereo upmix: off
Resample quality: high
Threshold for pitch correction: 2
Keep audio device alive: 1minute
Send low volume noise: On

Play gui sounds: only when playback stopped
Gui sounds: ingen aning vad jag har där.

Enable passthrough: On
Passthrough output device: android,audiotrack
Dolby digital (ac3) capable receiver: On
Enable Dolby digital(ac3) transcoding: Off
Dts capable receiver: On
Dts-HD capable receiver: On

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012

Om jag bockar för stereo upmix så får jag ljud, men bara stereo då såklart.

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Krillehöla
Registrerad
Jul 2001

Prova att ändra Audio Output Device.
Det finns några olika att välja på.
Du får helt enkelt testa vilken som funkar för dig.
Du hittar det under System Settings

"Problemet med socialism är att till sist tar alla andras pengar slut" - Margaret Thatcher

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av EyEr0n:

Prova att ändra Audio Output Device.
Det finns några olika att välja på.
Du får helt enkelt testa vilken som funkar för dig.
Du hittar det under System Settings

Kan inte ändra den, den är gråmarkerad, kommer inte åt.
Ser kanske annorlunda ut på en PC, men på min mediaspelare så kan jag inte ändra det :/

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

@Lofqvist: I min Android-box fick jag lov att aktivera "Surround Sound", under ljudinställningar i själva operativet. Då fungerar avkodning av Dolby och DTS för mig

Dator: Fractal Design R4, Asus P8Z68-V Pro, i7 2600K @ 4.5, 16Gb RAM, EVGA GTX 780 Ti, Samsung Pro 120 Gb + Samsung EVO 120 Gb SSD, 1+2TB mekaniskt, Asus VG248QE x2, Func KB-460 och Zowie EC1-A.
Mobiltelefon: Oneplus 5T Ljud: Philips Fidelio X2, Sennheiser HD558 + O2+ODAC Combo AMP/DAC, Sony MDR-1A/Shure SE215 (portabelt) + FiiO E10K AMP/DAC, Mic: Audio Technica AT2020 XLR + Behringer Xenyx 502USB, MP3: Cowon X9.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Testat med en optisk kabel?

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av xeRoos:

@Lofqvist: I min Android-box fick jag lov att aktivera "Surround Sound", under ljudinställningar i själva operativet. Då fungerar avkodning av Dolby och DTS för mig

I min andra app fungerar som sagt passthrough perfekt.
Så felet måste vara i kodi.

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Jan 2012
Skrivet av 695mb:

Testat med en optisk kabel?

Har ingen optisk kabel.
Det ska fungera med hdmi, andra som kör med det.
Sen fungerar ljudet som det skall via min andra app på boxen.

Skickades från m.sweclockers.com

[Gigabyte Z97X-Gaming 3 | 4790k 4,7Ghz | Gtx Titan SLI | Yamakasi Catleap Q270 2560 x 1440 | Corsair Dominator 1600Mhz 16Gb | Noctua NH-D15 | Crucial m4 128Gb + Samsung 840 EVO Series 120Gb + Samsung 850 EVO 250gb | Western Digital 500Gb | QPAD 5K | Ducky Shine 3 Cherry MX Red | Fractal Design Define XL R2 Black | DT990 Pro 250ohm | Sennheiser HD650 | Audio Technica ATH-M50 | Audioengine a5+ | Asus Essence STX
Ljudanläggning: Högtalare | Dali Rubicon 8 | Förstärkare | Yamaha 3050 + Primare i32