Moderkort problem (kan inte komma förbi ASUS splash screen)

Trädvy Permalänk
Medlem
Plats
Nordvästra Skåne
Registrerad
Jun 2017

Moderkort problem (kan inte komma förbi ASUS splash screen)

Hej. I går morse gick jag för att slå på min dator. Allt funkade som normalt tills jag kom förbi RAID checken. Där stoppade det totalt. Datorn var fryst på splash screenen. Jag tog ut batteriet för bios och startade dator. Ingen skillnad förutom att RAID checken inte kom upp längre. Jag testade då att koppla ut allt förutom skärm och tangentbord (Incl, internals). Ingen skillnad. Jag testade ett annat tangentbord, ingen skillnad. Jag bytte nätagg, jag använde bara en ram sticka, jag bytte cpu och inget resultat. Skärmen var fast på ASUS splash screenen. Hjälp?

Här har du mina specs:
ASUS Z77A
i5-2400 / i3-2120
4x2gb Kingston ddr3 1066Mhz
FSP 600w / Spire power 420w nätagg(Vet att det funkar)
2x320GB 2,5" WD blue HDDs, 1x Seagate 500gb HDD

Tack i förtid!

Chassi: Fractal Design Core 1100 CPU: i5-6400 PSU: Noname 400W RAM: 8GB DDR4 2133Mhz GPU: Nvidia Geforce GTX 1060 6GB Heatsink: Be Quiet! Pure rock Slim

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

inga lampor som lyser på moderkortet?

4690K 4.6GHz @ 1.241V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Nordvästra Skåne
Registrerad
Jun 2017

@Vzano: Finns bara lampa för ström.

Chassi: Fractal Design Core 1100 CPU: i5-6400 PSU: Noname 400W RAM: 8GB DDR4 2133Mhz GPU: Nvidia Geforce GTX 1060 6GB Heatsink: Be Quiet! Pure rock Slim

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Prova boota helt utan hårddiskar anslutna.

Trädvy Permalänk
Medlem
Plats
Nordvästra Skåne
Registrerad
Jun 2017

@elBenko: Oops, gjorde nog inte det klart nog att jag har bootat med inget förutom tangentbord och skärm. Sorry!

Chassi: Fractal Design Core 1100 CPU: i5-6400 PSU: Noname 400W RAM: 8GB DDR4 2133Mhz GPU: Nvidia Geforce GTX 1060 6GB Heatsink: Be Quiet! Pure rock Slim

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

Det går inte att flasha om BIOS utan att komma in i BIOS?

4690K 4.6GHz @ 1.241V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Du ska koppla in ett trådat tangentbord till en USB2 port (helst direkt på baksidan, dvs direkt på moderkortet) och försöka komma in i BIOS. Funkar detta så är det INTE fel på moderkort.

Att ta ut batteriet nollställer bara BIOS och tar bort t ex din RAID t ex, kolla förresten batteriet!

Man kan koppla in en liten högtalare direkt på moderkort (kostar typ 10SEK) och lyssna på pipkoder om något är trasigt.

Lycka till

Trädvy Permalänk
Medlem
Plats
Nordvästra Skåne
Registrerad
Jun 2017

@roev: Bytade batteri, pluggade in en högtalare, använde usb2. Inget resultat

Chassi: Fractal Design Core 1100 CPU: i5-6400 PSU: Noname 400W RAM: 8GB DDR4 2133Mhz GPU: Nvidia Geforce GTX 1060 6GB Heatsink: Be Quiet! Pure rock Slim

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

Det som finns kvar att göra är väl att köpa nytt BIOS chip annars så är nog moderkortet dött :/

4690K 4.6GHz @ 1.241V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
nollan
Registrerad
Sep 2008
Skrivet av morronrost:

@roev: Bytade batteri, pluggade in en högtalare, använde usb2. Inget resultat

Högtalare är en 2trådade liten sak som du kopplar till 2pins på moderkortet?
Var det en sådan, prova boota utan ram (bara mobo och cpu) pip?

Du skriver med skärm, jag hade liknande problem när jag bytte grafikkort nyligen, kör du med eller utan grafikkort?