Windows 10, nätverksdiskar auto-mountar plötsligt inte längre

Trädvy Permalänk
Medlem
Plats
Götelaborg
Registrerad
Apr 2003

Windows 10, nätverksdiskar auto-mountar plötsligt inte längre

Jag har tre stycken samba shares på min hemmaserver (Debian) som automountas (eller gjorde) som X: och Z: och Y: för ett tag sedan så får jag bara ett rött kryss vid boot av windows 10. Klickar jag på mounten så går den igång efter ett par sekunder men bara om jag gör det manuellt. Frågar andra program efter filer på nätverket så händer ingenting.

Otroligt störigt och det är några månader sedan det hände, kanske något i windows update? Någon som vet vad jag ska göra för att det ska lösa sig?

Workstation :: Windows 10 :: [ASUS Prime B350-Plus]|[Ryzen 7 1700]|[Corsair Vengeance DDR4 2400MHz 32GB CL14]|[ASUS Radeon R9 280 3GB]||[Fractal Design Define]
Server :: Debian Wheezy [Intel Core i5-3450]|[Gigabyte GA-Z77X-D3H]|[2 x Corsair PC10600 DDR3 4GB]|[Fractal Design Define Case]|[4x Western Digital RED 3TB]

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

oftast är det att nätverksinterfacet inte kommer upp innan den försöker mounta. Jag hade ett script som låg på network connected eventet i windows som anslöt diskarna.

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Hej
Samma "fenomen" uppstod för mig efter uppdatering av windows till ver. 1709, nätverksdiskarna kopplades inte upp fick rött kryss precis som du
Problemet verkar ha att göra med den nya funktionen som gör att program som är öppna när windows stängs av startar igen när windows startar
För att stänga ned windows helt och hållet så kan du prova detta och se om det löser dina problem
- Högerklicka på skrivbordet och välj nytt/genväg
- Klistra in "shutdown.exe /s /f /t 0" utan citationstecken
- Namnge med valfritt namn
Dubbelklicka sedan på ikonen på skrivbordet för att stänga av datorn
Jag gör på detta sätt och för mig så kopplas nätverksdiskarna alltid upp vid start av datorn, stänger jag av på vanligt sätt via startknappen så kopplas dom inte upp, blir bara röda kryss
/ Kennet

Trädvy Permalänk
Medlem
Plats
Götelaborg
Registrerad
Apr 2003
Skrivet av tennek:

Hej
Samma "fenomen" uppstod för mig efter uppdatering av windows till ver. 1709, nätverksdiskarna kopplades inte upp fick rött kryss precis som du
Problemet verkar ha att göra med den nya funktionen som gör att program som är öppna när windows stängs av startar igen när windows startar
För att stänga ned windows helt och hållet så kan du prova detta och se om det löser dina problem
- Högerklicka på skrivbordet och välj nytt/genväg
- Klistra in "shutdown.exe /s /f /t 0" utan citationstecken
- Namnge med valfritt namn
Dubbelklicka sedan på ikonen på skrivbordet för att stänga av datorn
Jag gör på detta sätt och för mig så kopplas nätverksdiskarna alltid upp vid start av datorn, stänger jag av på vanligt sätt via startknappen så kopplas dom inte upp, blir bara röda kryss
/ Kennet

Det är ju helt sjukt. Om inte Microsoft blir en parentes för hemma-användare inom tio år så blir jag förvånad. Tack för tipset, jag ska testa detta och se om det hjälper. Känns ju som att man borde kunna göra en setting för att stänga ner på riktigt. Jag stänger ju ner alla program ändå innan jag stänger av

Workstation :: Windows 10 :: [ASUS Prime B350-Plus]|[Ryzen 7 1700]|[Corsair Vengeance DDR4 2400MHz 32GB CL14]|[ASUS Radeon R9 280 3GB]||[Fractal Design Define]
Server :: Debian Wheezy [Intel Core i5-3450]|[Gigabyte GA-Z77X-D3H]|[2 x Corsair PC10600 DDR3 4GB]|[Fractal Design Define Case]|[4x Western Digital RED 3TB]

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2009

Hur är diskarna uppsatta? Manuellt genom Högerklick på Den här datorn>Anslut nätverksenhet..?

Bygg .bat skript med hjälp av "net use"

Kör Win+R>gpedit.msc
Användarkonfiguration>Windows-inställningar>Skript>Inloggning>Lägg till..
Markera din .bat fil

Håller med dig om att Microsoft är usla i vanlig ordning, men får man det inte att fungera får man göra speciallösningar..

Gaming : I5 2500k @ 4,8GHz + CM212 PnP NF-P12 | EVGA GTX1060 6GB | Asrock Z68-Extreme3 Gen3 | 2048MBx4 1333mhz Corsair LP | 120GB Kingston SSD | 4x500GB HDD | Corsair TX650W | FDR3 Arctic White |

Workstation : HP EiteBook 840G2 i7 spec | 256GB*2SSD | 16GBDDR3

Server : Fujitsu Primergy | i5 4570 | 16GBDDR3 ECC | ESXi 6.5

Trädvy Permalänk
Medlem
Plats
Götelaborg
Registrerad
Apr 2003
Skrivet av tennek:

För att stänga ned windows helt och hållet så kan du prova detta och se om det löser dina problem
- Högerklicka på skrivbordet och välj nytt/genväg
- Klistra in "shutdown.exe /s /f /t 0" utan citationstecken
- Namnge med valfritt namn

Halleluja. Det fungerade. alla nätverksdiskar uppe och snurrar efter boot. Det är ju fullkomligt inkompetent. Men bör det inte finnas en inställning i Windows 10 som faktiskt låter shutdown i menyn vara shutdown på riktigt?

Edit: Har hittat hur man gör för att göra det på riktigt. Tack Microsoft för att du utgår från att jag är imbecill och ett stort långfinger till er för att jag inte kan köra windows 7 längre.

Här är länken för att göra det "på riktigt" https://winhelp.co/knowledge-base/fully-shut-windows-10-2/

Workstation :: Windows 10 :: [ASUS Prime B350-Plus]|[Ryzen 7 1700]|[Corsair Vengeance DDR4 2400MHz 32GB CL14]|[ASUS Radeon R9 280 3GB]||[Fractal Design Define]
Server :: Debian Wheezy [Intel Core i5-3450]|[Gigabyte GA-Z77X-D3H]|[2 x Corsair PC10600 DDR3 4GB]|[Fractal Design Define Case]|[4x Western Digital RED 3TB]

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@eonic: Bra att det löste sig för dig
Alternativet att bocka ur "Aktivera snabb start" i energialternativen som det tipsas om i artikeln har jag alltid gjort i alla windows 10 versioner (även i windows 8) och inte haft några problem med nätverksuppkopplingarna förrän i version 1709 så någon ytterligare förändring har microsoft uppenbarligen gjort i denna version
Orsaken till att jag bockar ur detta alternativ är att jag på mina datorer inte kan komma in i bios eller komma åt bootmeny vid uppstart av datorn då detta är ibockat finns ingen möjlighet att trycka F1, F2 F12, esc osv
/ Kennet