Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2014

Enpolig brytare fungerar inte

Tjena, gör ett eget chassi och har en egen strömbrytare. Men den fungerar inte. Fungerar att kortsluta kablarna som går från pinsen men kopplade till strömbrytaren funkar dom inte. Någon som har någon idé om vad det kan vara?

Setup: Intel Core i7 8700K | GTX 1070 | 16 GB DDR4 3200 MHz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

defekt brytare låter det som, eller kabel, eller kontakt, bara att byta tills du hittar felet.

Eller mäta upp och kolla så den ska fungera.
Multimeter är en bra investering, typ Biltemas för 100:- (ev prishöjd till rimliga 129:- sist jag såg den dock)

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av vick3sson:

Tjena, gör ett eget chassi och har en egen strömbrytare. Men den fungerar inte. Fungerar att kortsluta kablarna som går från pinsen men kopplade till strömbrytaren funkar dom inte. Någon som har någon idé om vad det kan vara?

Om du har en multimeter, testa sätt den i kontinuitet/"pip-test" läge och se om den kortsluter mellan polerna på strömbrytaren?

Antar att det är en momentan/tryck, (alt återfjädrande vipp-strömbrytare)?
För vanlig "on/off" som håller kvar kommer inte fungera.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2014
Skrivet av Paddanx:

Om du har en multimeter, testa sätt den i kontinuitet/"pip-test" läge och se om den kortsluter mellan polerna på strömbrytaren?

Antar att det är en momentan/tryck, (alt återfjädrande vipp-strömbrytare)?
För vanlig "on/off" som håller kvar kommer inte fungera.

Det är en vippbrytare. Ska pröva multimeter. Tack

Skickades från m.sweclockers.com

Setup: Intel Core i7 8700K | GTX 1070 | 16 GB DDR4 3200 MHz

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av vick3sson:

Det är en vippbrytare. Ska pröva multimeter. Tack

Skickades från m.sweclockers.com

Då måste den vara en återfjädrande, dvs den kan inte stanna i "on"-läge.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2014
Skrivet av Paddanx:

Då måste den vara en återfjädrande, dvs den kan inte stanna i "on"-läge.

Det är den

Skickades från m.sweclockers.com

Setup: Intel Core i7 8700K | GTX 1070 | 16 GB DDR4 3200 MHz

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2014

Mycket riktigt fungerade inte brytaren. Provade i multimeter. Tack till båda er för snabba svar, ska springa o "Sno" en ny brytare av grannen sen.

Skickades från m.sweclockers.com

Setup: Intel Core i7 8700K | GTX 1070 | 16 GB DDR4 3200 MHz