Har nätaggregatet lyckas döda moderkortet?

Trädvy Permalänk
Medlem
Plats
Rätt sida älven
Registrerad
Jul 2012

Har nätaggregatet lyckas döda moderkortet?

I helgen small det till i nätaggregatet och datorn ville inte starta mer. Jag investerade i ett nytt aggregat, och satte in det nu ikväll.

Nu när jag startar datorn går fläktarna igång, och ett litet pip hörs från en hårddisk innan datorn startar om redan inom några sekunder. Det enda som lyser är en led på själva burken.

Har nätaggregatet lyckas kortsluta moderkortet eller nåt? Alla kablar bör sitta där de ska. Har även testat utan hårddiskar, och utan ström till grafikkortet, bör jag även testa ta ur det? Tacksam för hjälp med ytterligare felsökning. Jag är lite sjuk, och helt slut i huvudet nu.

UPPDATERING:
Jag plockade ur ram-minnena och stoppade i dem igen, och nu funkar det.

Rättstavning, uppdatering

Chassi: Fractal Design Define R4 CPU: Intel Core i5-3470 GPU:Gigabyte Radeon R9 270X 2GB RAM: Crucial Ballistix Sport 8GB 1600MHz MB: Gigabyte GA-B75M-D3H Lagring: Kingston SSDNow V300 120GB, WDl Caviar Green 2TB PSU: Fractal Design Integra R2 500 W OS Windows 7 64 bit

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@limparion: är moderkortet helt död skulle inget svara, testa att plocka 1 minne i taget

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Testa att köra med så lite komponenter som möjligt. Har du inbyggd grafik så testa och se om du postar med enbart den, Om så är fallet kanske grafikkortet har fått sig en kyss. Annars är det nog mycket troligt att nätaggregatet tog med sig moderkort eller processor. Kolla även med hemförsäkring och se vad de säger.

IVY 152 - i7 7700hq - gtx 1060 - 120hz - 480gb SSD

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009
Skrivet av aragon:

@limparion: är moderkortet helt död skulle inget svara, testa att plocka 1 minne i taget

Kan fortfarande gå ström genom moderkortet även om någon komponent har strukit med.

IVY 152 - i7 7700hq - gtx 1060 - 120hz - 480gb SSD

Trädvy Permalänk
Medlem
Plats
Rätt sida älven
Registrerad
Jul 2012
Skrivet av aragon:

@limparion: är moderkortet helt död skulle inget svara, testa att plocka 1 minne i taget

Du är en ängel. Jag var alldeles för trött för att komma på det själv. Behöver du någonsin en ståbasist ställer jag upp!

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 CPU: Intel Core i5-3470 GPU:Gigabyte Radeon R9 270X 2GB RAM: Crucial Ballistix Sport 8GB 1600MHz MB: Gigabyte GA-B75M-D3H Lagring: Kingston SSDNow V300 120GB, WDl Caviar Green 2TB PSU: Fractal Design Integra R2 500 W OS Windows 7 64 bit

Trädvy Permalänk
Medlem
Plats
Rätt sida älven
Registrerad
Jul 2012

Tack hörni, nu så får jag åtminstone igång eländet.

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 CPU: Intel Core i5-3470 GPU:Gigabyte Radeon R9 270X 2GB RAM: Crucial Ballistix Sport 8GB 1600MHz MB: Gigabyte GA-B75M-D3H Lagring: Kingston SSDNow V300 120GB, WDl Caviar Green 2TB PSU: Fractal Design Integra R2 500 W OS Windows 7 64 bit

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@limparion: inga problem

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av aragon:

@limparion: är moderkortet helt död skulle inget svara, testa att plocka 1 minne i taget

Hur kommer det sig att det funkade ta ut och sätta in minnena? Verkar ju inte va fel på något i datorn, var bara det som krävdes ju.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@Boresund: Nja tror ts tog ut minst 1 minne, ibland kan det dock fungera att byta plats på ramen men är det skadat kommer du förr eller senare få blåskärm eller samma startproblem.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Moderator
Plats
Halland
Registrerad
Maj 2015

**tråd rensad från filosofiska (ot) diskussioner ang. definitionen om "död" //mod**