Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Dec 2012

Lagg, GPU-problem?

Tjena SweC!

Har sedan jag bytte en del delar i min dator, haft problem med den, som har tycker har blivit värre på senaste. Komponenterna ser ni i min signatur.

Det handlar delvis om att datorn ibland bara fryser till, skärmen blir svart och när bilden kommer tillbaka så är alltid jättelaggigt och jag kan knappt röra musen. Detta hände även idag och då valde jag att undersöka problemet medan det var möjligt (vanligtvis räcker det med en omstart av datorn och det fixar sig).

Först öppnade jag aktivitetshanteraren och såg att GPU-användningen låg på 99%. Så jag drog upp HWMonitor och såg att GPUn hade en spänning på 0.001V (?!), jag vet inte om det hör till problemet eller om det kanske bara visar fel. Men här är en skärmdump av hur det såg ut. Observera att GPUn ligger på över 60 grader, i i princip idle, vilket jag anser är ganska högt trots det lilla chassit jag har. Har även märkt tidigare att min GPU kan komma upp till 85-90 grader i load.

Utöver de svarta skärmarna så händer det att datorn plötsligt börja smålagga när jag spelar CS till exempel och jag ser då att "fps var" ökar men fpsen ligger fortfarande högt. "Fps var" brukar vanligtvis ligga på runt 0-0.5 ms, men när jag får dessa lagg spikar den till 2-5 ms. Efter att jag har fått en svart skärm så ligger de på över 50 ms. Jag är ganska säker på att "fps var" är kopplat till användningen av resurserna i datorn, eftersom den är högre när jag har många program öppna i bakgrunden eller t.ex. en stream på andra skärmen medan jag spelar.

Ibland vill inte datorn starta heller, då lyser en vit lampa på moderkortet, det ska tydligen ha något med hårddisken att göra. Så jag börjar tro att det är fel på min sekundära disk som jag satte i samtidigt som de andra nya delarna, eftersom den primära disken har jag haft i den förra datorn utan strul.

Så då är frågan om det är ett hårdvarufel på GPUn och kanske SSDn också?

Tacksam för hjälp, FreddanQ

Now™: Asus ROG Strix Z370-I Gaming | Intel Core i7-8700K | Corsair H80i GT | MSI Radeon RX 480 Gaming X 8GB | Corsair Vengeance LPX 2x8GB 2666MHz | Corsair SF600 | Samsung 850 EVO 250GB | Samsung 850 EVO 500GB | Phanteks Evolv Shift | Microsoft Windows 10 Pro | BenQ Zowie XL2540

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Registrerad
Apr 2018

@FreddanQ:

Har du överklockat GPU'n, men inte ger den tillräckligt med voltage?

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Dec 2012
Skrivet av ricmat123:

@FreddanQ:

Har du överklockat GPU'n, men inte ger den tillräckligt med voltage?

Den är inte överklockad förutom från fabrik, nej.

Now™: Asus ROG Strix Z370-I Gaming | Intel Core i7-8700K | Corsair H80i GT | MSI Radeon RX 480 Gaming X 8GB | Corsair Vengeance LPX 2x8GB 2666MHz | Corsair SF600 | Samsung 850 EVO 250GB | Samsung 850 EVO 500GB | Phanteks Evolv Shift | Microsoft Windows 10 Pro | BenQ Zowie XL2540

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers