Sapphire Radeon R9 390X dött?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Sapphire Radeon R9 390X dött?

Hej!

Det verkar som mitt trofasta Sapphire Radeon R9 390X har dött. Det hände igår när jag lirade BF4 med några vänner, plötsligt dör datorn (vill minnas att jag hörde ett litet knäppande ljud) och startar om sig själv sekunden efter. Bildskärmen får ingen signal, och min känsla säger det att är grafikkortet då jag hade kört på maxade inställningar (funkade fint med hög fps, därav min förvåning). Testar att plugga in DVI kabeln till moderkortet istället och får då signal direkt. Loggar in och öppnar Device Manager och ser att endast processorn är listad under Display adapters.

Öppnade burken och såg att inga fläktar snurrade på kortet. Stängde därefter burken och gick till sängs (klockan var närmare 02.00). Testade idag att köra burken igen med samma resultat. Har nu plockat ut kortet och tittat på det. Det hade inga synliga skador, en del damm men inte några extrema mängder.

Finns det något mer jag kan göra för att felsöka? Eller ska jag skriva av kortet som dött och börja spara till ett nytt?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

Var kortet överklockat? Luktade det bränt? Har du lyft av kylflänsen och tittat direkt på PCB'n och komponenterna? Titta särskilt efter brända mosFET's i kortets VRM-sektion och titta efter svullna kondensatorer. Vet du om nätaggregatet fortfarande matar rätt spänning till PCIe-kontakterna? Har du testat om datorn fungerar med ett annat grafikkort förutom processorns integrerade GPU?

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | 2x Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Deathadder | QPAD MK-50 | Debian Sid

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Brisse:

Var kortet överklockat?

Nej.

Citat:

Luktade det bränt?

Luktade inte bränt i rummet, luktade inte på kortet igår. Det luktar inte bränt nu.

Citat:

Har du lyft av kylflänsen och tittat direkt på PCB'n och komponenterna?

Har tyvärr ingen aning hur jag gör detta. Antar att jag måste skruva loss kylflänsen? Det här är mitt första bygge och min kunskap räcker inte (men jag lär mig gärna)!

Citat:

Titta särskilt efter brända mosFET's i kortets VRM-sektion och titta efter svullna kondensatorer.

Tror jag kan se kondensatorerna "genom" kylflänsnen. De jag kan se, ser normala ut (inte svullna eller brända). Kan inte se några mosFets i nuläget.

Citat:

Vet du om nätaggregatet fortfarande matar rätt spänning till PCIe-kontakterna?

Hur kollar jag detta? BIOS?

Citat:

Har du testat om datorn fungerar med ett annat grafikkort förutom processorns integrerade GPU?

Har tyvärr inget annat kort tillgängligt, den här datorn är som sagt mitt första bygge.

Slutligen, stort tack för hjälpen! Uppskattar det enormt!

Pillade runt lite i BIOS nu och såg att moderkortet registrerar PCIe kontakterna som tomma (flyttade kortet när första PCIe kontakten registrerades som tom). Hittade en liten knapp på kortet, tryckte ner den innan jag satte på datorn. Nu lyser ett litet S där. Ingen aning vad den gör men ska undersöka det nu, men jag tar det som att kortet får ström...