Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

P20 Kameraproblem

Hej, jag tänkte kolla om någon här kan bekräfta mitt problem. Jag testade en demo-exemplar på media markt och det uppvisade liknande problem.

1. På messenger kan man ej skicka bild med främre kameran, den blåa pilen som ska dyka upp för att skicka bild dyker aldrig upp.
2. Instagram - Vänder man kameran 2 gånger eller något då fryser hela appen och inga knappar fungerar.

Är det normalt på nya telfoner, de kanske blir löst efter updates från apptillverkarna. Den har förövrigt varit inne på service och de anser att de inte kan lösa det då vanliga kamerapplikationen fungerar felfritt.

All hjälp uppskattas

Mvh

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2012

Dessa problem har jag inte på min P20

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003

@mazey95: Starta om mobilen? Annars vänd dig till Huwei.

/SAnDis - Pew pew

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av edvinnn:

Dessa problem har jag inte på min P20

Samma här , min fungerar klockrent.
Måste va ett måndags ex

Att vara vegan är ett val man gjort själv och då kan man inte räkna med att hela världen ska anpassa sig / Roy Fares

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2012
Skrivet av Mangee75:

Samma här , min fungerar klockrent.
Måste va ett måndags ex

@mazey95 Om inte omstart eller fabriksåterställning löser problemen låter det troligt. Har du senaste systemuppdateringen? Jag sitter på EML-L29 8.1.0.110(C432), fick den för några dagar sedan.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@mazey95 *Bump raderat*

Observera att vi inte tillåter bumpning/meningslösa inlägg. Detta då vi tycker det är viktigt att alla får samma chans att få sina trådar uppmärksammade (se §4 i forumreglerna).

Skrivet av mazey95:

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av SAnDis:

@mazey95: Starta om mobilen? Annars vänd dig till Huwei.

Skrivet av edvinnn:

@mazey95 Om inte omstart eller fabriksåterställning löser problemen låter det troligt. Har du senaste systemuppdateringen? Jag sitter på EML-L29 8.1.0.110(C432), fick den för några dagar sedan.

Sitter på samma update som dig. Båda jag och servicen har testat återställa den och uppdatera den. Får reklamera den tror jag.

Tack för hjälpen grabbar.

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av Mangee75:

Samma här , min fungerar klockrent.
Måste va ett måndags ex

Tänke dubbelkolla, om du tar bild med främre kameran på messenger. Får du upp skicka knappen?

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |