Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018

Min skärm hoppar inte igång!

Hej! Är så att jag har problem att få min dator att funka som den ska. Haft den i drygt 4 år!

Är inte världs bäst med datoren men kan väl basic sakerna.

Satt och spelade lite Elder scrolls Online och börja märka att "fläkten" sänkte hastighet utav sig självt och skärmen blinka till och jag fick "no signal", skärmen hoppade igång igen men spelet hade crashat, höll på så några gånger. Testade höja hastigheten på fläkten men funkade inte, så jag bestämde mig för att stänga av datorn och ta isär allt för att se om något klappade.

Specs finns längre ner.

Plockade ihop datorn igen försiktigt och satte igång den, men då ville inte skärmen hoppa igång alls, står inte ens "no signal". Den känner av när jag kopplar av VGA kabeln från skärmen och då säger den "Cable not connected". Så skärmen verkar ju funka.

Har en DVI extender på ena sidan av vga kabeln och och både testat den i moderkortet och grafikkortet men funkar inte alls. Datorn låter exakt som den ska men förstår inte problemet.

Testat skärmen på en annan dator och den funkade. Även testat med en annan kabel in i min dator och det funkar inte heller, även testat med HDMI och inget resultat där heller! Så jag har ingen aning om vad jag ska göra? Har inte tillgång till några andra grafikkort eller andra typ av delar.

Processor: intel i5 4690k 3,5
Moderkort : asus z97-a
Grafikkort : geforce gtx 660
Ram : XPG DDR3 2x4
Skärm : Acer k222hql LCD 60hz
Aggregat : fractal design 500W integra
2 st SDD 120gb & 64gb
Seagate : 2 TB barracuda

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Koppla skrmen till grafikutgången på moderkortet kan va så att det blivit aktivt när du bemonterade bort ditt grafikkort.

Kräver dock att du använder dvi eller hdmi.

Har för mig det bara är dvi-d och hdmi på z97-a moderkortet dvs ingen analog vga signal.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av Rouge of Darkness:

Koppla skrmen till grafikutgången på moderkortet kan va så att det blivit aktivt när du bemonterade bort ditt grafikkort.

Kräver dock att du använder dvi eller hdmi.

Har för mig det bara är dvi-d och hdmi på z97-a moderkortet dvs ingen analog vga signal.

Jag har ingen DVI-D kabel utan den adaptern på min
vga(blå) har är en DVI-A och det finns bara en plats för den och det är på grafikkortet och det funkar inte alls, testade igår att koppla in datorn via HDMI via Tv:n och då stod det "no signal" på själva Tv:n, ingen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av karrdiin:

Jag har ingen DVI-D kabel utan den adaptern på min
vga(blå) har är en DVI-A och det finns bara en plats för den och det är på grafikkortet och det funkar inte alls, testade igår att koppla in datorn via HDMI via Tv:n och då stod det "no signal" på själva Tv:n, ingen.

Skickades från m.sweclockers.com

Testade du från grafikkortet eller CPU grafiken? ta ur ditt grafikkort från datorn och koppla från moderkortet till TV och se om problemet kvarstår..

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av ggustavsson:

Testade du från grafikkortet eller CPU grafiken? ta ur ditt grafikkort från datorn och koppla från moderkortet till TV och se om problemet kvarstår..

CPU-grafiken? Grsfikortet? Vad är skillnaden är lite noobig men vissa saker.

Ska testa att koppla ur grafikkortet nu och endast använda moderkortet till Tv:n.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av karrdiin:

CPU-grafiken? Grsfikortet? Vad är skillnaden är lite noobig men vissa saker.

Ska testa att koppla ur grafikkortet nu och endast använda moderkortet till Tv:n.

Skickades från m.sweclockers.com

Din dator har dels grafikkort, det som sitter separat i en PCIe slott, det är det som du normalt använder.

Även inbyggt i CPU finns grafikkort det är till CPU.s grafik skärmkontakterna som sitter på moderkortet är kopplade till.

Japp ta ur ditt separata grafikkort och kör från moderkort till TV eller skärm, funkar det så har nog ditt vanliga grafikkort sagt upp sig..

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av ggustavsson:

Testade du från grafikkortet eller CPU grafiken? ta ur ditt grafikkort från datorn och koppla från moderkortet till TV och se om problemet kvarstår..

Testade att koppla ur grafikkortet och endast använda mig av moderkortet via Tv:n med HDMI, hände ingenting!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av karrdiin:

Testade att koppla ur grafikkortet och endast använda mig av moderkortet via Tv:n med HDMI, hände ingenting!

Skickades från m.sweclockers.com

Koppla ur?
Räcker INTE att bara kopplar ur strömkablarna. Du måste ta ut grafikkortet HELT som andra nämnt tidigare.

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av panpo98:

Koppla ur?
Räcker INTE att bara kopplar ur strömkablarna. Du måste ta ut grafikkortet HELT som andra nämnt tidigare.

Asså det jag menade var att det är helt bort plockat från datorn

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Nästa steg:
Nollställ bios. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt en stund. Strömkabeln ska vara utdragen.

Tex behövde några ta bort grafikkortet och nollställa bios innan det fick bild med grafikkortet igen. Andra behövde ta bort tex trasig USB och nollställa innan datorn startade normalt igen.

Fortfarande ingen bild?
Koppla ur alla saker/kablar som inte behövs och nollställ bios igen.

Mus, tangentbord, USB kablar, USB prylar, alla diskar, DVD, kabal till diskar/DVD, chassi fläkta, fläktkontroller mm som inte ens behövs just nu och porten de kopplats till är ökända för att orsaka start fel, ingen bild, död dator, frysningar mm.

Fortfarande ingen bild?
Koppla ur alla kablar som går från chassit till moderkortet. Power SW som startar datorn kan ersättas med en skruvmejsel som man rör metallpinnarna på moderkortet. Då testas om Power SW var trasig, satt på fel plats mm.

Fortfarande ingen bild?
Testa 1 minne i taget. Testa den i alla platserna innan du testar nästa minne på samma sätt. Om ett minne eller ett av platserna orsakar fel kan det behövas att nollställa bios igen innan man testar nästa.

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av panpo98:

Nästa steg:
Nollställ bios. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt en stund. Strömkabeln ska vara utdragen.

Tex behövde några ta bort grafikkortet och nollställa bios innan det fick bild med grafikkortet igen. Andra behövde ta bort tex trasig USB och nollställa innan datorn startade normalt igen.

Fortfarande ingen bild?
Koppla ur alla saker/kablar som inte behövs och nollställ bios igen.

Mus, tangentbord, USB kablar, USB prylar, alla diskar, DVD, kabal till diskar/DVD, chassi fläkta, fläktkontroller mm som inte ens behövs just nu och porten de kopplats till är ökända för att orsaka start fel, ingen bild, död dator, frysningar mm.

Fortfarande ingen bild?
Koppla ur alla kablar som går från chassit till moderkortet. Power SW som startar datorn kan ersättas med en skruvmejsel som man rör metallpinnarna på moderkortet. Då testas om Power SW var trasig, satt på fel plats mm.

Fortfarande ingen bild?
Testa 1 minne i taget. Testa den i alla platserna innan du testar nästa minne på samma sätt. Om ett minne eller ett av platserna orsakar fel kan det behövas att nollställa bios igen innan man testar nästa.

Ska testa allt! Men hur kommer jag in i bios om jag inte ser något? 😂

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av karrdiin:

Ska testa allt! Men hur kommer jag in i bios om jag inte ser något? 😂

Skickades från m.sweclockers.com

Varför ska du gå in i bios?

Fixa felet först så du får bild. Strömkabeln ska vara utdragen när du nollställer bios på ett av sätten jag nämnde tidigare så det finns ingen anledning att gå in i bios just nu.

Trädvy Permalänk
Medlem
Plats
Gnesta
Registrerad
Apr 2018
Skrivet av panpo98:

Varför ska du gå in i bios?

Fixa felet först så du får bild. Strömkabeln ska vara utdragen när du nollställer bios på ett av sätten jag nämnde tidigare.

Problemet har ju varit hela tiden att jag inte får igång någon typ av skärm alls, varken med vga, hdmi, dvi a, dvi-d

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Jag rotade fram ett gammalt fungerande grafikkort som vi pluggade in, även provat att starta den mot min skärm mm.
Varken min skärm, oavsett kabel eller port så svarar skärmarna.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av karrdiin:

Problemet har ju varit hela tiden att jag inte får igång någon typ av skärm alls, varken med vga, hdmi, dvi a, dvi-d

Skickades från m.sweclockers.com

Därför måste du fixa felet först. Behöver INTE gå in i bios. Använd de andra sätten som är bättre för att nollställa bios.

Skrivet av pitbulltjej:

Jag rotade fram ett gammalt fungerande grafikkort som vi pluggade in, även provat att starta den mot min skärm mm.
Varken min skärm, oavsett kabel eller port så svarar skärmarna.

Skickades från m.sweclockers.com

Om det är samma dator (moderkort, processor) som karrdiin så ska ni ha bild när skärmen kopplas till moderkortet. Fixa helst så det funkar först innan ni blandar in ett separat grafikkort. Lättare att hitta fel med färre saker/kablar inblandade.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av panpo98:

Därför måste du fixa felet först. Behöver INTE gå in i bios. Använd de andra sätten som är bättre för att nollställa bios.

Om det är samma dator (moderkort, processor) som karrdiin så ska ni ha bild när skärmen kopplas till moderkortet. Fixa helst så det funkar först innan ni blandar in ett separat grafikkort. Lättare att hitta fel med färre saker/kablar inblandade.

Nej, min är ”lite” modernare.
Jag tycker det är alldeles utmärkt sätt att se om man får någon respons när ordinarie setup inte svarar på olika skärmar.
JAG har nu skruvat isär hela datorn och satt ihop den igen, och den svarar fortfarande inte på original setup.

Skickades från m.sweclockers.com