Datorn startar 1 sekund, stannar i 3 sekunder, hela tiden

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Datorn startar 1 sekund, stannar i 3 sekunder, hela tiden

Jag uppdaterade igår min Win 10 till senaste uppdateringen. Eftersom detta fel verkar vara datorfel och inte mjukvarufel postar jag här (har postat i Windows 10 också).

När datorn startade om gick den först nästan till BIOS sedan startade den om igen men nu jobbade den i 1 sekund sedan stod den still i 3 sek för att gå igång i 1 sekund i en oändlig slinga.

Jag bytte hårddisk till en tom för att installera om windows men den gör på samma sätt.
Jag startade utan hårddisk med samma resultat.
Jag satte in min Windowshårddisk genom USB i en annan dator och jag ser alla filer.
Jag har dragit ur alla kablar en och en och testat, ingen skillnad.
Jag har ryckt och tryckt i kablar, ingen skillnad.
Jag har tagit ur BIOS-batteriet, väntat en stund, satt i det igen, ingen skillnad.

Var hos Inet och snackade med dem. De tror inte det har med Windows att göra även om det osannolika hänt att datorn pajar exakt när installationen skall starta om datorn.

Alltså:
Det går inte starta ens BIOS
Det går inte installera Windows eftersom den inte kan starta BIOS

Mina frågor:
- Installerar Windows något också i BIOS:en med tanke på att detta händer?
- Vad kan vara fel när den inte ens går till BIOS:en?
- Hur kan man fixa detta fel

Datorn har gått perfekt i 3 år. Har aldrig haft fel.
Moderkort: Gigabyte H77N-WIFI
Processor: Intel i7
Minne: 16Gb

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@workman:
Jag har inte hört att Windows Uppdate skulle göra något med bios. Bara hört vissa märkesdator och moderkorts tillverkare som kan ha program som uppdaterar bios men dom bruka meddela först. Kanske har den bara fastna i nått läge.

Nollställ bios. Är felet kvar som kopplar du ur saker och nollställer igen. Finns flera sätt att göra det. Antingen som det står i moderkorts manualen eller ta bort batteriet en stund. Strömkabeln ska vara utdragen. Det är känd för att fixa massor av konstiga fel.

Har du kopplat in eller gjort något som du trodde inte spelade roll om du berättade?

Tex småsaker som inte ens behövs just nu som mus, tangentbord, USB kabel, USB prylar, kringutrustning, kablar till diskar/DVD chassifläktar mm och porten de kopplats till är ökända för att orsaka startfel, död dator, ingen bild, frysningar mm.

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av workman:

Jag uppdaterade igår min Win 10 till senaste uppdateringen. Eftersom detta fel verkar vara datorfel och inte mjukvarufel postar jag här (har postat i Windows 10 också).

När datorn startade om gick den först nästan till BIOS sedan startade den om igen men nu jobbade den i 1 sekund sedan stod den still i 3 sek för att gå igång i 1 sekund i en oändlig slinga.

Jag bytte hårddisk till en tom för att installera om windows men den gör på samma sätt.
Jag startade utan hårddisk med samma resultat.
Jag satte in min Windowshårddisk genom USB i en annan dator och jag ser alla filer.
Jag har dragit ur alla kablar en och en och testat, ingen skillnad.
Jag har ryckt och tryckt i kablar, ingen skillnad.
Jag har tagit ur BIOS-batteriet, väntat en stund, satt i det igen, ingen skillnad.

Var hos Inet och snackade med dem. De tror inte det har med Windows att göra även om det osannolika hänt att datorn pajar exakt när installationen skall starta om datorn.

Alltså:
Det går inte starta ens BIOS
Det går inte installera Windows eftersom den inte kan starta BIOS

Mina frågor:
- Installerar Windows något också i BIOS:en med tanke på att detta händer?
- Vad kan vara fel när den inte ens går till BIOS:en?
- Hur kan man fixa detta fel

Datorn har gått perfekt i 3 år. Har aldrig haft fel.
Moderkort: Gigabyte H77N-WIFI
Processor: Intel i7
Minne: 16Gb

Det kan vara ett flertal saker som skapar dessa problem. Kan absolut vara BIOS-relaterat precis som du är inne på, men då liknande problem har hänt mig har det varit hårdvarurelaterat. Mer precist nätaggregatet eller moderkortet, men även andra komponenter kan vara boven (RAM, CPU, Grafikkort, etc). Kan du få tag i komponenter att felsöka med kan det vara ett tips.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2007

Jag har precis samma problem sen igår faktiskt, men datorn startade en gång i den här loopen, när jag lät den gå ett tag. Vad kan vara fel? Nätaggregat som börjar ge sig?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Tack alla!!

Jag har tagit ur batteriet och testat, samma fel.

Jag funderade skarpt på igår att det kan vara fläktarna. Skall koppla ur dem och allt annat, ta ur batteriet och försöka starta igen.

AffLicteD:
Blev din dator så efter senaste Windowsuppdateringen eller blev den det ändå?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2007
Skrivet av workman:

Tack alla!!

Jag har tagit ur batteriet och testat, samma fel.

Jag funderade skarpt på igår att det kan vara fläktarna. Skall koppla ur dem och allt annat, ta ur batteriet och försöka starta igen.

AffLicteD:
Blev din dator så efter senaste Windowsuppdateringen eller blev den det ändå?

Var iallafall "shut down and update" när jag stängde av

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Stängde av strömmen.
Tog bort alla kablar som kan undvaras (fläktar, vattenpump, hårddiskar, DVD. USB osv.
Plockade bort batteriet.
Satte tillbaka batteriet.
Startade.

Nu ökade drifttiden från 1 sek till 10-12 sekunder.
Det är ingen skillnad med C-disk eller inte.

Nu ser jag då och då ordet Bios på skärmen.
En gång såg jag moderkortets välkomstbild.

Jag klickar på "Delete" för att komma till Bios utan framgång.

Medan jag skrev detta fick datorn stå och gå sina 10 sek, stopp, 10 sek osv.
Plötsligt gick den ner på 1 sekund igen.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Glömde lite:
Jag har plockat ur minnena och kört med en åt gången utan skillnad.

Jag kan se att varje gång texten Bios visar sig överst tänds också tangentbordet. I övrigt är tangentbordslampan som lyser när den är inkopplad släckt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av AffLicteD:

Var iallafall "shut down and update" när jag stängde av

Skickades från m.sweclockers.com

Kan du utveckla detta lite? Är trögfattad, förstår inte riktigt.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2013

Kan du skapa en usb sticka med windows på och se om du kan få upp installern?

Starta windows i safemode:
https://www.youtube.com/watch?annotation_id=annotation_429077...

Ta bort senaste windows updaten:
Settings > Update & Security > Windows Update > View update history > Uninstall updates

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av donpeppo:

Kan du skapa en usb sticka med windows på och se om du kan få upp installern?

Jag har en USB med Windows på redan med installationen före denna sista uppdatering. Men det blir samma fel ändå.
Eftersom jag inte kommer så långt att den läser bootfilen eller utan texten kommer fram att jag inte har en hårddisk när den är utplockad är felet inte Windows. Jag ser inte ens att hårddisklampan lyser mer än någon kort blinkning någon enstaka gång. Jag gissar på att moderkortet är trasigt och att den pajade eftersom uppdateringen av Windows var tillräckligt tungt för moderkortet att det precis gick över gränsen för sin hållbarhet (=var defekt innan).
Alternativt är det fel på nätaggregatet.

Citat:

Starta windows i safemode:
https://www.youtube.com/watch?annotation_id=annotation_429077...

Ta bort senaste windows updaten:
Settings > Update & Security > Windows Update > View update history > Uninstall updates

Eftersom jag inte kommer in i Windows fungerar inte detta.

Jag upptäckte att jag har en månads garanti kvar. Har demonterat grejerna och lämnar in det på Inet för undersökning idag.

TACK FÖR LÄNKEN!!!

EDIT:
Har nu lämnat in den. De sade att den förmodligen gått in i en ändlös loop. Något har ändrat på en "flagga" så att den går i loopen. Det är inget man kan åtgärda själv. Behövs speciell elektronik för det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Jag har nu hämtat moderkortet med tillhörande delar. Moderkortet går i en ändlös loop och går inte att fixa.

Nu har jag en komplett dator utan moderkort. Problemet är att jag använder ITX med sockel 1150 som inte finns att köpa mer. Någon som känner till var man kan få tag i en sådan?

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Mar 2007
Skrivet av workman:

Jag har nu hämtat moderkortet med tillhörande delar. Moderkortet går i en ändlös loop och går inte att fixa.

Nu har jag en komplett dator utan moderkort. Problemet är att jag använder ITX med sockel 1150 som inte finns att köpa mer. Någon som känner till var man kan få tag i en sådan?

Man blir bara så FFFFFFFFFFF på att intel ska ha så kort livslängd på sina moderkort. Jag lider med dig. Du blir troligen tvingad till köp av nytt moderkort och cpu. (tur att du har AMD som alternativ då de lovar minst 4 år med fungerande kort till Ryzen)

FX8350 3Dmark HALL OF FAME https://www.3dmark.com/hall-of-fame-2/timespy+graphics+score+... 7420P
4K Fire Strike Ultra 9577p https://www.3dmark.com/3dm/22628026?
Time Spy results 11051p
3Dmark

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Hade ett h77 itx moderkort som uppförde sig likadant, vid närmare observation kunde man faktiskt se komponenter som knappast levde längre eftersom dels var det en kondensator som såg illa ut samt ngn komponent som faktiskt spruckit rätt igenom (Kommer inte ihåg vad det var för komponent.).

H77 är förövrigt inte 1150 utan 1155.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Semjonov:

Hade ett h77 itx moderkort som uppförde sig likadant, vid närmare observation kunde man faktiskt se komponenter som knappast levde längre eftersom dels var det en kondensator som såg illa ut samt ngn komponent som faktiskt spruckit rätt igenom (Kommer inte ihåg vad det var för komponent.).

H77 är förövrigt inte 1150 utan 1155.

Min ser bra ut men jag hittade faktiskt idag en liten bit lödtenn som låg på kortet. Jag skall testa kortet igen nu när lödtennet är borta. Jag har 1150 på mitt kort.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av sesese:

Man blir bara så FFFFFFFFFFF på att intel ska ha så kort livslängd på sina moderkort. Jag lider med dig. Du blir troligen tvingad till köp av nytt moderkort och cpu. (tur att du har AMD som alternativ då de lovar minst 4 år med fungerande kort till Ryzen)

Jag har redan köpt nytt! Skall hämta det när de fått in moderkortet. Kostade ca 7.000 kr.

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@workman: Va? Har du betalat 7000 för ett nytt moderkort? Varför köpte du då inte ny cpu och nytt moderkort i nyare generation i så fall?

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Mar 2007
Skrivet av workman:

Jag har redan köpt nytt! Skall hämta det när de fått in moderkortet. Kostade ca 7.000 kr.

Vad köpte du för något istället?

FX8350 3Dmark HALL OF FAME https://www.3dmark.com/hall-of-fame-2/timespy+graphics+score+... 7420P
4K Fire Strike Ultra 9577p https://www.3dmark.com/3dm/22628026?
Time Spy results 11051p
3Dmark

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av ToddTheOdd:

@workman: Va? Har du betalat 7000 för ett nytt moderkort? Varför köpte du då inte ny cpu och nytt moderkort i nyare generation i så fall?

Skrivet av sesese:

Vad köpte du för något istället?

CPU i7 8700
MK ASUS ROG STRIX B360-I GAMING
Corsair 16GB DDR4

6580kr

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Mar 2007
Skrivet av workman:

CPU i7 8700
MK ASUS ROG STRIX B360-I GAMING
Corsair 16GB DDR4

6580kr

Du valde Intel igen! Hoppas ditt nya moderkort kommer att hålla så det inte blir samma visa om några år. styrkretsen Z390 släpps snart till intel så du får hoppas att det inte innebär en ny serie Cpuer då 8000 serien inte är så gammal.

FX8350 3Dmark HALL OF FAME https://www.3dmark.com/hall-of-fame-2/timespy+graphics+score+... 7420P
4K Fire Strike Ultra 9577p https://www.3dmark.com/3dm/22628026?
Time Spy results 11051p
3Dmark

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av sesese:

Du valde Intel igen! Hoppas ditt nya moderkort kommer att hålla så det inte blir samma visa om några år. styrkretsen Z390 släpps snart till intel så du får hoppas att det inte innebär en ny serie Cpuer då 8000 serien inte är så gammal.

Jag valde efter vad jag läst var bäst för pengarna. Vad det gäller hållbarhet tror jag det är lika för alla. Jag hade bara otur med min förra.

Skall snart "baka" mitt gamla moderkort för att se om jag får igång det.

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Mar 2007

AMD Ryzen 5 2600 with Wraith Stealth - Pinnacle Ridge CPU - 3,4 GHz - AMD AM4 - 6 kärnor - AMD Boxed (PIB - med kylare)
Varunummer: 2646779
stk.
2.099,00 kr
2.099,00 kr

ASUS ROG STRIX X470-I GAMING Moderkort - AMD X470 - Socket AM4 socket - DDR4 RAM - Mini-ITX
Varunummer: 2652595
stk.
https://www.asus.com/Motherboards/ROG-STRIX-X470-I-GAMING/
2.190,00 kr
2.190,00 kr

G.Skill TridentZ DDR4-3200 C15 DC SR - 16GB
Varunummer: 2531828
stk.
2.538,00 kr
2.538,00 kr

6827kr Ja priset skulle bli samma med AMD om man valde Topp moderkort topp snabba minnen med låga latenc och en ryzen 2600. Skillnaden är att du endast skulle kunna byta CPU när de nya 7nm cpuerna kommer 2019 eller 2020 som ska vara betydligt svalare och modeller som ska vara betydligt snabbare.

FX8350 3Dmark HALL OF FAME https://www.3dmark.com/hall-of-fame-2/timespy+graphics+score+... 7420P
4K Fire Strike Ultra 9577p https://www.3dmark.com/3dm/22628026?
Time Spy results 11051p
3Dmark

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av sesese:

AMD Ryzen 5 2600 with Wraith Stealth - Pinnacle Ridge CPU - 3,4 GHz - AMD AM4 - 6 kärnor - AMD Boxed (PIB - med kylare)
Varunummer: 2646779
stk.
2.099,00 kr
2.099,00 kr

ASUS ROG STRIX X470-I GAMING Moderkort - AMD X470 - Socket AM4 socket - DDR4 RAM - Mini-ITX
Varunummer: 2652595
stk.
https://www.asus.com/Motherboards/ROG-STRIX-X470-I-GAMING/
2.190,00 kr
2.190,00 kr

G.Skill TridentZ DDR4-3200 C15 DC SR - 16GB
Varunummer: 2531828
stk.
2.538,00 kr
2.538,00 kr

6827kr Ja priset skulle bli samma med AMD om man valde Topp moderkort topp snabba minnen med låga latenc och en ryzen 2600. Skillnaden är att du endast skulle kunna byta CPU när de nya 7nm cpuerna kommer 2019 eller 2020 som ska vara betydligt svalare och modeller som ska vara betydligt snabbare.

Om jag var ute efter det absolut bästa eller senaste kanske möjligen skulle jag göra sådana val. Men nu är det inte så utan jag vill ha en någorlunda snabb dator jag kan skriva i min blogg med.

Mitt moderkort kostade 1160 kr.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Nu har jag det bekräftat att Windows senaste uppdatering förstört mina moderkort för nu har det hänt också med min dator som min dotter använder.

Det är exakt samma förfarande:

1. Uppdatering sker

2. Får blåskärm med fel 0xc1900101 3 gånger

3. Tidigare Windows återinställs

4. Datorn går igång.

5. Efter att datorn varit avstängd startar man den och den går i 10 sek, stängs av, går i 10 sek, stängs av osv

Det är alltså två datorer som gått söner för mig vid exakt samma tillfälle (installation av senaste uppdateringen) och på exakt samma sätt (går i 10 sek, stängs av, går i 10 sek, stängs av osv).

Ett av moderkorten var inlämnat för kontroll och de konstaterade att något har hänt så att den kommit in i en oändlig loop.

Att det händer en gång med en dator exakt samtidigt som den uppdateras är nästan osannlikt men bara nästan osannolikt. Att exakt samma sak händer med två datorer för mig är inte bara osannolikt, det står helt klart att det är Windows uppdatering som gjort sönder datorerna och som kommer att kosta mig mycket pengar!!

Vad är det som gör sönder mina moderkort?

Verkar vara något med BIOS:en (man ser BIOS-loggan innan den startar om), kanske Windows försöker uppdatera BIOS?

Jag kan inte lita på Windows 10 efter detta. Har köpt nya grejer till en dator för nära 7.000kr men vågar inte installera Windows förrän jag är helt säker på att den inte har sönder de nya grejerna också.

Den senaste datorn som gick sönder skall lämnas in på kontroll i morgon 2018-05-25.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

"A result code of 0xC1900101 is generic and indicates that a rollback occurred. In most cases, the cause is a driver compatibility issue."

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Jag kan glädjande meddela att jag fick igång datorn min dotter använder!!!

Jag drog ur ett minne på 8Gb och startade igen, datorn gick igång!! Jag satte i minnet igen och startade, datorn gick igång nu också??

Jag trodde att det var ett fel på minnet men det fungerar nu med båda minnena insatta. Kan det bero på kontaktfel i minnesbanken som rättades till när jag drog ut det och satte in det igen? Har det hänt någon annan?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013
Skrivet av workman:

Om jag var ute efter det absolut bästa eller senaste kanske möjligen skulle jag göra sådana val. Men nu är det inte så utan jag vill ha en någorlunda snabb dator jag kan skriva i min blogg med.

Mitt moderkort kostade 1160 kr.

Du har precis köpt en av intels bästa cpu'er med inriktning tungt arbete (dock ej extrem version), jag tror att du kommer kunna blogga fint på den ^^

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 8700k | Aorus gaming k3 | XFX core 650 Bronze | 1070ti | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av workman:

Jag kan glädjande meddela att jag fick igång datorn min dotter använder!!!

Jag drog ur ett minne på 8Gb och startade igen, datorn gick igång!! Jag satte i minnet igen och startade, datorn gick igång nu också??

Jag trodde att det var ett fel på minnet men det fungerar nu med båda minnena insatta. Kan det bero på kontaktfel i minnesbanken som rättades till när jag drog ut det och satte in det igen? Har det hänt någon annan?

Det är fortfarande fel på datorn.
När jag startar om måste jag ta ur ett minne för att den skall starta och när jag skall starta om igen måste jag sätta i det uttagna minnet för att den skall starta. Alltså måste jag ömsom dra ur ett minne och ömsom sätta i det igen för att datorn skall starta.

Minnesfel?

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Man gissar inte när man felsöker minne, man kör memtest86.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av MultiMan:

Man gissar inte när man felsöker minne, man kör memtest86.

Ja, men eftersom det är fel på den och jag har två veckor kvar på garantin lämnar jag in den för genomgång/reparation/få nya grejer.

Tror inte det är minnena det är fel på utan moderkortet som det var på min andra dator. Jag slår mig i backen på att det är Windows uppdatering som förstörde moderkortet. samma som på den andra.

Funderar nu på att använda Windows 7 i fortsättningen eller Linux.