Permalänk
Medlem

Datorn startar om sig själv!

Hej!

Uppgraderade datorn här för ett par dagar sedan och allt funkade fint tills jag en dag startade "OBS" och då började datorn starta om sig själv, hela tiden mer eller mindre. Klippte av strömmen på baksidan (0/1 knappen) efter jag stängt av datorn.

Ram minnena är köpta för 3 dagar sen, modekort likaså, processor, kylarfläkten & även nätagget.

Moderkort: Asus prime z270-k
Processor: Intel i7 7700
Nätaggregat: 550w
ram minnen: 2x ballistic tactical 8x2
grafikkort: Nvidia geforce 1060
Windows 10
SSD-disk 128gb(Windows)
1tb HDD - för spel etc

Nu idag uppstod problemet att när jag startar datorn så kommer jag bara till "ASUS" Loggan och kunna komma in i bios, och sedan står det "åtgärdar" och sedan startar den om sig, den har lagt sig i någon sorts loop där.

Någon som kan ha någon sorts aning vad det kan vara för fel?

Skall testa ominstallera från en annan skiva men har inte kunnat göra det via datorn då jag inte ens kommer in i windows, och misstänker att det kanske ligger kvar någon gammal drivrutin från gamla modekortet kvar, kan de vara så? Hade ju ett intel modekort innan nämligen.

MVH, Alex

Permalänk
Medlem

Bytte du moderkort, minnen, processor utan att installera ett nytt windows? Ajaj.
Du kanske får sätta in hårddisken som sekundär i en annan dator, fiska ut de filer du behöver, sen hade jag formaterat och kört nyinstallation. Detta är i min mening steg 1 i din felsökning.

Permalänk
Medlem

Har inget viktigt på SSD hårddisken så kör en nyinatallation. Jaa, jo jag borde ha gjort det men dum som man är ibland 😢

Skickades från m.sweclockers.com

Permalänk
Medlem

Har du installerat windows innan, på en tidigare dator, så har den ju anpassat sig efter de grejerna du hade då och med alla de drivarna.
Byter du moderkort mm så är det andra drivare som antagligen spökar nu då.
När man byter moderkort bör man installera om windows.

Permalänk
Medlem

Så nu har jag ominstallerat Windows på SSD disken och kom in i Windows men datorn startade då om sig igen

Skickades från m.sweclockers.com

Permalänk
Medlem

Min Linux installation har gått igenom tre moderkort och nog lika många grafikkort, det ni.

Men vad säger bios, hittas alla minnen korrekt?
När min dator startades om av sig själv felsökta jag allt tror jag, sen granskade jag lödningar och banor på baksidan av moderkortet och hittade en liten bränd krater under ett minneslot, så jag misstänker att det var det som var orsaken i mitt fall.

Så kontrollera att allt sitter korrekt, inga böjda pins på för cpu?

Permalänk
Medlem

Äh fy satan, skall kolla ang pins. Misstänker att jag får ta isär allting och titta igenom det noga?

Sen skall det väl tilläggas att datorn funkade bra från start och efter några timmar uppkom problemet
Förut idag kunde jag sitta och spela spel helt utan problem men sen öppnade jag ”Adobe premiere” och då började problemet igen
Skickades från m.sweclockers.com