Datorn startar i två sekunder, sen startar om. Fungerar klockrent ibland

Permalänk

Datorn startar i två sekunder, sen startar om. Fungerar klockrent ibland

Som rubriken säger så startar datorn om sig efter två sekunder, men det händer ibland (väldigt sällan), att den startar lite längre, och visar "gigabyteloggan" som ser något förminskad ut på skärmen. När den visas så fungerar det inte att komma in i BIOS, utan den stängs av kort efter. 1 av hundra gånger så startar faktiskt Windows upp, och jag kan surfa, spela m.m helt utan problem.

Jag har öppnat chassit, känt på kablar, plockat ur grafikkort, testat båda minnesstickorna var för sig, men datorn verkar hålla på likadant ändå. Vad kan vara fel? Tycker det är väldigt märkligt att det funkar ibland helt klockrent. Tacksam för tips

Komponenter:
Moderkort: gigabyte x99 gaming 5
Processor: i7 5820k
Nätagg: evga supernova 850 g2

Permalänk
Medlem

Testat reset cmos?

Permalänk
Skrivet av Maho:

Testat reset cmos?

Hur gör man?

Skickades från m.sweclockers.com

Permalänk
Medlem

@AffLicteD:
Brukar sitta ett batteri på moderkortet. Ta ut det och sätt tillbaka det efter 10 sekunder.

På vissa nyare moderkort kan det även finnas en reset cmos knapp.

Permalänk
Skrivet av donpeppo:

@AffLicteD:
Brukar sitta ett batteri på moderkortet. Ta ut det och sätt tillbaka det efter 10 sekunder.
https://www.technibble.com/articlecontent/2007/12/remove-battery.jpg

På vissa nyare moderkort kan det även finnas en reset cmos knapp.

Tack, plockar man bort det med händerna bara? Verkar sitta hårt. Lyckades boota en gång igen, men nu står det att det är fel på mitt Windows. Error Code: 0xc0000225

Nu kommer jag åt bios, är det nåt man kan titta efter för att utesluta fel på komponenter?

Tack för hjälp

Skickades från m.sweclockers.com

Permalänk
Medlem

@AffLicteD: Tog du ut batteriet och stoppade in det igen och nu kommer du till bios? Windows startar fast med felkod 0xc0000225?

Permalänk
Skrivet av donpeppo:

@AffLicteD: Tog du ut batteriet och stoppade in det igen och nu kommer du till bios? Windows startar fast med felkod 0xc0000225?

Ja precis. Vad gör jag nu?

Skickades från m.sweclockers.com

Permalänk
Medlem

@AffLicteD: Har du tillgång till dator och usb minne skulle jag förslå att du gör bootable usb med windows på och kör repair. Tror att felkoden innebär att windows eller booten är korrupt.

Permalänk
Medlem

@AffLicteD
Här har du lite om hur man fixar det. https://neosmart.net/wiki/0xc0000225/ (skippa första förslaget)

Vet dock inte hur BCD kan bli korrupt genom att återställa CMOS.

Permalänk

Tack för tips. Är det ändå inte lite märkligt att datorn bara bootar EN gång? När jag sätter igång den igen är det tillbaka på samma problem med omstarter. Kan någon komponent strula bara ibland? Ska man testa uppdatera bios?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av AffLicteD:

Tack för tips. Är det ändå inte lite märkligt att datorn bara bootar EN gång? När jag sätter igång den igen är det tillbaka på samma problem med omstarter. Kan någon komponent strula bara ibland? Ska man testa uppdatera bios?

Skickades från m.sweclockers.com

Skulle testa windows först, kör "sfc /scannow" i cmd.

Permalänk
Avstängd
Skrivet av AffLicteD:

Tack för tips. Är det ändå inte lite märkligt att datorn bara bootar EN gång? När jag sätter igång den igen är det tillbaka på samma problem med omstarter. Kan någon komponent strula bara ibland? Ska man testa uppdatera bios?

Skickades från m.sweclockers.com

Ja, individuella komponenter kan ställa till. Är inte systemet stabilt så ska du absolut inte göra en BIOS uppdatering.

Permalänk
Avstängd
Skrivet av Frejoh466:

@AffLicteD
Här har du lite om hur man fixar det. https://neosmart.net/wiki/0xc0000225/ (skippa första förslaget)

Vet dock inte hur BCD kan bli korrupt genom att återställa CMOS.

Hårddiskar kan vara fullt fungerande ena sekunden för att i nästa vara trasig. Att TS sen har problem med att datorn startar om sig x antal gånger innan den faktiskt bootar bör vara en fingervisning på att hårddisken faktiskt håller på att ge upp.

Permalänk
Medlem
Skrivet av AffLicteD:

Tack för tips. Är det ändå inte lite märkligt att datorn bara bootar EN gång? När jag sätter igång den igen är det tillbaka på samma problem med omstarter. Kan någon komponent strula bara ibland? Ska man testa uppdatera bios?

Skickades från m.sweclockers.com

Hur mår nätaggregatet? Har du något extra aggregat som du kan prova med och se om den uppför sig lika tokigt?
Har varit med om att ett helt nytt premium aggregat strulat för mig på det viset efter bara någon veckas användning, det visade sig vara ett fabrikationsfel så jag fick ett agg. nytt på garantin.

Datorn startade endast upp ibland (kanske en gång av 10 och då var det oftast när man nyss kopplat in strömkabeln) det i sig orsakade en mängd skumma fel då den kunde göra en reboot mitt i uppstarten, defaulta till BIOS mm.

Permalänk
Skrivet av Frejoh466:

Skulle testa windows först, kör "sfc /scannow" i cmd.

Ska testa det direkt när det är färdigreparerat

Skickades från m.sweclockers.com

Permalänk
Skrivet av Peppar2014:

Hårddiskar kan vara fullt fungerande ena sekunden för att i nästa vara trasig. Att TS sen har problem med att datorn startar om sig x antal gånger innan den faktiskt bootar bör vara en fingervisning på att hårddisken faktiskt håller på att ge upp.

Det är en gammal Intel ssd disk, så mycket möjligt att den känner sig klar

Skickades från m.sweclockers.com

Permalänk
Skrivet av krigelkorren:

Hur mår nätaggregatet? Har du något extra aggregat som du kan prova med och se om den uppför sig lika tokigt?
Har varit med om att ett helt nytt premium aggregat strulat för mig på det viset efter bara någon veckas användning, det visade sig vara ett fabrikationsfel så jag fick ett agg. nytt på garantin.

Datorn startade endast upp ibland (kanske en gång av 10 och då var det oftast när man nyss kopplat in strömkabeln) det i sig orsakade en mängd skumma fel då den kunde göra en reboot mitt i uppstarten, defaulta till BIOS mm.

Det är en bra fråga. Det verkar faktiskt fungera bättre när man rycker ut strömkabeln. Skulle behöva testa med ett annat agg. Kan det vara så att bara sladden är trasig?

Skickades från m.sweclockers.com

Permalänk
Skrivet av Frejoh466:

Skulle testa windows först, kör "sfc /scannow" i cmd.

Körde det, stod att det var korrupta filer men att det repareras. Nu kan jag inte boota Windows igen, så tillbaka på ruta ett. Nu försöka uppdatera bios?

Skickades från m.sweclockers.com

Permalänk
Medlem

@AffLicteD: Som någon sa ovan: Uppdatera inte bios om systemet inte är stabilt.
Prova om du kan köra en portabel version av windows och kanske bekräfta att det är hårddisken som spökar.

Permalänk
Medlem
Skrivet av AffLicteD:

Det är en gammal Intel ssd disk, så mycket möjligt att den känner sig klar

Skickades från m.sweclockers.com

Skaffa intel toolbox och kolla hur SSD mår.

Permalänk
Medlem
Skrivet av AffLicteD:

Det är en bra fråga. Det verkar faktiskt fungera bättre när man rycker ut strömkabeln. Skulle behöva testa med ett annat agg. Kan det vara så att bara sladden är trasig?

Skickades från m.sweclockers.com

Skulle nog satsa på att nätagget är mysko i så fall, har aldrig någonsin varit med om att själva sladden gett upp.
Låter tyvärr likt det problemet jag stött på så har du möjlighet att testa med ett annat agg. vore det guld värt om man kan få det ur ekvationen...
Om effekten på agget är instabilt påverkar det utan tvekan hela systemet och kan som sagt ge upphov till en massa konstiga fel.

Permalänk
Skrivet av Frejoh466:

Skaffa intel toolbox och kolla hur SSD mår.

Den mår tydligen väldigt bra. Står "good" och har väl 98% kvar av livet står det.

Skrivet av krigelkorren:

Skulle nog satsa på att nätagget är mysko i så fall, har aldrig någonsin varit med om att själva sladden gett upp.
Låter tyvärr likt det problemet jag stött på så har du möjlighet att testa med ett annat agg. vore det guld värt om man kan få det ur ekvationen...
Om effekten på agget är instabilt påverkar det utan tvekan hela systemet och kan som sagt ge upphov till en massa konstiga fel.

Jag börjar också tro att det är agget. Ska försöka göra en RMA på evga, men dom kräver tydligen kvitto på köpet. Nån som vet om det går att få ut gamla kvitton/bevis på köp, om man går till butiken?

Tackar ödmjukast för all hjälp

Permalänk
Avstängd
Skrivet av AffLicteD:

Den mår tydligen väldigt bra. Står "good" och har väl 98% kvar av livet står det.

Du ska nog ta det resultat med en nypa salt, hade själv en Corsair SSD som rapporterade att den mådde bra. Dagen efter att jag hade uppgraderat till Windows 10 var den stendöd.

Permalänk
Medlem
Skrivet av AffLicteD:

Den mår tydligen väldigt bra. Står "good" och har väl 98% kvar av livet står det.

Jag börjar också tro att det är agget. Ska försöka göra en RMA på evga, men dom kräver tydligen kvitto på köpet. Nån som vet om det går att få ut gamla kvitton/bevis på köp, om man går till butiken?

Tackar ödmjukast för all hjälp

Vart köpte du det? Kan också räcka med bankuppgifterna på köpet ifall du betalade med kort. (I så fall om du reklamerar i butik)
Har du inga möjligheter att testa ett annat nätagg innan du går vidare med en RMA?

Permalänk
Skrivet av Cenorida:

Vart köpte du det? Kan också räcka med bankuppgifterna på köpet ifall du betalade med kort. (I så fall om du reklamerar i butik)
Har du inga möjligheter att testa ett annat nätagg innan du går vidare med en RMA?

Har inte möjlighet till det tyvärr, men jag pratade med support på evga som sa att jag skulle få göra RMA på grund av min beskrivning av problemet. Fick tag i kvitto på köpet också, gick tydligen att gå och hämta ett nytt.

Kan moderkortet vara trasigt? Går det att göra något test eller så för att få reda på det? Eller är det enda som fungerar att testa ett annat? Verkar ju inte vara så lätt att få tag på moderkort som är socket 2011-3, dom verkar vara svinigt dyra också.

Permalänk
Medlem
Skrivet av AffLicteD:

Har inte möjlighet till det tyvärr, men jag pratade med support på evga som sa att jag skulle få göra RMA på grund av min beskrivning av problemet. Fick tag i kvitto på köpet också, gick tydligen att gå och hämta ett nytt.

Kan moderkortet vara trasigt? Går det att göra något test eller så för att få reda på det? Eller är det enda som fungerar att testa ett annat? Verkar ju inte vara så lätt att få tag på moderkort som är socket 2011-3, dom verkar vara svinigt dyra också.

Behövs nödvändigt inte något extra moderkort men kräver i annat fall utrustning som du förmodligen inte har.

Skickades från m.sweclockers.com

Permalänk
Skrivet av Cenorida:

Behövs nödvändigt inte något extra moderkort men kräver i annat fall utrustning som du förmodligen inte har.

Skickades från m.sweclockers.com

Okej, om jag nu måste köpa nytt moderkort och processor, vad ska jag köpa? 8600k?

Permalänk
Medlem
Skrivet av AffLicteD:

Okej, om jag nu måste köpa nytt moderkort och processor, vad ska jag köpa? 8600k?

Vill du behålla processorn kan du ju titta på begagnade moderkort. (Om det nu är moderkortet som är trasigt)
Möjligen också att du kanske fortfarande har möjlighet till RMA även för moderkortet?

Vad för övriga komponenter har du? Vad använder du datorn till?

Permalänk
Skrivet av Cenorida:

Vill du behålla processorn kan du ju titta på begagnade moderkort. (Om det nu är moderkortet som är trasigt)
Möjligen också att du kanske fortfarande har möjlighet till RMA även för moderkortet?

Vad för övriga komponenter har du? Vad använder du datorn till?

Tror inte det kommer gå med RMA på moderkortet. 5930k processor, gtx 980. Programmerar lite och spelar pubg typ

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av AffLicteD:

Tror inte det kommer gå med RMA på moderkortet. 5930k processor, gtx 980. Programmerar lite och spelar pubg typ

Skickades från m.sweclockers.com

Hur mycket spelar du? Beroende på hur mycket kan AMD Ryzen vara att föredra.