Min dator slockna på grund av Ryzen 1800x överhettades medan jag spela Warframe

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Min dator slockna på grund av Ryzen 1800x överhettades medan jag spela Warframe

Så tydligen behöver jag undervolta så den inte blir lika varm hur gör jag det?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

du kan inte byta till en kraftfullare kylare då?

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Hur vet du att det beror på att du överhettat processorn?

Har du överklockat processorn? Vad har du för kylare?

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2011

Lite mer info hade varit bra att ge, Vad var temperaturerna? Överklockar du? Allting Stock? Felmonterad kylare?

MB/Case: ASUS ROG Strix B350-F || Silverstone FT05B
PSU: Seasonic FOCUS Plus 750W Platinum
CPU/Cooler: Ryzen 1600X || Noctua NH-U12S
RAM: G.Skill FlareX 16GB 3200 CL14
GPU: ASUS GTX1070 Dual OC

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Weuffelhjaern:

Lite mer info hade varit bra att ge, Vad var temperaturerna? Överklockar du? Allting Stock? Felmonterad kylare?

När jag lyckades starta igång datorn stod det failed overclocking så jag antar att jag överklockade sen kom jag till bios och då låg cpun på 82 grader. Det tog en tid tills jag fick bild på datorn igen så antar den var högre innan då. Datorn är inlämnad hos en datafirma så de hanterar kylaren så jag tror den är rätt monterad.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2011

@Swedman18: Om den står i 80 grader i bios så ser det ju ut som felmonterad kylare. Står inställningarna i BIOS på Auto? Testat "Optimized Defaults" och prövat igen?

MB/Case: ASUS ROG Strix B350-F || Silverstone FT05B
PSU: Seasonic FOCUS Plus 750W Platinum
CPU/Cooler: Ryzen 1600X || Noctua NH-U12S
RAM: G.Skill FlareX 16GB 3200 CL14
GPU: ASUS GTX1070 Dual OC

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Weuffelhjaern:

@Swedman18: Om den står i 80 grader i bios så ser det ju ut som felmonterad kylare. Står inställningarna i BIOS på Auto? Testat "Optimized Defaults" och prövat igen?

Nu efter ett tag står den på 66 grader men det är kanske lika illa ändå. Ja inställningarna är på Auto. Fanns inte optimized default på min bios (använder asus prime b350-plus)

Bios versionen är från datumet 24 februari 2017 kanske borde jag uppdatera den?

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Vilken kylare är det som det sitter i?

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av pv2b:

Vilken kylare är det som det sitter i?

Ingen aning det enda jag vet är det skulle vara den "bästa kylaren" för det var min pappa som köpte den tillsammans med en datakunnig

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Swedman18:

Ingen aning det enda jag vet är det skulle vara den "bästa kylaren" för det var min pappa som köpte den tillsammans med en datakunnig

Jag får känslan av att det är just den typen av datorkunnig som egentligen inte har så bra koll på vad den gör, är jättevanligt.
Det känns som att kylaren är felmonterad. Vet du om det är vattenkylning? Isf har man säkert inte sett till att koppla pumpen rätt.

Kan du öppna upp chassi-sidan för att ta en bild och lägga upp här?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

@Swedman18: Ta ett foto på datorns inälvor. "öppna chassi sidan och ta ett foto ladda sedan upp det här i tråden.

Låter som kylaren inte riktigt får kontakt med CPUN eller att någon överklockat på fel sätt.

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Låter helt klart som en felmonterad kylare, att de glömt koppla in fläkten eller liknande. Även med en billig enkel kylare borde temp i BIOS ligga under 40-45C...

Ryzen 7 1800X, Asus Prime X370 Pro, 16 GB DDR4 3200 C14, Asus GTX 1070, 2,3 TB SSD, Win10

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Swedman18:

Nu efter ett tag står den på 66 grader men det är kanske lika illa ändå. Ja inställningarna är på Auto. Fanns inte optimized default på min bios (använder asus prime b350-plus)

Bios versionen är från datumet 24 februari 2017 kanske borde jag uppdatera den?

Ja absolut, men kolla upp kylaren först.
https://www.asus.com/se/Motherboards/PRIME-B350-PLUS/HelpDesk...

Enkel guide för att flasha UEFI, görs alltid på egen risk.

  1. Ladda ned ditt UEFI och packa upp UEFI-filen.

  2. Lägg den uppackade UEFI-filen på en USB-sticka formaterad med FAT32, i många fall fungerar det även att lägga den på C: diskens rot alltså c:\ (testa detta).

  3. För att du skall flasha så säkert som möjligt, skall du göra detta från UEFI och du skall flasha oklockat

  4. Börja med att gå in i UEFI, välj standardinställningar spara och starta om, det skall nu vara oklockat.

  5. Gå in i UEFI igen och gå in under avancerat->verktyg, där skall det finnas ett program för att flasha.

  6. När att allt är klart skall det komma upp en OK ruta, för att starta om, gör detta.

  7. Efter omstart skall man gå in i UEFI, först välja defautlinställningar och sedan välja personliga inställningar, efter tycke och smak.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Swedman18:

När jag lyckades starta igång datorn stod det failed overclocking så jag antar att jag överklockade sen kom jag till bios och då låg cpun på 82 grader. Det tog en tid tills jag fick bild på datorn igen så antar den var högre innan då. Datorn är inlämnad hos en datafirma så de hanterar kylaren så jag tror den är rätt monterad.

Låter som att det var överklockningen som ställde till det.
Man brukar kunna ladda optimizied settings i UEFI (BIOS) via F5 på Asus.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Skrivet av Swedman18:

När jag lyckades starta igång datorn stod det failed overclocking så jag antar att jag överklockade sen kom jag till bios och då låg cpun på 82 grader. Det tog en tid tills jag fick bild på datorn igen så antar den var högre innan då. Datorn är inlämnad hos en datafirma så de hanterar kylaren så jag tror den är rätt monterad.

Mitt snorgammla ASUS moderkort säger Overclocking failed med om jag trycker på resetknappen även om datorn inte hängt sig, typiskt ASUS moderkort att vara överförsicktiga vid en omstart som inte sker på normalt vis. Det ända dom gör är att boota med default settings tills man startar om datorn igen vilket jag då gör med "ctrl + alt + del" sedan återgår mitt till min egna profil.

Oavsett om du nu har 82C idle i bios så är nåt fel, men som sagt datorn bodre inte vara överclockad så knappast därför den krashar eller kastar det meddelandet utan det är den abronrmala omstarten av systemet som triggar moderkortet att säga OC failed sedan måste du hitta felet, man kan alltid se till att minnen körs enligt specifikationerna, då är det vad AMD säger för din CPU inte moderkortstillverkaren, deras mubo jumbo gäller för moderkortet inte processorn då dom inte har nåt med det att göra.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Låter som att kylaren inte sitter som den ska eller så är denna "datorkunniga" inte så kunnig om kylare och har rekommenderat en för liten..

Men om du gör som nämnt där uppe, Fota insidan av Chassi med en bild så vi ser allt, och en eller två lite närmare på kontakter för fläkten och hur den sitter.

Idag använder jag min dator till Ingenting men den har

Ryzen 2600x,Asus x470,Gigabyte 1080 Ti aorus
16 Gb vengeance @3000Mhz 1.37volt, Custom loop
|triple monitor|AOC24" AOC 24"@144hz, Dell Ultrasharp 24"

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

http://imgur.com/gallery/zz6UVOw det är en luftkylare och den verkar vara rätt stor så nåt skumt är det om den inte kyler bra

Skickades från m.sweclockers.com

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Swedman18:

http://imgur.com/gallery/zz6UVOw det är en luftkylare och den verkar vara rätt stor så nåt skumt är det om den inte kyler bra

Skickades från m.sweclockers.com

Noctua NH15, ja det är en jädrigt bra kylare.

Och den blev monterad av en firma.
Kolla att fläktarna snurrar (antar att du redan gjort det), för säkerhets skull.
Ditt BIOS är så gammalt att det kan visa fel temp.
Om datorn är stabil för övrigt, testa att uppdatera BIOS (UEFI).

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001
Skrivet av Swedman18:

http://imgur.com/gallery/zz6UVOw det är en luftkylare och den verkar vara rätt stor så nåt skumt är det om den inte kyler bra

Skickades från m.sweclockers.com

Fel monterad eller att du har för hög vcore i bios orginal..kolla vad vcore ligger på, vad du än gör få inte för dig att uppdatera bios, det har inget med problemet att göra och det kan va obra att göra det om du har temp problem.

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Lastviking:

Fel monterad eller att du har för hög vcore i bios orginal..kolla vad vcore ligger på, vad du än gör få inte för dig att uppdatera bios, det har inget med problemet att göra och det kan va obra att göra det om du har temp problem.

Hans BIOS är skitgammalt, det kom före det att CPU:n släpptes, så det vore bra om han kan uppdatera det.
Byggde en maskin som har det moderkortet i julas, vi hade svårigheter att ens starta den, innan vi uppgraderat BIOS.

Datorn får givetvis inte vara instabil när han gör det.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

Prova att lägg ner datorn och läs av tempen då.
Är kylaren lite taskigt monterad kan du få en avsevärd förbättring på det viset.
Blir det bra då är det bara att montera om kylaren.
Vilket du kanske bör göra i vilket fall som helst då det är en av dom absolut bästa kylen på marknaden och borde hantera värmen utan problem.

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av frankof:

Prova att lägg ner datorn och läs av tempen då.
Är kylaren lite taskigt monterad kan du få en avsevärd förbättring på det viset.
Blir det bra då är det bara att montera om kylaren.
Vilket du kanske bör göra i vilket fall som helst då det är en av dom absolut bästa kylen på marknaden och borde hantera värmen utan problem.

Riktigt bra idé, där.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Känns som det kan luta sig mot att det är mina minnen som spökar sig. Men det blev ungefär eller mer än 20 grader sänkning nu i cpu temperatur efter bios uppdatering (Till 44C)

Här är en bild på varför jag tror mina minnen spökar https://i.imgur.com/zUWH7Fd.png

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2011

@Swedman18: Inget fel på minnena. Dom körs i 2400mhz. Eftersom det är dualchannel så är det 1200+1200. Du kan gå in i bios och slå igång DOCP (XMP) så ska dom köras i validerad hastighet, Det är inte igång som standard.

MB/Case: ASUS ROG Strix B350-F || Silverstone FT05B
PSU: Seasonic FOCUS Plus 750W Platinum
CPU/Cooler: Ryzen 1600X || Noctua NH-U12S
RAM: G.Skill FlareX 16GB 3200 CL14
GPU: ASUS GTX1070 Dual OC

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Weuffelhjaern:

@Swedman18: Inget fel på minnena. Dom körs i 2400mhz. Eftersom det är dualchannel så är det 1200+1200. Du kan gå in i bios och slå igång DOCP (XMP) så ska dom köras i validerad hastighet, Det är inte igång som standard.

Skall man vara riktigt petig är det Double Data Rank Rate, minnet för över alltså över data två gånger per klockcykel.
Men för övrigt givetvis rätt.

Så;

  • Väldigt fin kylare.

  • Nytt BIOS.

  • Fint temp på CPU:n.

  • Inget fel på minnena.

  • Solsken

Allt som saknas är en våffla, med sylt och grädde.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2011

@Ratatosk: Släng mig framför bussen, why dont you?

@Swedman18: Du får testa och se om problemet återstår!

MB/Case: ASUS ROG Strix B350-F || Silverstone FT05B
PSU: Seasonic FOCUS Plus 750W Platinum
CPU/Cooler: Ryzen 1600X || Noctua NH-U12S
RAM: G.Skill FlareX 16GB 3200 CL14
GPU: ASUS GTX1070 Dual OC

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Weuffelhjaern:

@Ratatosk: Släng mig framför bussen, why dont you?

@Swedman18: Du får testa och se om problemet återstår!

Kan fasen inte slänga någon som har signaturen våffeljärn framför bussen.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

@Weuffelhjaern: Nu har även du chansen att vara lite petig och ge svar på tal.

Double data rate: https://en.wikipedia.org/wiki/Double_data_rate

janee

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Ratatosk:

Skall man vara riktigt petig är det Double Data Rank

Skall man vara riktigt petig är det Double Data Rate.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2011
Skrivet av Ratatosk:

Kan fasen inte slänga någon som har signaturen våffeljärn framför bussen.

Haha! Tack för rättandet i vilket fall som.

Edit: @LemonIllusion: @janee: Där ser man! Då tackar jag inte längre

MB/Case: ASUS ROG Strix B350-F || Silverstone FT05B
PSU: Seasonic FOCUS Plus 750W Platinum
CPU/Cooler: Ryzen 1600X || Noctua NH-U12S
RAM: G.Skill FlareX 16GB 3200 CL14
GPU: ASUS GTX1070 Dual OC