Ställa in telia vlan med Cisco SG 300

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Ställa in telia vlan med Cisco SG 300

Tjena...

Har just dragit trådat i hela huset och vill få bort telias egna boxar

Har därför köpt en Cisco sg 300 som jag vill använda till att tilldela internet eller tv till de olika uttagen jag har dragit .

Någon som ids beskriva eller har någon guide som jag själv ibte lyckats hitta.

All hjälp uppskattas

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Cisco är inte svårt.
Kommer inte ihåg om SG serien har fått CLI nu, eller är det fortfarande enbart GUI.

Men oavsett.

Porten mot telia konfigureras som trunk.
Vlan 1 är internet, vlan 243 eller 845 är TV.
Sen finns VOIP vlan som jag inte kommer ihåg, om du söker lite på forumet, så hittar du det säkert.

Porten du kopplar TV boxen konfigurears med vlan 243/845 beroende på vad du har.

Här kan du se hur du skapar vlan på switchen och lägger olika portar i olika vlan.

https://www.youtube.com/watch?v=aBOzFa6ioLw

Så i grunden, när du har lagt till alla vlan 1, 243,845,xxx(voip) så väljer du port to vlan som visad på video.

Om du kopplar telias fiber konverter till port 1, så måste du välja varje vlan, och göra det vlanet tagged på port 1.

Sen om du kopplar på tvboxen på port 2, så väljer du vlan 243/845 (du måste testa dig fram här om du inte gör en sniffning) och väljer untagged på port nr2.

Etc etc.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: ASUS 1080TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av zeleni:

Cisco är inte svårt.
Kommer inte ihåg om SG serien har fått CLI nu, eller är det fortfarande enbart GUI.

Men oavsett.

Porten mot telia konfigureras som trunk.
Vlan 1 är internet, vlan 243 eller 845 är TV.
Sen finns VOIP vlan som jag inte kommer ihåg, om du söker lite på forumet, så hittar du det säkert.

Porten du kopplar TV boxen konfigurears med vlan 243/845 beroende på vad du har.

Här kan du se hur du skapar vlan på switchen och lägger olika portar i olika vlan.

https://www.youtube.com/watch?v=aBOzFa6ioLw

Så i grunden, när du har lagt till alla vlan 1, 243,845,xxx(voip) så väljer du port to vlan som visad på video.

Om du kopplar telias fiber konverter till port 1, så måste du välja varje vlan, och göra det vlanet tagged på port 1.

Sen om du kopplar på tvboxen på port 2, så väljer du vlan 243/845 (du måste testa dig fram här om du inte gör en sniffning) och väljer untagged på port nr2.

Etc etc.

Tack försvaret.

Har dock stora porblem att få sakerna att funka.

Trodde jag skulle fixa det på några min...men icket!

Är det någon som kan cisco så får ni gärna förklara hur man gör lika lättförståligt som för en 10 åring som är lite efter...haha..

Jag försöker ställa in via ciscos web interface

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Hur får du in din uppkoppling i switchen? Har du en port för IP-telefoni och en för ditt LAN?

Du skapar ett vlan utöver default i switchen, med valfritt namn. Du ställer sedan om alla portar från trunk till access läge. Sedan tar du port till vlan matrisen, byter till ditt nyskapade vlan och kryssar untagged på de portar du vill ha IPTV. Resten hamnar i vlan 1 där du har ditt LAN

Är det så att du plockar in internet och IPTV på samma port får du jobba med taggade portar och trunk, men går inte igenom det om du inte behöver.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Hur får du in din uppkoppling i switchen? Har du en port för IP-telefoni och en för ditt LAN?

Du skapar ett vlan utöver default i switchen, med valfritt namn. Du ställer sedan om alla portar från trunk till access läge. Sedan tar du port till vlan matrisen, byter till ditt nyskapade vlan och kryssar untagged på de portar du vill ha IPTV. Resten hamnar i vlan 1 där du har ditt LAN

Är det så att du plockar in internet och IPTV på samma port får du jobba med taggade portar och trunk, men går inte igenom det om du inte behöver.

Japp plockar allt ur samma port

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Japp plockar allt ur samma port

Skickades från m.sweclockers.com

Då måste du veta vilka vlan id din leverantör kör med. Får du in signalen vi fiber eller koppar?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Då måste du veta vilka vlan id din leverantör kör med. Får du in signalen vi fiber eller koppar?

Fiber telia triple play

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Fiber telia triple play

Skickades från m.sweclockers.com

Är det öppen fiber? Det finns en tråd här där du kan hitta vilka ID du ska använda.
#16871666

När du vet vilket vlan-ID som IPTV kommer på kan du konfigurera rätt. Jag tror de alltid skickar datan på vlan 1. Sedan måste du ha en matchande SFP för fibern, får du upp länk har du rätt och då är det en konfigureringsfråga.

När du skapar VLAN måste du använda rätt id, det är det viktigaste. Namnet spelar bara roll för dig själv i switchen. Du kan då ha vlan 1 som internet, vlan 10 som ditt LAN och ett tredje som IPTV. När du skapat VLANen så går du in på interface-inställningarna och ändrar så att den fiberport du satt din SFP i står som trunk. Resten ska stå som access

Därefter går du till port till vlan-matrisen. Där sätter du vlan 1 som untagged på den porten med fibern. Samt IPTV-vlanet som tagged.

Sedan gör du untagged på resten av portarna i de vlan du behöver koppla saker. Du behöver en port för internet till routern och sedan en port där du kopplar tillbaka ditt LAN in i switchen.

Tänk också på att nyttja fördelen att om du startar om switchen så börjar den om från där du sparade senast. Spara gör du längst upp till höger. Sedan behöver du ställa om ditt management från vlan 1 till det som är ditt LAN. Det är någon stans högre upp i menyn och tror det heter management interface. Där måste du ha en dator och port aktiv i just det vlanet för att kunna göra åtgärden, även om du själv sitter i vlan 1.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Är det öppen fiber? Det finns en tråd här där du kan hitta vilka ID du ska använda.
#16871666

När du vet vilket vlan-ID som IPTV kommer på kan du konfigurera rätt. Jag tror de alltid skickar datan på vlan 1. Sedan måste du ha en matchande SFP för fibern, får du upp länk har du rätt och då är det en konfigureringsfråga.

När du skapar VLAN måste du använda rätt id, det är det viktigaste. Namnet spelar bara roll för dig själv i switchen. Du kan då ha vlan 1 som internet, vlan 10 som ditt LAN och ett tredje som IPTV. När du skapat VLANen så går du in på interface-inställningarna och ändrar så att den fiberport du satt din SFP i står som trunk. Resten ska stå som access

Därefter går du till port till vlan-matrisen. Där sätter du vlan 1 som untagged på den porten med fibern. Samt IPTV-vlanet som tagged.

Sedan gör du untagged på resten av portarna i de vlan du behöver koppla saker. Du behöver en port för internet till routern och sedan en port där du kopplar tillbaka ditt LAN in i switchen.

Tänk också på att nyttja fördelen att om du startar om switchen så börjar den om från där du sparade senast. Spara gör du längst upp till höger. Sedan behöver du ställa om ditt management från vlan 1 till det som är ditt LAN. Det är någon stans högre upp i menyn och tror det heter management interface. Där måste du ha en dator och port aktiv i just det vlanet för att kunna göra åtgärden, även om du själv sitter i vlan 1.

Tack för det detaljerade svaret.
Är på jobbet så jag har inte hunnit testa än.

Tänkte på en sak angående fibern.

Att när jag först kopplade in switchen så hade jag internet på alla uttag.

Sen dagen efter utan att ha ändrat något så får jag den klassiska gula triangeln.
Datorerna kan inte få ip nummer feån switchen.

Grabben satt och trasslade igår och fick som sagt inget ip men kopplade han in våran asus 68u i uttaget sen sin dator i routern så funkade internet utan problem.

Men ska prova din guide och se om det fixar mina problem...tack!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Hej igen.

Jag har sutit och fipplat fram och tillbaka men bara lyckats få internet att funka.

Tven är fortfarande nere...

Har kopplat och ställt in såhär.
Röd kabel är ingående internet från fiberboxen till port 26 i switchen.

https://ibb.co/ebDtOJ
https://ibb.co/itr2Hd
https://ibb.co/mVfJqy
https://ibb.co/m7JhHd
https://ibb.co/dHOGcd
https://ibb.co/nv84Vy

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2016
Skrivet av Danne LL:

Hej igen.

Jag har sutit och fipplat fram och tillbaka men bara lyckats få internet att funka.

Tven är fortfarande nere...

Har kopplat och ställt in såhär.
Röd kabel är ingående internet från fiberboxen till port 26 i switchen.

https://ibb.co/ebDtOJ
https://ibb.co/itr2Hd
https://ibb.co/mVfJqy
https://ibb.co/m7JhHd
https://ibb.co/dHOGcd
https://ibb.co/nv84Vy

Skickades från m.sweclockers.com

Efter en snabbkoll ser det ut som att du har VLAN 243 "excluded" på inkommande. Det borde väl vara "Tagged"...samt VLAN 10 "forbidden" på inkommande.
SG-300 har ju funktioner för IPTV-VLAN, värt att läsa på om det? Kanske lättare att få till det då?

Här hade jag tänkt skriva ett skämt om UDP,
men var osäker på om det skulle nå fram.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Plattelöparn:

Efter en snabbkoll ser det ut som att du har VLAN 243 "excluded" på inkommande. Det borde väl vara "Tagged"...samt VLAN 10 "forbidden" på inkommande.
SG-300 har ju funktioner för IPTV-VLAN, värt att läsa på om det? Kanske lättare att få till det då?

Jag har ändrat inställningarna där fram och tillbaka 1000ggr

Sätter jag vlan 243 som tagged eller untagged som något av dom andra vlanen så ändras inställningarna till forbidden på det vlan som hade inställningen innnan

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Jag har ändrat inställningarna där fram och tillbaka 1000ggr

Sätter jag vlan 243 som tagged eller untagged som något av dom andra vlanen så ändras inställningarna till forbidden på det vlan som hade inställningen innnan

Skickades från m.sweclockers.com

På de portar som är trunk ska du ställa 243 som tagged. Vlan 10 behöver inte vara tagged på den porten om du nu inte vill dela med dig av det till din ISP.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

@Danne LL:

"Vlan 1 är internet, vlan 243 eller 845 är TV."

Så om du använder port 1 där kabel kommer från Telia så sätter du 1,243,845.

  • Port 1 Vlan (1,243,845) taggad

  • Port 2 Vlan (1) otaggad

  • Port 3 Vlan (243) otaggad

  • Port 4 Vlan (845) otaggad

Börja med att testa port 2 om du får internet och sen testa port 3,4 och se om du får igång tv:n och sen ta bort den vlan & porten som inte behövs.

Och glöm inte att spara.

Jag äger själv SG200 och SG500.

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Nu har jag haft lite framgång !

Både internet och tv funkar....men bara i vissa uttag konstigt nog.

I 2 rum så får jag bara upp gul triangel och att datorerna inte kan få ipnummer från servern.
Men konstigt nog så om jag kopplar i en laptop på samma kabel så funkar det utan problem.

Både datorn och laptopen är inställda på att få ipnummer automatiskt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Nu har jag haft lite framgång !

Både internet och tv funkar....men bara i vissa uttag konstigt nog.

I 2 rum så får jag bara upp gul triangel och att datorerna inte kan få ipnummer från servern.
Men konstigt nog så om jag kopplar i en laptop på samma kabel så funkar det utan problem.

Både datorn och laptopen är inställda på att få ipnummer automatiskt

Skickades från m.sweclockers.com

Då behöver vi veta vilka IP-adresser dina datorer får. Om det är publika så får du nog bara ett fåtal från telia. Sedan måste du vänta på att lånet släpps för att en annan enhet ska kunna få den ev. göra en ipconfig /release.

Finns en meny som är den under port to vlan matrisen. Det kan du skicka en bild på för där ser vi hur alla portarna är ställde med och vilka vlan.

När du testar, testar du då ute i rummet eller i switchen direkt? Om det nu är så att kabeln till rummet inte är rätt/dåligt kopplad. För jag antar att även de är nygjorda.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Då behöver vi veta vilka IP-adresser dina datorer får. Om det är publika så får du nog bara ett fåtal från telia. Sedan måste du vänta på att lånet släpps för att en annan enhet ska kunna få den ev. göra en ipconfig /release.

Finns en meny som är den under port to vlan matrisen. Det kan du skicka en bild på för där ser vi hur alla portarna är ställde med och vilka vlan.

När du testar, testar du då ute i rummet eller i switchen direkt? Om det nu är så att kabeln till rummet inte är rätt/dåligt kopplad. För jag antar att även de är nygjorda.

Japp jag testar i uttaget.

Håller på att bli helt uppgiven på den här switchen.
Jag satt och gick igenom inställningar på switchen och helt plötsligt började ett av uttagen funka utan att jag gjort någon ändrig.

Det andra uttaget funkar fortfarande bara med laptopen inkopplad.
Har provat med kabeltestare och gjort coppar test i swtchen så uttagen ska funka.

Hade aldrig problem med att ansluta ett helt gäng med enheter när jag hade min asus 68u router

Här kommer en bild hoppas det är den du menade

https://ibb.co/kQS5V8

Jävligt snällt att du tar dig tid att hjälpa!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Japp jag testar i uttaget.

Håller på att bli helt uppgiven på den här switchen.
Jag satt och gick igenom inställningar på switchen och helt plötsligt började ett av uttagen funka utan att jag gjort någon ändrig.

Det andra uttaget funkar fortfarande bara med laptopen inkopplad.
Har provat med kabeltestare och gjort coppar test i swtchen så uttagen ska funka.

Hade aldrig problem med att ansluta ett helt gäng med enheter när jag hade min asus 68u router

Här kommer en bild hoppas det är den du menade

https://ibb.co/kQS5V8

Jävligt snällt att du tar dig tid att hjälpa!

Skickades från m.sweclockers.com

Svårt att veta varför de börjar fungera huxflux när jag inte fick svar på vilken IP-adress du fick. Likadant om du får länk (uttagets dioder blinkar) eller ej.

På vilken port har du kopplat din routers WAN respektive LAN?

Ser inte port 23 eller högre på bilden så vet inte om inkommande är rätt

Men port 1,3-5,7-9,11-22 borde du ha ditt LAN på
På port 2,6,10 borde du ha TV

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Svårt att veta varför de börjar fungera huxflux när jag inte fick svar på vilken IP-adress du fick. Likadant om du får länk (uttagets dioder blinkar) eller ej.

På vilken port har du kopplat din routers WAN respektive LAN?

Ser inte port 23 eller högre på bilden så vet inte om inkommande är rätt

Men port 1,3-5,7-9,11-22 borde du ha ditt LAN på
På port 2,6,10 borde du ha TV

Oj måste ha missat det. Ip numret är 78.72.134.136
Borde inte switchen ge mig ett internt ip ?
Gissar att det är därför bara 2 uttag funkar för jag har för mig stt telia bara tillåter 2 ip nummer.
Om jag vill ha interna ipnummer till allt måste jag koppla en router före switchen?
Fick för mig nånstans att den här switchen skulle kunna dela ut interna ipnummer men då kanske jag var helt fel ute

Hela historien är att jag dragit totalt 12 uttag och är fördelade precis som du säger mellan tv och intenet.
Av uttagen jag har på internet så har jag max haft 2 som fungerat samtidigt plus ett 3e om jag pluggar i den "magiska" laptopen också.

När jag skrev 1a inlägget idag hade jag 1 uttag som var kopplat till en dator som funkade samt ett uttag som var kopplat till en router som också funkade.

Jag kollade igenom lite och startade om några ggr och grejjjade samt kopplade ur routern och vips började ett annat uttag funka.

Fipplade lite mer och kopplade ur den senaste datorn som funkade. Och vips funkade ett annat uttag samtidigt som det senaste inte fungerade längre då jag startade upp den datorn.

Jag trodde ett tag att det var någon konflikt med routern men med den avslagen får jag endå bara 2 datorer att funka

Inget är inkopplat på dom högre portarna utom port 26 som är inkommande internet från fiberboxen

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Hur (var) har du kopplat in routern? Är ingen guru men har snabbläst tråden och fattar det som att du kopplat in switchen direkt i fiberdosan, då lär du bara lyckas ansluta en enhet i taget till datatrafik, detta styrks med att du verkar få ditt externa ip på datorn. Med en router rätt inkopplad ska du få en intern (oftast 192.168...) ipadress. Du skriver även att med din asus inkopplad funkar alla enheter, därför undrar jag om du verkligen har en router inkopplad? Dock med en så avancerad switch antar jag att du vet att du behöver en router, då den switchen är långt över min datorkunskapsnivå...

Om du vill ha switchen före routern tex för att skicka ut tv på vissa portar som du verkar ha lyckats med så behöver du en kabel från switchen till routern som agerar dhcp server och sen en kabel tillbaka till switchen ifrån vilken du sedan delar ut till vilka portar du vill skicka data. Tror inte det finns något sätt att få switchen att agera dchp server, brandvägg osv utan de delarna sköter routern.

Skickades från m.sweclockers.com

Dell XPS 420

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Oj måste ha missat det. Ip numret är 78.72.134.136
Borde inte switchen ge mig ett internt ip ?
Gissar att det är därför bara 2 uttag funkar för jag har för mig stt telia bara tillåter 2 ip nummer.
Om jag vill ha interna ipnummer till allt måste jag koppla en router före switchen?
Fick för mig nånstans att den här switchen skulle kunna dela ut interna ipnummer men då kanske jag var helt fel ute

Hela historien är att jag dragit totalt 12 uttag och är fördelade precis som du säger mellan tv och intenet.
Av uttagen jag har på internet så har jag max haft 2 som fungerat samtidigt plus ett 3e om jag pluggar i den "magiska" laptopen också.

När jag skrev 1a inlägget idag hade jag 1 uttag som var kopplat till en dator som funkade samt ett uttag som var kopplat till en router som också funkade.

Jag kollade igenom lite och startade om några ggr och grejjjade samt kopplade ur routern och vips började ett annat uttag funka.

Fipplade lite mer och kopplade ur den senaste datorn som funkade. Och vips funkade ett annat uttag samtidigt som det senaste inte fungerade längre då jag startade upp den datorn.

Jag trodde ett tag att det var någon konflikt med routern men med den avslagen får jag endå bara 2 datorer att funka

Inget är inkopplat på dom högre portarna utom port 26 som är inkommande internet från fiberboxen

Skickades från m.sweclockers.com

Det är ett publikt IP. Så det är därför bara ett fåtal PC fungerar. Där finns en begränsning till hur många Telia ger dig åt gången, troligen då bara två eller kanske tre. Sedan finns där en lease-tid på dem så bara för att du pluggar ur en enhet så fungerar inte en annan direkt.

Switchen bara switchar paket. Som en förgreningsdosa nästan fast med lite logik. Så du behöver ha en router med i spelet, som den Asus du pratade om innan.

Du behöver koppla från en port med vlan 1 till routerns WAN och sedan från valfri port LAN in i switchen. Då får din router en publik IP från telia och delar sedan interna IP-adresser till dina enheter. Det routern gör är en adressöversättning (NAT). Översätter alla dina interna enheters adresser till en publik.

Vill inte röra till det ytterligare men din switch kan göra något som heter routing. Men det fungerar inte i ditt fall eftersom du måste översätta dina enheters adresser till en som Telia delar ut. För pratar du med en 192.168-adress mot Telia så bara kastar dem dina paket rakt ner i soporna utan att läsa dem

Port 26, Hur står det i kolumnen administrative vlans då? Borde stå typ 1UP 845T om det ska fungera så som vi sagt tidigare

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Det är ett publikt IP. Så det är därför bara ett fåtal PC fungerar. Där finns en begränsning till hur många Telia ger dig åt gången, troligen då bara två eller kanske tre. Sedan finns där en lease-tid på dem så bara för att du pluggar ur en enhet så fungerar inte en annan direkt.

Switchen bara switchar paket. Som en förgreningsdosa nästan fast med lite logik. Så du behöver ha en router med i spelet, som den Asus du pratade om innan.

Du behöver koppla från en port med vlan 1 till routerns WAN och sedan från valfri port LAN in i switchen. Då får din router en publik IP från telia och delar sedan interna IP-adresser till dina enheter. Det routern gör är en adressöversättning (NAT). Översätter alla dina interna enheters adresser till en publik.

Vill inte röra till det ytterligare men din switch kan göra något som heter routing. Men det fungerar inte i ditt fall eftersom du måste översätta dina enheters adresser till en som Telia delar ut. För pratar du med en 192.168-adress mot Telia så bara kastar dem dina paket rakt ner i soporna utan att läsa dem

Port 26, Hur står det i kolumnen administrative vlans då? Borde stå typ 1UP 845T om det ska fungera så som vi sagt tidigare

Japp det står 1up845t

Låter som att min kompis som lurade på mig den här setupen inte riktigt visste vad han pratade om.

Enligt han var detta en så awsome switch så den skulle klara av att dela ut interna ipnummer precis som en router.

Köpte sg300 för att få så lite utrustning som möjligt och för att slippa telias boxar.
Hade helst velat ha routern i ett av uttagen på switchen bara för att ha wifi.

Men det är ju helt logiskt som ni säger, problemet är ju att den inte får fler ipnummer än dom 2 telia tillåter.
Hade jag bara tänkt till själv så borde jag ha klurat ut det....haha.

Så direkt från fiberboxen in i wan på routern sen från ett av uttagen in till säg port 26 som jag använder för inkommande internet i switchen.

Inget annat jag behöver ändra ?

Nu när jag endå köpt för dyr switch som endå vida överstiger både min kunskap och användningsområde.

Finns det några andra smarta funktioner jag borde pilla med?
Tänkte främst på om det finns något sätt att i största möjligaste mån förhindra att bli ddosad .
Grabben streamar en hel del och har rätt många som tittar men så rätt vad det är så fryser bilden när man ligger i soffan och ser fotboll utav nån snorunge som har för lite att göra.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
plats
Registrerad
Maj 2006

Sg300 har stöd för dhcp verkar det som.har dock inte koll på deras hemma ,soho prylar

Skickades från m.sweclockers.com

Nätverksnörd

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Stoppade i routern före switchen, nu funkar internet överallt men tven slutade funka

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Stoppade i routern före switchen, nu funkar internet överallt men tven slutade funka

Du ska fortfarande koppla från fibermodemet direkt till switchen. Sedan routern både in o ut ur switchen. Bilden visar hur

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av jocke92:

Du ska fortfarande koppla från fibermodemet direkt till switchen. Sedan routern både in o ut ur switchen. Bilden visar hur

https://i.imgur.com/7ZyYMWX.png

Påväg hem för att testa nu.

Måste jag lägga en av portarna 25-28 på vlan 10 eller räcker det med att plugga in i en av portarna som är lediga (1-24)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Påväg hem för att testa nu.

Måste jag lägga en av portarna 25-28 på vlan 10 eller räcker det med att plugga in i en av portarna som är lediga (1-24)

Skickades från m.sweclockers.com

Det räcker att du pluggar i en ledig port med vlan 10

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Citerar mig själv från ovan.
"Om du vill ha switchen före routern tex för att skicka ut tv på vissa portar som du verkar ha lyckats med så behöver du en kabel från switchen till routern som agerar dhcp server och sen en kabel tillbaka till switchen ifrån vilken du sedan delar ut till vilka portar du vill skicka data. Tror inte det finns något sätt att få switchen att agera dchp server, brandvägg osv utan de delarna sköter routern."

Som ritningen av jocke visar ovan får du tillbaka "datan" in i en port på switchen, i switchens gränssnitt väljer du sedan vilka portar som ska vara data och vilka som ska vara tv. Exakt hur du gör detta i switchen vet inte jag, men i princip kan du ställa in alla portar som inte är tv som "dataportar(vlan10)". Känns som du börjar närma dig en lösning nu...

Skickades från m.sweclockers.com

Dell XPS 420

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Ingen lösning än...

Jag har satt port 24 som vlan 1
Och pluggar jag wan porten på routern 1 port 24 sen fråm någon av router portarna till port 13 som är vlan 10 så får jag inget ipnummer.
Routern säger att min isps dhcp inte fungerar

Sätter jag likadant flrutom wan porten i port 23 på switchen som är vlan 10 så får jag ipnummer men endå inget internet.

Kommer bli gråhårig av det här

Något speciellt jag behöver ställa in på routern?
Kör automatiskt ip där bara

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Danne LL:

Ingen lösning än...

Jag har satt port 24 som vlan 1
Och pluggar jag wan porten på routern 1 port 24 sen fråm någon av router portarna till port 13 som är vlan 10 så får jag inget ipnummer.
Routern säger att min isps dhcp inte fungerar

Sätter jag likadant flrutom wan porten i port 23 på switchen som är vlan 10 så får jag ipnummer men endå inget internet.

Kommer bli gråhårig av det här

Något speciellt jag behöver ställa in på routern?
Kör automatiskt ip där bara

Skickades från m.sweclockers.com

Hade du annat innan som hade tagit de publika IP-adresserna innan routern? Börja med allt avstängt över natten så är du garanterad